Jump to content

Recommended Posts

Nice run cuoficr. First in the 3.2's and with a cabbage at that.

 

I'll be picking up my ES Conroe today and ordering my board tonight. Sorry guys but it won't be a DFI board, at least not till the LanParty comes out.

Share this post


Link to post
Share on other sites
Ok folks just a little improvement on my 1m time, but at least it is an improvement which is more than can be said for my cpu speed. Still stuck at 3gig and it just does not want to go any further grrrrrrrrrrrrrrrrrrrr.

 

1M superpie

1mpiqn4.th.jpg

What are you using for vcore when your trying to go higher? You can't play the "I wanna use uber low voltages" game, don't be afraid to give it 1.7+ (I had to use 1.8vcore to get 3215 prime stable, but i can bench upwards of 3400 with much less)

Share this post


Link to post
Share on other sites
Whats up with the super low 3dmark scores??

 

 

It's this crappy new 7900GTX they send me which performs worst than my last one I RMA :(

I don't see what else could be causing these low scores, but it could possibly be my RAM crawling at 275Mhz since at anything above 280Mhz it's 3d unstable.

 

this shouldn't be happening arghh..

OC&Qif=WTF-346x9.PNG&Makethumb=Y

 

Will be doing more tweaking soon.

Share this post


Link to post
Share on other sites

OCDB woot all those stability test`s :-( my San Diego cant do that ;-( only unstabel at 3013MHZ 1.7V hehe

 

Better cooling or other cpu should do the trick ;-)

Share this post


Link to post
Share on other sites
Wow! A lot of competition been added to the list. GJ everyone!

 

likewhoa: Very nice oc there, especially with the amount of volts you used.

 

 

thanks man, your chip is climbing up there also :)

I think my RAM reached it's limit and it might need to be put on a lower divider :(

Share this post


Link to post
Share on other sites

Here's a coupla better 1's for ya' boss.

 

Slightly better 1megger:

 

258fk3.th.jpg

 

And a much better 32meg:

 

32m290x11ak5.th.jpg

Share this post


Link to post
Share on other sites
What are you using for vcore when your trying to go higher? You can't play the "I wanna use uber low voltages" game, don't be afraid to give it 1.7+ (I had to use 1.8vcore to get 3215 prime stable, but i can bench upwards of 3400 with much less)

 

I hear what you are saying but there is one small difference between our cpu's, your's is single core and mine is dual core. During the course of trying for more i have pumped up to 1.75v into it and still get get Prime failures on core1, sometimes even on core0. I think that's the first time anyone has accused me of "being afraid of voltage" :D. But the problem is really twofold i suppose, a really crap stepping cpu and the dual core discrepancies.

Share this post


Link to post
Share on other sites
I hear what you are saying but there is one small difference between our cpu's, your's is single core and mine is dual core. During the course of trying for more i have pumped up to 1.75v into it and still get get Prime failures on core1, sometimes even on core0. I think that's the first time anyone has accused me of "being afraid of voltage" :D. But the problem is really twofold i suppose, a really crap stepping cpu and the dual core discrepancies.

Lol, did'nt mean it to sound like accusing you of being scared of volt's :P And if you want to have a crap stepping contest....

 

WHat temps are you getting btw?

Share this post


Link to post
Share on other sites

Thanks Kitfit...Not too bad I guess....:) I think I still can wring just a little bit more outta' it. Then I need better cooling. Funny she'll 32m stable @3190 but fail's prime @ggg. More werk I might pull it off maybe 1.7 volts ggg.After she burns abit. But still I think better cooling would doit nicer.

Edit: But on mine attempting prime more vid at much over 1.6 jus' fails faster. Oh well more work let er' burn in.

Share this post


Link to post
Share on other sites
Lol, did'nt mean it to sound like accusing you of being scared of volt's :P And if you want to have a crap stepping contest....

 

WHat temps are you getting btw?

 

Temps are -28 at idle and -10 under dual Prime. Evap is -52 at idle and -47 under dual Prime. I did'nt think you was thinking "he's scared of volts" i just found it funny, with the amount i've been pumping into this recently.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...