Jump to content

Recommended Posts

Sub 50C for the most part. Was runnign a steady 50 at 1.65Vcore in dual prime. My PWMIC never goes above 58 and my chipset sits at 50C. My ram has a fan rubber banded to it. My XTX is sub 60C at load.

Share this post


Link to post
Share on other sites
Sub 50C for the most part. Was runnign a steady 50 at 1.65Vcore in dual prime. My PWMIC never goes above 58 and my chipset sits at 50C. My ram has a fan rubber banded to it. My XTX is sub 60C at load.
Is this with the all the hardware in your sig Thraxz? I was getting similar temps with this 170 before I took off the IHS... there was no way mine was going to hit 3G with it still attached.

Share this post


Link to post
Share on other sites
Sub 50C for the most part. Was runnign a steady 50 at 1.65Vcore in dual prime. My PWMIC never goes above 58 and my chipset sits at 50C. My ram has a fan rubber banded to it. My XTX is sub 60C at load.

 

I wouldn't trust a pwm at above 50C or chipset at above 50C also but that's just me..

I would definally consider popping the lid since you're on water and it's recommended to have a bare core when watercooling. also put a fan over your pwm area to keep those temps in check.. my pwm/chipset never go above 40C. using evercool for chipset and a 97mm fan for pwm area.

Share this post


Link to post
Share on other sites

My CFX3200 made it this afternoon. Initial set up is done and about 5 hours in to a stock prime run. Tomorrow I'll throw it in the case, get the water block back on it and start doing some stock speed benching to see how it compares to the NF4 stuff. Start the clocking on Monday or Tuesday.

Share this post


Link to post
Share on other sites
I wouldn't trust a pwm at above 50C or chipset at above 50C also but that's just me..

I would definally consider popping the lid since you're on water and it's recommended to have a bare core when watercooling. also put a fan over your pwm area to keep those temps in check.. my pwm/chipset never go above 40C. using evercool for chipset and a 97mm fan for pwm area.

 

I'd bet your ambient is way below mine and the PWMIC is not the problem. Nor is the chipset. I've had them at temps below that and didn't see an improvement. I've had then higher before and not seen any instabilty that way (I experimented with this).

Share this post


Link to post
Share on other sites

im coming boyz

 

my new Opty 165 is currently priming and superpiing @ 334*9 @ 1.36V (1.275*110%)

 

been stable for over 9 hres of prime @ 2754mhz with only 1.28V

 

nice puppy that i got ... keep you update

Share this post


Link to post
Share on other sites

Here is my new 32M run.

It is too hot here in Croatia,when gets cold who knows how far will it go...

Im thinking to pop up IHS but have not any idea how to protect core with my Sonic Tower cooler...It`s too massive and heavy.

 

32mpq8.th.jpg

Share this post


Link to post
Share on other sites
I'd bet your ambient is way below mine and the PWMIC is not the problem. Nor is the chipset. I've had them at temps below that and didn't see an improvement. I've had then higher before and not seen any instabilty that way (I experimented with this).

 

my ambient average at around 30C and a cool pwm does help in my experience. Eitherway I hope you can get your opty pushed further.

Share this post


Link to post
Share on other sites

wel lmy pupy fail prime95 on core 0 after 1 hour

 

so i put a 1.39V instead of 1.36 and im priming again :D

 

so far laod temp is 43°C and pwn IC is 44°C chipset 34°C

Share this post


Link to post
Share on other sites

Looks like the CFX3200 has it all. Memory overclocking is far better than my expert, manged to reach 11 X 278 1:1 with G.Skill UCCC and getting past 280 shouldn't be too much trouble as I learn the board.

 

Went 360 HTT without too much effort as well.

 

Currently priming at 10 X 310 1.57v. Information on the board is a little scarce especially with CPU's that will run like mine so it looks like I am on my own for the most part. Can't wait to see how it plays with BH5 and TCCD..

 

Only issue I have run into so far is a 10 second freeze in Windows after some updates so I went back to XP SP1 and will install updates one at a time until I find it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...