Jump to content

Recommended Posts

Here's a good one for you. Woke up early so I set up again, of course it failed at 11 X 294 so back into the bios to make a few changes. On reboot it black screens windows, reset and then it goes to memtest. I check the bios and it's disabled. Haha.. Not looking good. I'm having a hard time believing I maxed this CPU on water and cannot get an extra 30mhz on pelts but it's looking to be the case..

Share this post


Link to post
Share on other sites

Some chips just plain hate cold. This is the very reason I'm considering a switch to Intel whenever I do any other upgrade. They have a far better track record than AMD chips with sub ambient temps.

Share this post


Link to post
Share on other sites

I thought it might be bugged but after playing with voltage to the pelt and pump I can pretty much dial in a load temp anywhere between 5 and 19 degrees. I'll just load up optimised defaults and start from the beginning again. It's very possible something might have changed from I made that last entry. Maybe a stick of memory has degraded a little since then. I'll throw my BH5 in it and see what happens..

Share this post


Link to post
Share on other sites

I hit it with a triple flash of E704 before I left for work and threw the CMOS to clear. I think I will throw a clean install on the drive as well.

Share this post


Link to post
Share on other sites

I'm pretty sure reducing the load on the memory controller by running 2 X 256 of BH-5 on it will get me past 3.2, wanted to get it on the 2 gig set. Gives me a chance to get my DB entry and Super PI runs done without having to make a bunch of changes. I am able to complete 1M runs at 3.3 but I was on the 140 divider 3 4 4 8 so they sucked.

 

I will give DFI credit for the toughness of this board though. Only other board I owned that survived this kind of treatment was the NF3 250GB..

Share this post


Link to post
Share on other sites

Go Cliff Go!

 

Hope I can still hang around the Clubhouse now that my Opty's sold.

On the Praz 170 and I've got an OCDB in at 2750 and passed 2800 last night.

Still on Auto settings with the GSkill HZ for DDS and DDDS, 7/3 and 7/1 don't seem to work for me. OCDB #2 below my sig if anyone has some input.

Primes failing at about an hour at 2900. 32M Super Pi passes and it seems fine in normal usage.

Gonna try 2850 tonight before I put it in the $9.95 case.

I hope to see 3G again so someone keep the bar stool near the tap warm for me.

(And will the rest of you bug TFK about hiring some decent looking bar maids at least)

Share this post


Link to post
Share on other sites

This entire thread is a testament to DFI boards :) I still can't believe how some people will still argue that there are better OCing boards for the 939 platform than these. I mean, honestly, take a look here, and take a look at the benchmarking at overclock.net... these boards are being brutalised and they just keep going. I'm sorry, I just don't get to hear many if any stories of the fantisized ASUS boards suffering this torture OCers dish out.

 

@soundx98: I know it sounds crazy but your RP is fairly high looking in relation to your MAL. I won't pretend to know anything about UCCC chips but I suggest loosening the MAL another notch to 9ns. For reference, the 170 in my sig took 1.55vcore to prime at 2.8 and 1.62vcore to prime at 2.85.

Share this post


Link to post
Share on other sites

@soundx98, my 170 needs 1.562v on air at 2.7ghz and needs 1.63 under Phase to do 3ghz. I'm still stuck at 3ghz(for the moment)although i might have an update on that in about 4 hours or so(gotta keep trying, hav'nt ya :D ).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...