Jump to content

Recommended Posts

If it is handling the ram better I really think u got a shot at 3200. Looking forward to giving u the crown and of course trying to get it back. :rolleyes:

Share this post


Link to post
Share on other sites

well Im on my way to making my 2nd Prime test, except I up'd the mhz to 3105, at 5hrs right now... got 3Dmark 2001 of 29336... not to sucky.. :P oh well

Share this post


Link to post
Share on other sites

well Im on my way to making my 2nd Prime test, except I up'd the mhz to 3105, at 5hrs right now... got 3Dmark 2001 of 29336... not to sucky.. :P oh well

Share this post


Link to post
Share on other sites

After a nice clean re-install of xp (with the Vista transformation goodies) I managed to bring down my PI 1M run a bit. I got 2/3 of the way through a 32M run at 3150MHz, which was looking to be a sub 25, but no cigar. Hopefully a 3140 run will make it.

piog1.th.jpg

 

I've got some Mushkin Blue 2x1Gb on the way that should in theory do 2-3-2-6 at the same clocks I'm currently running, so we shall see.... Might catch ya yet Thraxz;)

Share this post


Link to post
Share on other sites

...and here's a 32M run at 3130MHz. Still not quite enough to get back in the ranks :( need to shave off 3 more seconds I think.

32mea1.th.jpg

 

This clean OS install seems to have helped stability a lot, the old install was a bit gunked up I guess.

 

I might try for a previously unatainable Prime at over 3GHz tonight.

Share this post


Link to post
Share on other sites

I bet u could shave off quite abit more than that just by setting window's to performance setting's and desktop to none, That vista pack is probably eating up quite abit of ram. You could also go into msconfig and reboot into diagnostic mode so alot less services are running.;)

Share this post


Link to post
Share on other sites
...and here's a 32M run at 3130MHz. Still not quite enough to get back in the ranks :( need to shave off 3 more seconds I think.

32mea1.th.jpg

 

This clean OS install seems to have helped stability a lot, the old install was a bit gunked up I guess.

 

I might try for a previously unatainable Prime at over 3GHz tonight.

Your rams were on 1:1 divider ?

Share this post


Link to post
Share on other sites

Yup, it's on 7/10 divider, its crap RAM. It'll do 250, but the timings aren't worth it.

 

And yeah, Iv'e got to tweak xp a bit too... The vista stuff can't be good, but it's oh so pretty;)

Share this post


Link to post
Share on other sites

Now that I am done with pi's at least for now i'm gonna check it out. Trying to get my hands on some bh-5 for benches and to put in the rig i am getting ready to build for my old 146. Just gotta save up a little money for the part's.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...