Jump to content
Sign in to follow this  
Angry_Games

DFI LanParty NF4 Expert - initial impressions

Recommended Posts

are you guys seeing any CPU performance differences between original 11-02 bios compared to 11-11/11-17/11-25....just wondering if there is any point flashing to try and get 2.7GHz stable on the dual core

 

 

Where do you get these bioses from? i had a look on the DFI website and there is only the original that shipped with the mobo

Share this post


Link to post
Share on other sites
Where do you get these bioses from? i had a look on the DFI website and there is only the original that shipped with the mobo

don't know if you'll be able to get 11-11 there but pretty sure the other two beta bioses are in beta section

Share this post


Link to post
Share on other sites
Guest Crusader
are you guys seeing any CPU performance differences between original 11-02 bios compared to 11-11/11-17/11-25....just wondering if there is any point flashing to try and get 2.7GHz stable on the dual core

 

I wonder about the same thing; I'm tempted to flash to the 11-25 BIOS but I have no problems at the moment. I'll guess I wait until a new official BIOS gets out chickenshit that I am lol.

Share this post


Link to post
Share on other sites
My personal first impression after booting at stock to get to bios and set to 250FSB and boot to memtest86 and then back to bios and 300FSB to memtest86 and then to windows after a reboot.

 

OCDB/EXPERT...

 

RGone...

 

 

VERY nice man! :drool:

Share this post


Link to post
Share on other sites

11/17/05 and 11/25/05 bios are both at DFI downloads Beta Site and according to what is written the 17 is to enhance memory support and the 25 is to prepare for FX60 processor. That is all it says and all I know. I personally flashed from shipping bios to 11/25/05 with NO stops in between and don't feel overly moved to flash backwards at this time since I am learning the 11/25 bios pretty good and so far I like it alright.

 

Have 4 x 1gig sticks of Kingston KHX3200K2/2G in the slots right now at 205x10 at 1T: 2.5, 3, 3, 7 and priming as I type this. Drive strength must be 10 in order to boot up, meaning it will not boot to windows using load optimized defaults but the bios has memtest86 built in and I 'always' test with memtest86 before banging my windoze up.

 

But gosh almighty this slow cpu speed is killing me. Hehehehehe. Gimme 2T and some speed is where I normally stay. Got to be something really weird about 1T for some peeps cause I can hardly bear to run slow enough for 1T to work even if work it seems so far to do and overclocked by 5 FSB. I guess I been up too fast too long. HEhehehe. So I will let her prime on to 8 hours + if she will and run the benches and put her in the OCDB and then loosen her up and see can I get me some cpu speed back. :cool:

 

RGone...

 

PS: before I forget am running on Memory MMI0=AUTO and bios shows me 4 gigs of memory but this freeken windoze is still asleep at the throttle with SP2 and telling me she got only 3 gigs. I am convinced that only windoze server type o/s will use anything like 4gigs and report itself as doing so. RGone...Again...

Share this post


Link to post
Share on other sites
Visit newegg.com and look at the pictures for the accessory packs.

 

The DR boards have the native nF4 SATA controller and another SIL controller with 4 ports.

 

For recommendations you should visit the Recommendations forum.

 

Newegg shows the package contents fine, but gets some of the techical details of the boards themself wrong.

 

DFI really needs to get their acts together and do the rocket science thing of (gasp) put up a website that explains the difference clearly.

Share this post


Link to post
Share on other sites
PS: before I forget am running on Memory MMI0=AUTO and bios shows me 4 gigs of memory but this freeken windoze is still asleep at the throttle with SP2 and telling me she got only 3 gigs. I am convinced that only windoze server type o/s will use anything like 4gigs and report itself as doing so. RGone...Again...

about your last note...........tamille over at OCAU had the same problems as you with shipping bios 11-02 ..........he is on 11-11 bios now and runs 4GB happily even in windows it shows them correctly and is stable

 

(you'll have to register) http://forums.overclockers.com.au/showthread.php?t=426235

Share this post


Link to post
Share on other sites

Might flash backwards and check if it were not for me knowing AG is on 11/11 and has the same memory readings as myself. Thank you though.

 

RGone...

 

about your last note...........tamille over at OCAU had the same problems as you with shipping bios 11-02 ..........he is on 11-11 bios now and runs 4GB happily even in windows it shows them correctly and is stable

 

(you'll have to register) http://forums.overclockers.com.au/showthread.php?t=426235

Share this post


Link to post
Share on other sites

for the guys that can't be stuffed registering at OCAU

 

I have just flashed my Expert with 11/11 beta bios and i am in windows right now at 1T with 4GB. will start sp2004 stress ram test.

 

http://valid.x86-secret.com/show_oc?id=51985

 

SuperPI-32M stable - 1T 200mhz 3-4-4-8

4gb1t32m0jr.th.jpg

 

 

 

 

 

Prime stable 2HOURS - stable 1T 200mhz 3-4-4-8

4gb1t2hours9mc.th.jpg

 

SuperPI-1M stable - 1T 215.7mhz 3-4-4-8

21571tsp1m4id.th.jpg

 

SuperPI-1M stable - 1T 200mhz 3-3-3-8

4gb33381t200mhz6dy.th.jpg

 

 

 

this is done on windows mediacenter edition 32BIT

Prime stable 7+HOURS - stable 1T 200mhz 3-3-3-8

4gb32bit7hours33381tprime7yz.th.jpg

Share this post


Link to post
Share on other sites
great, my tagan psu has the 8 pin plug too :D
what model tagan?

 

I am looking to purchace the TAGAN TG 580-U15. Does any one know if this model has the 8 pin power conector?? I have been to the Tagan web site and looked at the specks, but I can't tell. (sorry I am a nooby to computers.)

 

 

It does say

ATX 2.0/EPS 12V + 12 V PIN count = 4 + 4 .

 

Is this the 8 pin conector required?

thanks heaps,

:) laurie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...