Jump to content
soundx98

The ULTIMATE MBM 5 Settings/Help Thread

Recommended Posts

Dude - Sweet - thanks for all the work _xhp_ and SaFrOuT. killer plug-in xhp

Share this post


Link to post
Share on other sites

7.2a seems to work fine with 7800.

 

soundx98: I basically grabbed the info on voltage measurement points from more knowledgable folks over at xtreme. I'm a bit hesitant about preempting their glory ;). I'd ask them but for some reason I never received a e-mail verification over there and can't post. :( anyway I will organize the pics I have available into one source and upload to imageshack it may take a while with my connection speeds.

 

As to changing compensation settings for MBM it's fairly straightforward.

enter mbm data subdirectory and alter Voltage custom.ini

 

here is and example of mine.

 

[Custom]

 

V1=$20*0.01664 //V CPU

V2=$21*0.016 //V LDT

V3=$22*0.01648 //V +3.3

V4=$23*0.02775 //V +5.00

V5=$24*0.06575 //V +12.00

V6=$25*0.0163 //V NB

V7=$26*0.0164 //V DDR

V8=$27*0.02705 //V +5VSB

V9=$28*0.016 //V Battery

 

The details are explained in voltage.ini but basically you need to alter the compensation factor (V1=$20*0.01664 shown in red) by the appropriate amount.

 

ex.

1. take current mbm reading for sensor. say 5.0V

2. take DMM measured reading for sensor. say 5.1V

3. take current compensation factor for sensor. say 0.016

 

Edit: for clarity

 

some simple algebra:

dmm measurement / current mbm reading) * current compensation factor = New compensation factor

 

(5.1V / 5.0V) * 0.016 = 0.01632

 

0.01632 is your new compensation factor

 

edit: here is a link to post showing voltages measure points over at Xtreme

 

7800 GTX measurement point courtesy of ViperJohn and Malvescorner can be found here.

 

12V rail can be measure from yellow wire on MB main power connector.

3.3V is orange wire

5.0V is red wire

 

sry no digital camera but it's fairly obvious.

 

edit2: Well Xtreme is down so here are links to the voltage checkpoints. Pictures courtesy of posters at Xtremesystems.com:

 

chipsetvmeasure2ni8iw.th.png vcorepoint3nw5vo.th.png vmempoint7fa5fj.th.png

Share this post


Link to post
Share on other sites

Simply amazing :D

Thanks _xhp_ :)

 

So....who's gonna be the first to pull vGPU and vGPURAM? :D

I'm gonna need to know what's going on once I hardware vmod it. I've allready flashed the bios with v from 1.4 to 1.5, and it allowed me to reach 465 in games.

 

attachment.php?attachmentid=1918&stc=1

Share this post


Link to post
Share on other sites

imported voltages can't be compensated for in the same way as they are read as temps. I'll try to look into how temps are compensated and if it can be applied.

 

edit: oops nevermind noone has imported GPU voltages yet anyway. :)

Share this post


Link to post
Share on other sites
Very frikken kewl _xhp_ :)

 

Can the nerds with NVidia cards test this as soon as possible and give him some feedback?

 

Working here. Freakin most excelleny work XHP :nod:

Share this post


Link to post
Share on other sites
When you installed my config file, the rivatuner.dll didn't automatically install in Samurize's DLL folder?

 

If you mean pluginsd folder in Samurai then yes I do see a copy of it. However, I am still getting that error message on my screen. What's odd is if I try to edit the settings it shows up as Not Yet Executed. Does Rivatuner need to run i9n the background or something? I installed the software (RivaTuner v2.0 RC 15.6 to be exact) and I see an executable for it and Server. Forgive my ignorance but are they the ones thats supposed to provide the GPU info?

 

EDIT: COrrection, the message ERROR(1): Rivatuner either not running, or background monitoring needs to be enabled shows up on both when you edit and on the application itself. I don't know what ssupposed to be running. I opened Rivatuner and hit okay and it disappeared, assuming its just there to make changes to your display then goes away?

Share this post


Link to post
Share on other sites

Yep, Rivatuner MUST be open and running first in order for the Samurize plugin to work, and you must enable Background Monitoring within it in order for the data to be transmitted to Samurize.

 

When you run Rivatuner, under the Main tab, click where it says Customize then click on Hardware Monitoring, and finally click on the big red dot on the lower left corner.

Share this post


Link to post
Share on other sites
Rivatuner MUST be open and running first in order for the Samurize plugin to work, and you must enable Background Monitoring within it in order for the data to be transmitted to Samurize.

 

When you run Rivatuner, under the Main tab, click where it says Customize then click on Hardware Monitoring, and finally click on the big red dot on the lower left corner.

 

Can you add that info to your tutorial Flybye. Gracias

Share this post


Link to post
Share on other sites

Great, thanks much. Now if only there were a way to minimize the Rivatuner to the system tray or something, heh. I have to keep both of those windows up?

Share this post


Link to post
Share on other sites
v7.2 - allows you to change the names. I also included source code...

 

http://www.dfi-street.com/forum/showpost.p...6&postcount=397

 

Thanks _xhp_

 

Have tried v7.2 Sli test and it is picking up GPU Mem Clock's ok, however these appear to be the stock speeds (550/1120) of the cards rather than the OC'd speeds.

 

See pic attached.

 

mbm5dbgpuclkprob1kb.th.jpg

 

Name changes are now saved, great stuff :nod:

 

@Soundex98 - given now that this is working for Sli & Non-Sli do we need two separate links - I can delete mine - the only difference is the 2 sensors for the additional card?

 

Cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...