Jump to content


Photo

Nexland ISB Pro800 Turbo Load Balancing Router


  • This topic is locked This topic is locked
20 replies to this topic

#1 Bosco

Bosco

    OCC Boss

  • Senior Admin
  • PipPipPipPipPipPipPipPipPip
  • 32277 posts
  • Gender:Male
  • Location:Canada

Posted 30 June 2002 - 08:09 AM

The review can be found here.

Main Gaming Rig
Intel 3960X
MSI X79A-GD65 8D
16GB of Corsair Vengeance
NVIDIA 780TI's in SLI
Corsair Force 3 GT 240GB SSD
Coolermaster 932 Case
Noctua D14 CPU Cooler
Thermaltake Toughpower XT Platinum 1275 Watts
3 X 24" LCD's
Donating to OCC :::: OCC Site Rules :::: OCC Reviews
RIP Verran and Nemo gone but never will be forgotten.


#2 red930

red930
  • Guests
  • 0 posts

Posted 30 June 2002 - 08:24 PM

Good article, except your definition of a collision is incorrect. A collision is caused when 2 or more machines try to transmit at the same time. IP Addressing has nothing to do with collisions.

#3 Bosco

Bosco

    OCC Boss

  • Senior Admin
  • PipPipPipPipPipPipPipPipPip
  • 32277 posts
  • Gender:Male
  • Location:Canada

Posted 30 June 2002 - 08:37 PM

Okay, I was just stating what the manual said :) Will update review to include this info.

Main Gaming Rig
Intel 3960X
MSI X79A-GD65 8D
16GB of Corsair Vengeance
NVIDIA 780TI's in SLI
Corsair Force 3 GT 240GB SSD
Coolermaster 932 Case
Noctua D14 CPU Cooler
Thermaltake Toughpower XT Platinum 1275 Watts
3 X 24" LCD's
Donating to OCC :::: OCC Site Rules :::: OCC Reviews
RIP Verran and Nemo gone but never will be forgotten.


#4 Bosco

Bosco

    OCC Boss

  • Senior Admin
  • PipPipPipPipPipPipPipPipPip
  • 32277 posts
  • Gender:Male
  • Location:Canada

Posted 30 June 2002 - 08:40 PM

Nice review Matt take you long? B)

Main Gaming Rig
Intel 3960X
MSI X79A-GD65 8D
16GB of Corsair Vengeance
NVIDIA 780TI's in SLI
Corsair Force 3 GT 240GB SSD
Coolermaster 932 Case
Noctua D14 CPU Cooler
Thermaltake Toughpower XT Platinum 1275 Watts
3 X 24" LCD's
Donating to OCC :::: OCC Site Rules :::: OCC Reviews
RIP Verran and Nemo gone but never will be forgotten.


#5 Bosco

Bosco

    OCC Boss

  • Senior Admin
  • PipPipPipPipPipPipPipPipPip
  • 32277 posts
  • Gender:Male
  • Location:Canada

Posted 30 June 2002 - 08:51 PM

about 4 hours :/ not counting the picture taking and editing

Main Gaming Rig
Intel 3960X
MSI X79A-GD65 8D
16GB of Corsair Vengeance
NVIDIA 780TI's in SLI
Corsair Force 3 GT 240GB SSD
Coolermaster 932 Case
Noctua D14 CPU Cooler
Thermaltake Toughpower XT Platinum 1275 Watts
3 X 24" LCD's
Donating to OCC :::: OCC Site Rules :::: OCC Reviews
RIP Verran and Nemo gone but never will be forgotten.


#6 marc

marc

    New Member

  • Members
  • 1 posts

Posted 01 July 2002 - 02:48 AM

Matt,

Did you perform any stress, stability or soak testing? Did you try with WAN connections from different providers? Did you try different packet sizes during your pings? Routers have industry-standard tests to run them through, and going through the HTML pages and transferring a file does not constitute a router test.

We have done all of the above. The Nexland Pro800 Turbo +hard+ crashes daily and looses packets. Sometimes it even looses all its config. We have had the box replaced multiple times - no help. We have tried their old and newest firmware. No help. It is getting so bad, that Nexland actually shut down their user forums (see www.nexland.com) because so many people are complaining!

I +do+ not recommend the Pro800 Turbo router. The only way we can keep the thing up is to have an automatic ping/tcp/http tester that power cycles the darn thing when it crashes multiple time per day.

Anyone else experiencing these issues?

There is another option. Compex has redundant + load balancing router (NP15-BR ). See:

http://www.cpx.com/p..... Routers&e=49

Anyone use this?

Matt, maybe you could review this product too. This time, though, run it through a router test suite please. ;-)

Thanks a lot,
Marc

#7 Bosco

Bosco

    OCC Boss

  • Senior Admin
  • PipPipPipPipPipPipPipPipPip
  • 32277 posts
  • Gender:Male
  • Location:Canada

Posted 01 July 2002 - 08:08 AM

I do not have all the correct tools to test routers properly. Maybe you can point me in the right direction of these tools? I hate to hear that your router isn't doing well. What has been the cause of the crashes? How many users? Are you using both WAN ports?

Main Gaming Rig
Intel 3960X
MSI X79A-GD65 8D
16GB of Corsair Vengeance
NVIDIA 780TI's in SLI
Corsair Force 3 GT 240GB SSD
Coolermaster 932 Case
Noctua D14 CPU Cooler
Thermaltake Toughpower XT Platinum 1275 Watts
3 X 24" LCD's
Donating to OCC :::: OCC Site Rules :::: OCC Reviews
RIP Verran and Nemo gone but never will be forgotten.


#8 richc

richc

    New Member

  • Members
  • 1 posts

Posted 28 July 2002 - 01:01 PM

The pro800 turbo router has many problems.

I bought one last November for $250 for business. My consulting contract was bought out so it sat in the box for about 5 months.

Since I was returning to trading online, I considered cable/dsl redundant i-net connections. The nexland box was a natural choice.

I had been running a 4 port linksys box on my Road Runner business class cable for 9 months without one disconnect.

Within 4 hours of plugging in the nexland box, my router froze ... no wan connection. For weeks I'd reset the router every 1-4 hours .. it would crash, freeze, or drop wan connections.

The support folks at nexland wanted to help ... I spent many hours on the phone with Craig (very helpful guy). I tried beta firmware, updated firmware, even in-house firmware unreleased (supposed to reset the router when wan connection was lost).

Finally, the support folks sent me a pro400 box with special debug software to capture all lan/wan packets to help them debug. Craig in support told me the research/dev guys were working though the code and would probably have it solved within 10 days of receiving it. That was 2 months ago.

Since that time I sent the unit back for a refund. After some emails and phone calls, I've received a credit for my purchase price.

There are many people who use the this product w/o problems. The former support forum nexland used to run has been replaced with Livechat ... many people experiencing problems voiced their opinions on that board.

Nexland said they replaced the board with Livechat to be more helpful in support, however it's clearly an attempt to help reduce bad press.

The Pro800t (and the Pro 400 in my case) had problems with my broadband provider. This implies there is a problem with the firmware (all their products use the same base firmware). The linksys box hums right along w/o problems.


Craig did state that nexland has about 2% of Pro800t users have problems with crashing/freezing. What concerned Craig was that this problems have existed through many firmware releases. Bottom-line is they don't know what the problem is (Craig's words).

Nexland has some great products and when I move next year (I'll actually be moving to the same city as nexland), I'll consider re-purchasing one of their boxes as it may work at my new residence. Until then, I wish them luck.

#9 Bosco

Bosco

    OCC Boss

  • Senior Admin
  • PipPipPipPipPipPipPipPipPip
  • 32277 posts
  • Gender:Male
  • Location:Canada

Posted 28 July 2002 - 01:35 PM

Thanks for the comments on the Nexland ISB Pro800 Turbo.
I hate to hear the problems you have had. I have yet to have any problems with mine, however I only have a few computers using the router.

How many users were using your Nexland ISB Pro800 router?

Main Gaming Rig
Intel 3960X
MSI X79A-GD65 8D
16GB of Corsair Vengeance
NVIDIA 780TI's in SLI
Corsair Force 3 GT 240GB SSD
Coolermaster 932 Case
Noctua D14 CPU Cooler
Thermaltake Toughpower XT Platinum 1275 Watts
3 X 24" LCD's
Donating to OCC :::: OCC Site Rules :::: OCC Reviews
RIP Verran and Nemo gone but never will be forgotten.


#10 DoPeY5007

DoPeY5007

    New Member

  • Members
  • 2 posts
  • Gender:Male
  • Location:Culver City, CA

Posted 09 April 2003 - 06:01 AM

The pro800 turbo router has many problems.

Craig did state that nexland has about 2% of Pro800t users have problems with crashing/freezing. What concerned Craig was that this problems have existed through many firmware releases. Bottom-line is they don't know what the problem is (Craig's words).

I think I am having those issues....



I got this router over a month ago and now it seams I am having some issues.




when I am @ work, all day long I see my room-mates, girlfriends, and my yahoo sign on and off all day long.


so I am guessing it is the "packet loss" that I have read about now, and it seams when I do have these issues when I log into the router I get page can not be displayed. So I would assume that is the "crashing" that has been said.




do you know of any fix yet?

#11 morgala

morgala

    New Member

  • Members
  • 1 posts

Posted 05 May 2003 - 11:30 PM

This device sounds fantastic apart from the fact that it seems extremely flaky.

Does anyone know if they have fixed their reliability problems? If not are there any other devices with two wan ports and a fallback serial port for under $1300(usd)?

One feature we really need is the vpn client for road worriers also.

#12 DoPeY5007

DoPeY5007

    New Member

  • Members
  • 2 posts
  • Gender:Male
  • Location:Culver City, CA

Posted 05 May 2003 - 11:46 PM

well, after having the unit for some time not it does work better, I still need to power it down and back up about once a week...


and it takes about 10 min sometimes for it to re-connect to the DSL line via PPPoE