Jump to content
Sign in to follow this  
red930

Guide to VMware and SMP install for [email protected]

Recommended Posts

Okay, I'm unhappy. I registered and gave them all my info to get spammed to death for the next ten years and then effing seriel #'s didn't work... so unhappy.

 

It's not that big of a deal I'm just not willing to put up with things like this at the moment. Bad week that I keep waiting to get turned around and it's not happening.

 

EDIT: This is for VMware I'm trying to run on my AMD machine.

 

You got spammed by VMware and the serial number didn't work? I'm sorry to hear that. :( I don't believe I got a single email from them besides the one with my serial number in it. Are you sure you didn't have a typo when you typed in the serial number? I hope these last few days of the week go better for you, and if not I hope that next week it will turn around. :) Maybe at a later time you can give it another try....

Share this post


Link to post
Share on other sites

What the hell! Why won't these stupid serial number effing worth in this piece of . program?

 

Can someone give me a serial number that WORKS? i've got through their process twice and and I keep getting an 'serial number does not match any licenses' bull crap message and I'm about to just delete it and not fold with this rig at all.

Share this post


Link to post
Share on other sites
What the hell! Why won't these stupid serial number effing worth in this piece of . program?

 

Can someone give me a serial number that WORKS? i've got through their process twice and and I keep getting an 'serial number does not match any licenses' bull crap message and I'm about to just delete it and not fold with this rig at all.

 

Try one of these:

 

984RT-YAY0X-1107L-496VH

9AHR9-Y2F8R-1C052-493UE

981KE-Y2UAT-1CNE2-4U42D

9AHUX-Y2ZAE-135G6-4R08J

92MKT-Y8FAW-1C553-437LX

 

Let me know if they work.

Share this post


Link to post
Share on other sites

First one worked, thanks. I still don't understand why none of mine would go but... whatever. Thanks.

Share this post


Link to post
Share on other sites
First one worked, thanks. I still don't understand why none of mine would go but... whatever. Thanks.

 

I'm glad to hear you got it working now. That's very odd that none of the serial numbers before worked. When you were filling out the information to register for the serial number and it asked you for the Operating System did you check Linux or Windows?

Share this post


Link to post
Share on other sites

Not a lot of talk about what to use for the configuration in the [email protected] client. I configure my FAH client as follows.

 

Use the following command; sudo ./fah5 -local –configonly

 

This configuration comes up for your editing. The items in brackets [ ] are set at the default if you never edited the config before.

 

User name [tasr]? (Your User Name)

Team Number [45454]? 45454

Ask before fetching/sending work (no/yes) [no]? no

Use proxy (yes/no) [no]? no

Allow receipt of work assignments greater than 5MB in size (no/yes) [yes]? yes

Change advanced options (yes/no) [no]? yes

Core Priority (idle/low) [low]? low

Disable highly optimized assembly code (no/yes) [no]? no

Interval, in minutes, between checkpoints (3-30) [3]? 3

Memory, in MB, to indicate (498 available) [498]? 498

Request work units without deadlines (no/yes) [no]? no

Set -advmethods flag always, requesting new advanced

scientific cores and/or work units if available (no/yes) [yes]? yes

Ignore any deadline information (mainly useful if

system clock frequently has errors) (no/yes) [yes]? yes

Machine ID (1-16) [1]? 1

 

Please keep in mind the above values are not defaults but show what I run.

 

My current VMware/Ubuntu/SMP and WinSMP folding rigs are up and running great. They are list here: http://www.diy-street.com/forum/showpost.p...&postcount=1136

Share this post


Link to post
Share on other sites

Thanks tasr, I edited the second post I had saved to quote your entire post about the configuration process. :)

 

I'm happy to hear it's running fine for you and I am waiting to see your PPD skyrocket!

Share this post


Link to post
Share on other sites

I’m having issues with time synchronization. I have installed the NTP support to enable the system to stay synchronized with a local Internet time server. I have selected ntp.psu.edo which is pretty local. Still the time on my Ubuntu VM will slowly loose time and will not stay synchronized.

 

My time zone is correct and I have manually edited the time. The other things I have done was command line. I edit the time sync config file rcS as followed;

 

sudo ntpdate ntp.ubuntu.com

 

sudo gedit /etc/default/rcS

 

EDIT line: UTC=no

 

Then saved.

 

Any input would be great. Thanks.

Share this post


Link to post
Share on other sites
I’m having issues with time synchronization. I have installed the NTP support to enable the system to stay synchronized with a local Internet time server. I have selected ntp.psu.edo which is pretty local. Still the time on my Ubuntu VM will slowly loose time and will not stay synchronized.

 

My time zone is correct and I have manually edited the time. The other things I have done was command line. I edit the time sync config file rcS as followed;

 

sudo ntpdate ntp.ubuntu.com

 

sudo gedit /etc/default/rcS

 

EDIT line: UTC=no

 

Then saved.

 

Any input would be great. Thanks.

 

I had a problem with Ubuntu slowly losing time as well. I right clicked on the date and time and then went to adjust time and checked "keep clock synchronized with internet servers" and selected a server. This is all I did and it's stayed fairly synchronized since. My time on the Terminal is about 6 hours off of my time (eastern standard time) because I believe [email protected] goes by the time at Greenwich.

 

I think in your post you may have already done this but I have you rebooted VMware and Ubuntu after you edited it? Maybe that might help. I'll try and look around the internet to see if I can find anymore information about keeping times synchronized. Also, how far off are your times becoming?

Share this post


Link to post
Share on other sites
I think in your post you may have already done this but I have you rebooted VMware and Ubuntu after you edited it?
I did reboot one of the three and it seems to hold the time sync. Come to think of that I’m not sure if the other two where rebooted. I’ll check when I get home around 8pm EST.

 

Also, how far off are your times becoming?
One Ubuntu VM from 2AM till 6AM was off 30min the other one was off like 2hr.

Share this post


Link to post
Share on other sites

Hey tasr, are you still having problems with the time synchronization?

 

Also, on your Opteron 165's at 2.85Ghz and 3.0Ghz what TPF are you getting on each on the 2605/2604 proteins. At 2.7Ghz I'm getting around 21.5 minutes per frame and I'm wondering how much it would increase if I tried to push it a bit higher.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...