Jump to content
Sign in to follow this  
road-runner

Building Steam

Recommended Posts

It cooled off here finally, up;dated drivers today and MSI afterburner fired all the 7970s up;..

Share this post


Link to post
Share on other sites

Grats I only have 2 comps running right now with my 2 770s running it too but they get paused during gaming

Share this post


Link to post
Share on other sites

Still looking for a solution to [email protected] not picking up another WU after completing one. Happens on the CPU and GPU. Wierdest shit I have seen. 

 

I had one hang up at 99% the other day, I unistalled folding at home downloaded a newer version I think not sure, been working fine so far..I dont know frank...

Share this post


Link to post
Share on other sites

I fired up my folder a few days ago as temps dropped in Co,.. and was having strange issues with cards stopping but client status showing (running) the Log was stopped however the status would go to 99.99 and stop then down load next WU,.. after checking activity in catalyst control center confirmed issue no activity,.. I had to pause/restart to get back to folding which is not issue with my hardware,.. turns out a new build version and a few flags solved all issues.

 

I'm running Build Version: 7.4.4 SVN REV: 4130 and flying: next-unit-percentage 100 and client-type beta flags,.. with no issues and TPF is apx 6 min 36 secs.

 

Still not getting any QRP but hoping for a huge payday some day,.. :lol:

Share this post


Link to post
Share on other sites

I fired up my folder a few days ago as temps dropped in Co,.. and was having strange issues with cards stopping but client status showing (running) the Log was stopped however the status would go to 99.99 and stop then down load next WU,.. after checking activity in catalyst control center confirmed issue no activity,.. I had to pause/restart to get back to folding which is not issue with my hardware,.. turns out a new build version and a few flags solved all issues.

 

I'm running Build Version: 7.4.4 SVN REV: 4130 and flying: next-unit-percentage 100 and client-type beta flags,.. with no issues and TPF is apx 6 min 36 secs.

 

Still not getting any QRP but hoping for a huge payday some day,.. :lol:

 

You got a passkey? You have to have one and complete 10 work units I think first...

 

On a side note seems new drivers helped, 700k ppd 5-7970 http://folding.extremeoverclocking.com/user_summary.php?s=&u=36934

Edited by road-runner

Share this post


Link to post
Share on other sites

I have been using same passkey since starting folding in 2012,.. haven't received any QRP since last year and have completed 100's of WU's with no bonus points,.. I just got a new passkey last week and have completed over ten WU's with new key thinking that would solve issue but not yet,.. the guys at EOC are looking into it for me but this is the second time I have tried to resolve issue as I brought it up last year with EOC and thought I would receive retroactive bonus points due to server errors but still not getting anything,.. just posted question again this morning on EOC forum,.. guess I will find out soon what is going on,.. as I do not care about receiving retroactive points I just want to start getting them every 10-WU's like every one else does,..   :cry:  

Share this post


Link to post
Share on other sites

Thats weird, hopefully they will find the problem... Maybe post at the source the folding forum...

Edited by road-runner

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...