Jump to content
Sign in to follow this  
bishop245

Elise will live again

Recommended Posts

My old p8p67 was revolution was dieing on me so I bought some new parts hope this last me a few years as having a family has hampered my ability to upgrade once in a while

D9259FDD-579B-48C0-AD0A-1183CC58FFE6.jpeg

Share this post


Link to post
Share on other sites

Gratz dude. I got really happy for you when I saw this. 

 

GAME ON BISHOP!!!!!!

Share this post


Link to post
Share on other sites

I have run into an issue where my keyboard and mouse both stop working as I am trying to install windows before the flag goes away both are working but when the screen loads up to make the very first selection nothing. I am dumbfounded. there is no oc and I only have half my ram and 1 video card installed currently trying to weed out problems.

Share this post


Link to post
Share on other sites

Try using just the mouse and a different USB port. Ive had problems with installing windows and the usb stops working before. I used the USB 2.0 ports at the top where PS/2 use to be.

 

Hoepfully that works for you.

Share this post


Link to post
Share on other sites

I have tried using the front USB ports on my case which are plugged into the USB 2 header on the mobo. I will be reusing the case xigamatech elieseum or however it's spelled my 2 gtx970s and my 1300watt cooler master psu, so hopefully once it's up and running will last me a while

 

ok I even tried rebooting and using an old ps2 to USB adapter the green one for a mouse on my deathadder and still nothing switched back to usb2 ports with the death adder and a Lenovo keyboard and once it gets past the ms flag both shut down 

Share this post


Link to post
Share on other sites

Sounds like you have some sort of trouble then, Windows 7, 8.x, or 10?? If you are trying anything less than 10, MS didn't provide USB drivers at all so what you explained will happen unless you add a pcie to usb card. Installing older OS's on a z390 is possible but not supported and not pretty.

Your motherboard could have some BIOS settings that aren't playing nice either.

Do you have a spare system or a friend nearby, that you could install windows to the storage drive in another system? Then pop it back in and see if the problem keeps happening.

 

---------

If you are using an older OS, you might be able to reuse the key with a 10 install, MS has the install media on their website.

Edited by RHKCommander959

Share this post


Link to post
Share on other sites

OOPS noob mistake on my part lol yep win 7 as thats the media I have though I have 10 downloaded on my laptop too so I guess I will try to make a dvd of that or use a usb to sata adapter I have to try to install some os on a drive then reinstall win 10 to the m2 I have installed but disabled at the moment

 

Thanks all for the help and to RHK for pointing out the noob I have become lol

Share this post


Link to post
Share on other sites
On 7/9/2019 at 2:51 PM, bishop245 said:

Thanks all for the help and to RHK for pointing out the noob I have become lol

Anytime lol, yeah this move was one of the more controversial ones - forcing W10. I can understand somewhat 7, but 8.X too?

I use 7, 8.1, and 10 constantly... I prefer 7 for pretty much everything, I mostly use 10 for gaming only lol. You can setup 10's GUI to act similar to 7 in a lot of the ways at least

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×