Jump to content
Sign in to follow this  
endorphiend

Guide to Folding @ Home

Recommended Posts

Arghh. Still aint working.

I get as far as telling it to run but then i get this.

 

I think i might delete it all and start again later this afternoon.

Edited by SpeedCrazy

Share this post


Link to post
Share on other sites

Arghh. Still aint working.

I get as far as telling it to run but then i get this.

 

I think i might delete it all and start again later this afternoon.

You need a space before the 8.

Share this post


Link to post
Share on other sites

Okay. It runs fine only prob is that i cant get to it from the cmd interface i have to go the folder and do the 'ctrl' 'shift' 'right click' 'open command window'. Any way around that. Ttanks for all your help.

 

BTW they(stanford) updated the points thing and now my stats page does not register my latest WU's. i turned 1 in 2 mins ago and my stats page registers that the last one was last night.

Edited by SpeedCrazy

Share this post


Link to post
Share on other sites

The quick way would be to copy the folder's address from the address bar, copying it as text. Then you paste it into the command bar, then finish by adding \fah6.exe -smp 8.

 

Inserting the correct path, it should look like:

C:\[correct path]\fah6.exe -smp 8

 

Or just save that for easier access.

 

The setup path, then, is:

C:\[correct path]\fah6.exe -configonly

Edited by the11ama

Share this post


Link to post
Share on other sites

Thanks that works. Btw I see what you mean about bonuses i did 1 WU and got 800 points. :woo:

Share this post


Link to post
Share on other sites
endorphiend, the -smp flag is not compatible with the -bigadv flag.

It is. I use them both all the time. They are not compatible with the -advmethod flag though..

Share this post


Link to post
Share on other sites

i could not get the smp client to work on all 4 of my cores

In order to get SMP work units, you need to make sure you specify "big" work units when doing the configuration. You should see "bigpackets=big" in your "client" configuration file. This is probably the easiest detail to overlook -- did you set this part up correctly?

 

I found it to be easier to use FAH GPU Tracker. Does all the installs for you just a quick setup and you are folding.

That tool looks great, I'm going to have to check that out. Thanks!

 

endorphiend, the -smp flag is not compatible with the -bigadv flag.

Yes it is. I use it daily. What error are you getting?

 

In other news: woot, broke 3 million! :cheers:

:foldon: :foldon: :foldon:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×