Jump to content

Guide to Folding @ Home


endorphiend
 Share

Recommended Posts

Well i'll let it go for a day first. Lol, how else do i get ppd. Yeah i'll post tomorrows ppd. The thing is already 34%through a wu. Size set to normal. Only been going about 30 mins i think. I rarely look at the clock till my stomach growls.

Edited by SpeedCrazy

Share this post


Link to post
Share on other sites

I downloaded fahmon but it wont tell me my smp stuff. Every time smp is entered any other way than through command line it goes to an old unit that was never finished because i switched to using the -smp flag so fahmon cant find my actual current log.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

I am thinking of trying this FAH thing out with the 6950 but I am hearing that ATI sucks for folding. I've also read that it's gotten better, but is it still worth it? I wouldn't mind folding while I was away during the day.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

This is a great guide to how to fold, Im going to start folding soon on my pc and this explains excellently how I must do it. This is great for folding noobs like me :P So I pinned it

Share this post


Link to post
Share on other sites

  • 4 months later...
  • 1 year later...

I have been trying to get my AMD 7950 to work but it wont let me. Keeps saying "At present your GPU is not supported and you need a current driver. You may wish to consider running our standard client, which you can download at folding.stanford.edu" Does anyone have a suggestion on how to get around this? I have spent hours trying to figure it our on my own but I feel it is a waste of time. 

Share this post


Link to post
Share on other sites

One other thing I noticed today. I thought it was running to slow so I started watching the viewer and it would run 60 iter / sec for about 30 seconds and thin it would slow down to 1 iter / sec unless I clicked on it. I don't have anything running on my computer at the moment and I turned off sleep and hibernate along time ago so I don't what could be causing this. Did I set it up wrong?

 

I selected for Core Priority: Lowest Possible.

Set CPU usage percent at 100 even though my computer says its only using about 30%

I checked Do NOT lock cores to specific CPU

 

Please let me know what you think. Thanks.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...