Jump to content

So Sloooooo


Recommended Posts

Hi everyone,

I searched the threads for speed issues but found none that I could relate to.

I just bought a matched set of Rosewill 1g,dual channel 2700 333mh sticks.I installed them in slots one and two.

My primary use is video and surfing.I don't game.

The problem I'm having is with multi tasking.The puter is slower than when I had three 512 sticks on board.I even think it might be slower than when I had just two sticks of dual channel 512.

If I am running a bit torrent program and try to burn a DVD or go read my email the thing about dies!

I know its capable of much faster processing speeds because I've seen it with the 512s.

What the hell did I screw up now and how much is it going to cost?

Rico :confused:

PS I wish you had an avatar for dumb .!I'd make it part of my sig. :confused:

Share this post


Link to post
Share on other sites

I'm sure you have heard timings don't matter, running on a divider doesn't hurt performance, and there is no significant loss by running 2T. Having one of these is OK, but buying the cheapest memory you can find and having all three was bad idea. Your only options at this point are to try to get the memory up in speed, tighten up the timings, or return and spend more money on some better quality ram that will run at a decent speed with somewhat decent timings.

Share this post


Link to post
Share on other sites

CPDMF, man that is the most reasonable description, I have heard in days. D*mn if this not the second time in less than 10 days that you have freeken astounded me with your relavent insight. Keep up the excellent insight into the workings of [email protected] puters.

 

RGone... ;)

 

I'm sure you have heard timings don't matter, running on a divider doesn't hurt performance, and there is no significant loss by running 2T. Having one of these is OK, but buying the cheapest memory you can find and having all three was bad idea. Your only options at this point are to try to get the memory up in speed, tighten up the timings, or return and spend more money on some better quality ram that will run at a decent speed with somewhat decent timings.

Share this post


Link to post
Share on other sites

Please note that it says rookie next to my name.There was a method to what memory I bought.The board does not support DDR400 when using all three slots for memory.I bought the "333" sticks in antcipation of buying a third stick.The TWO one gig sticks I purchased and installed were the best that I could afford at this time.If you would like to send me some funds,I would gladly upgrade to something more appealing to you.

Being a nOOb at this is very frustrating to me as I have excelled at many other things that I have put my hand to.I came here for help in understanding why two gigs of memory would run as slow as the two 512s I had just removed.being over fifty years old and only getting into computers 2 years ago has left me with a disavantage in the learning curve.However some things still apply,such as,If you have nothing nice to say,say nothing.

Thank you to those that have tried to help me.The rest of you who act like you were born with this knowelge,I would ask that you just chuckle to your self at my ignorance and move on.You accomplish nothing other than showing your butt with rude replies.

Thank you again,

Rico

Share this post


Link to post
Share on other sites

I'm sure you have heard timings don't matter, running on a divider doesn't hurt performance, and there is no significant loss by running 2T. Having one of these is OK, but buying the cheapest memory you can find and having all three was bad idea. Your only options at this point are to try to get the memory up in speed, tighten up the timings, or return and spend more money on some better quality ram that will run at a decent speed with somewhat decent timings.
:nod: :rolleyes: :nod:

Share this post


Link to post
Share on other sites

Please note that it says rookie next to my name.There was a method to what memory I bought.The board does not support DDR400 when using all three slots for memory.I bought the "333" sticks in antcipation of buying a third stick.The TWO one gig sticks I purchased and installed were the best that I could afford at this time.If you would like to send me some funds,I would gladly upgrade to something more appealing to you.

Being a nOOb at this is very frustrating to me as I have excelled at many other things that I have put my hand to.I came here for help in understanding why two gigs of memory would run as slow as the two 512s I had just removed.being over fifty years old and only getting into computers 2 years ago has left me with a disavantage in the learning curve.However some things still apply,such as,If you have nothing nice to say,say nothing.

Thank you to those that have tried to help me.The rest of you who act like you were born with this knowelge,I would ask that you just chuckle to your self at my ignorance and move on.You accomplish nothing other than showing your butt with rude replies.

Thank you again,

Rico

I can't believe you are 50 years old and your feelings would get hurt so easily.. First off, I was not rude to you at all, I simply told you why your computer is slower with 2 gigs than it is with 1. I understand budget, but the rule still applies, You Get What You Pay For, there is nothing that can be done about it. If you are so easily offended by the truth I will not be able to help you in any way. C-Ya

Share this post


Link to post
Share on other sites

sorry you have been miss informed of the fact that this board will support DDR400. But getting three sticks of 1 gig is just not possable the 754 cpu just will not do it.In my Sig is a good link to get to know ok just click it and theres lots to learn on this board. things will not happen over night or over two months eather for that matter it took me 6 months to go from 325 to 345 stable. there very little help left here for the nf3 250 or 754 stuff everyone moved on to nf4. getting upset and showing it here looking for help will only get you no help

Share this post


Link to post
Share on other sites

Tell me how much memory you're using right after you boot (hit control-alt-delete and see how much your commit charge is (bottom right corner of the window)). If that's higher than 130-150mb then you've got a lot of crap clogging your system.

Share this post


Link to post
Share on other sites

I'm sorry if I misunderstood your help. Sometimes its not what you say but how you say it.

My feelings are not hurt. I took your short answer as a dismissal to an inconvence.I apologise.

You must realise that I didn't understand some of what you were telling me. As for the memory,I have no idea what is good and what is bad. The memory was recomended by someone on this board so I bought it. So whom am I to believe? I freely admit that I know nothing, thats why I came here to look for help.

You can tell me I did something wrong,I kinda already know that. I'm looking for some help in correcting it. The only bad mistake is the one you don't learn from. I seem to keep making the same mistake with this memory issue over and over. I have looked through all the posts here on memory and could find no difinitive answers, so I asked what I did wrong. Other than some one suggesting I try changing slots, what i got was "you screwed up","you bought cheap memory".Other than spend more money and how to piss people off,I didn't learn anything to help me grow.

Maybe I wanted a simple answer to a complicated question. I don't know. I'm just a simple guy.

Rico

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...