Jump to content


Photo
- - - - -

NO Boot--4 LEDs


  • Please log in to reply
32 replies to this topic

#25 Drunky

Drunky

    New Member

  • Members
  • 41 posts

Posted 27 March 2006 - 01:04 PM

Thanks Clay if I come across some pc2100 at work I will save it for myslef!! As far as the chip goes whoever can get it to me the quickest will be fine so I will email Tmod and DFI!! Thanks man!

#26 TheWizzard

TheWizzard

    Geek

  • Members
  • PipPipPip
  • 683 posts

Posted 27 March 2006 - 04:00 PM

Yo drunky,

I don't want to discourage you but you should take into consideration that all of our suggestions don't work at all. I've had the same problem with a lp-b which worked perfectly. All of a sudden the systems halts and wham, there they were, the 4-led's-of-death. Nothing helped. Hotflashing with another bioschip, replacing the bioschip with a complete new one and all the tips already given to you.

Even at the technical service center they weren't able to fix this problem. Angry and another guy of dfi netherlands gave me a super special threatment. So i must say the DFI service is superb. So give the mailing to them a try before you open the window :D

#27 Drunky

Drunky

    New Member

  • Members
  • 41 posts

Posted 27 March 2006 - 07:42 PM

I see thats cool I will contact DFI. I wasnt able to send a email to that dood but it got kicked back if someone could PM the addy to someone that can help me at DFI!!

Thanks!

#28 Clay

Clay

    Certified Geek

  • Members
  • PipPipPipPip
  • 1428 posts

Posted 27 March 2006 - 10:13 PM

PLEASE DO NOT POST OUR EMAIL ADDRESSES IN OPEN FORUMS. WE GET SPAM. WE DO NOT POST YOUR EMAIL ADDRESS IN OPEN FORUMS SO PLEASE RESPECT OURS.

THIS IS A WARNING FROM THE ADMINS

I'm sorry I wasn't thinkn' won't happen again!

You could email "Angry" but you'll have to find his sig and click on it . It should be easy enough to find he's post sumptin' like 17000 times. Or look in the members list.
I posted it. But I should have thought more about doing that . ^ ^(Sorry "Angry")

Gigabyte 990fxa Ud7 Rev 1.1, f11d bios. fx8350 Black [email protected](24/7), a380, D5 pump.PA140.3,4x4 corsair vengence pro.,Corsair TX 850w.

r9-390x, 2x120g sandisk Ultra 2's Raid-0,And a gross pile of other assorted drives.(It's okay I guess)


#29 Drunky

Drunky

    New Member

  • Members
  • 41 posts

Posted 11 April 2006 - 07:29 AM

Alright guys I got my BIOS Chip in and put it in........and no worky worky unfortunaly! So I am not exactly sure what to do next!!!! I really just would like to get another board but no one sells them any more!! Can someone PM me a addy for someone at DFI that might be able to help me figure out how I can get this issue resolved! THanks guys for all the help and advice!!

#30 red930

red930
  • Guests
  • 0 posts

Posted 11 April 2006 - 08:17 AM

Angry's Public Profile....

http://www.dfi-stree...er.php?userid=2

#31 xerck

xerck

    Member

  • Members
  • PipPip
  • 54 posts

Posted 11 April 2006 - 08:38 AM

i had the same situation before.
this is that i do.
i got another nf2 mobo and i did a hotflash to the plcc rom. to the dfi official bios rom.
28/7 date..
and the mobo revive.
i try with all the dfi tricks. only the hotflash works for me..
trust me in my case i was dessesperate. and i was thinking buying another mobo.
that was my oportunity..

if u had questions PM me.

#32 delerious

delerious

    New Member

  • Members
  • 15 posts

Posted 14 May 2006 - 06:11 PM

I just stumbled on this one, I'm in the same situation.. it's the kids's computer, lanparty A w/ barton 2500+, and was already using pc 2100 (sadly I ordered some pc3200 for it friday).. I have tried a different vid card, 1 stick of ram tried in all 3 slots, a stick of the pc3700 I used to use in it tried in all 3, removing the batteryw/ psu off for 30+ mins.. it's sitting on the desk with a different psu connected (old one had no p4 connector, this does) vid card in or out, no beeps.. just all 4 leds lighting @ once..
the CPU does produce heat.. no other reactions.. just left in in windoze last night and today it was a blank screen, so the first thing I did was pull the 100mhz jumper and it booted, I went straight into cmos to check voltages and temps, all seemed fine, so I exited bios, without saving I believe, then it didn't boot again..nothing for the next 8 hours of swapping everything but the CPU, clearing cmos over and over, 100mhz jumper on/off/on/off.. nothing but fans spinning and 4 instant LEDs.. even acts exactly the same with no CPU in it (though it is warming up)..
will a bad CPU do this too? I don't want to buy another board and find it's the CPU..
if I'm replacing both my kids are going 64 bit! ;)

#33 Jaz_knos

Jaz_knos

    New Member

  • Members
  • 7 posts

Posted 19 May 2006 - 10:26 AM

Lo All!
New to the Fourms, Wish it were under better circumstances.
I have a DFI LANParty NF2 B that has recently shown me those 4 lovely LED's of doom, and sod all else.

Quote (From E-mail to DFI Tech Support in the Netherlands)
" The problem started after a full (physical) clean of my system, in which all components were removed and cleaned with Isopropanol. Whilst out of the case all static sensitive components were placed on anti-static foam. After re-assembling my system in same hardware configuration as before the clean, it refused to boot correctly. It would begin the boot as far as "Initializing Super IO" according to the POST LED's and then hang there permanently. I tried using a minimal configuration of RAM, HDD and Graphics only but it still refused to boot. I have tried BIOS Resets, Long (overnight) BIOS Resets, running with minimal equipment etc all with no success. On the last attempt with minimal hardware all 4 POST LED's came on and remained on without any sign of response at all.
Have inspected the board for any damage and none is obvious.
Bought an ASRock K7NF2RAID Motherboard to run my system in the mean time. Suffered from random instability, resetting its self seemingly at random. Managed to install XP onto the blank HDD and after about 6 hours running stably it crashed out and has remained unresponsive since. Am concerned that in the process of breaking (or whatever it has done) it may have damaged one or more of my other components.
All components are running at stock speeds for the board, and have never been overclocked. This exact hardware configuration has been working fine for me for about 12 months, and I have had the board since Aug 04 "

So now you know whats happened, and I can say with some conficance that my MoBo is FUBAR at the moment. Not happy bout's it. Hopefully tech-support will be kind enough to send me a new BIOS chip out, and if not to do me an RMA on my board (phoned them and thats what they said so one does hope) I've only got 5 weeks left for RMA so I hope I get my answer one way or another quite quickly.

Any Suggestions from anyone atall would be most appreciated.

Best of luck to those of you who also have the LED's of doom.... Perhaps we should get some T-shirts for our club?!

Jaz_knos