Jump to content

delerious

Members
  • Content count

    16
  • Joined

  • Last visited

About delerious

  • Rank
    New Member
  1. delerious

    bios settings ignored?

    well took a big chance with that decade old floppy drive,,lol.. but it payed off.. latest bios from dfi site did it
  2. delerious

    bios settings ignored?

    no go, used tmods cd to flas a different (older) bios.. set it to 240 x 10.. same results
  3. delerious

    bios settings ignored?

    any recomendations on one I can winflash? ( I have probably no floppies and don't trust the 1 floppy drive I have laying around) or just reflash the stock one from dfi?
  4. delerious

    bios settings ignored?

    yeah, I'm sure, I've been over it too many times to miss that.. and the post screen shows it..
  5. ok, I'm missing something here.. this isn't exactly my first time overclocking anything, my chilled-water barton 2500 was a kick-butt success @ 2.7 steady.. And I'm fairly certain the overclocks with this board have worked fine before.. but I've been leaving it stock for a while while I was doing various upgrades/installs/working the bugs out.. now it appears that even though I set up a massive overclock, it just plain doesn't take :mad: I've actually set it up for what I would think is impossible on my current stock cooling.. a 3ghz clock.. here are the genie bios settings: [clock & ratio setting] cpu frequency 300 mhz hammer fid control x10 ht frequency x3 ht width 16 16 pcie clock 100mhz dram configuration press enter [voltage setting] amd k8 cool & quiet disabled ddr voltage control 2.8 chip voltage control 1.6 cpu voltage control 1.575 current cpu voltage 1.55v current chip voltage 1.55v current memmory voltage 2.7v dram configuration timing mode manual memclock mode update memclock index value(mhz) 200mhz cpu:ddr 1:1 cas latency(tcl) 2 i doubt any more of that is relavent, but lmk... I boot it up and the post screen shows a 3200+ at 3000 mhz ddr400, cl:2 ,1T dual channel 128 bit (as would be expected) but once I'm in windows, whether I look under "my computer", use cpuz or wcpuid it shows a stock 2ghz.. which of course has to be right, it shouldn't even likely load windows at that speed.. what gives?
  6. delerious

    fs/ft pc150, 2500 barton and socket a mobos

    alright bud, finally got ahold of a cheap socket A board and my cpu tests A OK.. so I want this board.. was gonna go ahead and drive down (heck, I'm just in zanesville) but man these next few days are lookin like a mess.. that's just a little in the wrong direction for where I'll be headed..unless you're planning on coming up 93 a bit sometime ? just let me know how we should do the details and we can do the deed..
  7. delerious

    NO Boot--4 LEDs

    I just stumbled on this one, I'm in the same situation.. it's the kids's computer, lanparty A w/ barton 2500+, and was already using pc 2100 (sadly I ordered some pc3200 for it friday).. I have tried a different vid card, 1 stick of ram tried in all 3 slots, a stick of the pc3700 I used to use in it tried in all 3, removing the batteryw/ psu off for 30+ mins.. it's sitting on the desk with a different psu connected (old one had no p4 connector, this does) vid card in or out, no beeps.. just all 4 leds lighting @ once.. the CPU does produce heat.. no other reactions.. just left in in windoze last night and today it was a blank screen, so the first thing I did was pull the 100mhz jumper and it booted, I went straight into cmos to check voltages and temps, all seemed fine, so I exited bios, without saving I believe, then it didn't boot again..nothing for the next 8 hours of swapping everything but the CPU, clearing cmos over and over, 100mhz jumper on/off/on/off.. nothing but fans spinning and 4 instant LEDs.. even acts exactly the same with no CPU in it (though it is warming up).. will a bad CPU do this too? I don't want to buy another board and find it's the CPU.. if I'm replacing both my kids are going 64 bit!
  8. delerious

    fs/ft pc150, 2500 barton and socket a mobos

    where in ohio are you? might pick up that lanparty a later this week if mines dead.. it's either the cpu or board, unsure yet...
  9. delerious

    broken ram clip, fixable?

    well the slot still works, just stuck my mem in to check.. had just hoped I could order a little piece of plastic and pop it in.. I love my board and it's not going anywhere to get fixed! actually seems it'll stay in there ok unless I make an effort to remove it.. maybe there's some retention further down? (uhoh, can I get this stick back out? :confused: ) for now, if it's not just something I can get in an envelope and pop in, it'll be cool have a pair of raptors and a vid card coming along with the mem in the coming week, probably a kick butt cpu cooler too, which means a full tear down.... I suppose I'll get a closer look and maybe some pics with my buds REAL digicam then :cool:
  10. delerious

    broken ram clip, fixable?

    I know of angry since he repped on amdmb, came here hoping he'd spot this.. maybe a pm is best I guess, but I'm sure he gets 1000 a day... wish I had a real good digicam to take a close up shot.. but even there, my main question is, are they removable??
  11. delerious

    broken ram clip, fixable?

    doubt it would hole the strain.. even if I knew where the other end flew to..lol
  12. I broke off one of the retainer clips for my mem, just below the protrusion that goes into the dimm, and the "handle" I suppose you would call it.. are these at all removable/replacable? or am I looking at desoldering the ram slot (not gonna try it) if I want this fixed? I have 2x512 and would like to go to 2gb, but I doubt I'll keep good contact there the way it is... :sad:
  13. delerious

    Power connector on mobo.

    hehe.... I took an adderal yesterday when I got up with the intention of cleaning out the computer/tv room with the extra ooomph.. made the mistake of sitting in front of the pc waiting for it to kick in and wound up doing 5 ours of debating on icq over what a friend should get for his upgrade.. 100 newegg pages later, not a thing picked up, and time to go to work.. but I sure typed real fast
  14. delerious

    Power connector on mobo.

    hehe.... I took an adderal yesterday when I got up with the intention of cleaning out the computer/tv room with the extra ooomph.. made the mistake of sitting in front of the pc waiting for it to kick in and wound up doing 5 ours of debating on icq over what a friend should get for his upgrade.. 100 newegg pages later, not a thing picked up, and time to go to work.. but I sure typed real fast
×