Jump to content


  • Content Count

  • Joined

  • Last visited

About TheWizzard

  • Rank

Contact Methods

  • Yahoo
  • ICQ
  1. Hey. Well it's actually very straightforward. Put all the settings back to stock. First go and find the max for your cpu. Up the cpu speed and leave the vcore at default and see how far it goes on default volts. At the point you reach the top, slightly increase your cpu volts and see how high you can get with that. Repeat it this way till you find out what the max for your cpu is. After having found the max cpu speed, set it back to stock and do exactly the same for the ram. After having found the max for the ram, you're ready to combine the settings. Could be that you cannot set the max mem and the max cpu speed at once, but go in steps like before and see at what point you loose stability. In this way you'll find a roof eventually. It takes some time to perform but you'll be lucky you did it after your system performs at its max. And keep re-reading that manual. It took me a couple of times to understand what was meant in there. Just open the bios and have that manual in printed version ready at hand so you can see of which thing in the bios is spoken of. Good luck and let us know.
  2. The embedded text is simpel. I just copied and pasted the text in your textfile into this window. About the vddr, that's kinda strange, but it also could be a good thing :-) This means that your board overvolts the vddr, but you should pay attention no to overvolt your ram.
  3. @ charley: okay, you're in my list now.
  4. Okay, but do you run ddr600 in sync or with a divider? And with how much vddr?
  5. Okay i will try that. Thanks a lot for the info. I'll let you know the outcome of it. Edit: Okay. I've set the mal to 9, the dram drive strength to level 7, trc to 7, trfc to 14, odd divisor correct to enable, set dynamic counter to enable, and set the read preamble to 7 (rp 5 wasn't working at all). I'm in windows, so let's see how this will work out. Thanks man. If there are any other things i can change to improve fsb speed or anything at all, they're welcome.
  6. Hmmz could be indeed, not sure though. But you can sure try those timings. Also read my thread on my system evaluation (how's my system doing). I stated all my ram timings in there and got recommendations from Kittfitt. Be my guest....
  7. Hihi. Okay. You're prolly in the same state i was in a couple of weeks ago. It's best to start of with reading the defenitive DFI NF4 overclocking guide. In there is almost everything you need to know and how to maximize your system to its limits. Please, be my guest, and read that manual:)
  8. NO no no no stop. I had exactly the same problem with my gskill set. It is rated at ddr 4400 at 2,5-3-3-7 but i never got stable with that and it made the system corrupt every time. Bad rams? Certainly not! Those stock settings were causing my cpu ondye memcontroller way too much stress. That caused all the problems. And imho it is also the problem of the topic starter. Having said this, try run your ram with looser timings. 3-4-4-8 @2,8v did the trick for me. I now can run my ram @ FSB 295 in synch 1:1. About the 2t with a 2x1gb set. I thought that was some sort of a general rule of thumb. Some of us are very lucky with their 2gb set on 1t. It all depends on how strong your cpu ondye memcontroller is. If it wants to work with 1t it's great, but it mostly won't do it. Hence the 2t setting for a 2x1gb set.
  9. Do those rams have the tccd chips on it? If that's the case try setting timings 3-4-4-8. This will cause lesser stress to your cpu ondye memory controller.
  10. Okay, great. Thanks for your explanation. I'll try it. I'm still at work.....till 22:00. Bommer. But hell, I almost got the fastest internet connection from europe over here, so there are dvd images waiting for me te be downloaded. I'll fill my time, haha. Thanks again.
  11. Okay for 2GB you need to run your ram at 2T. Try timings 3-4-4-8 at 2,8v. Max async latency to 9, dram data drive strength to 7, 123 errata to auto, tref to 41xx or auto, trc to 7, trfc 14, read preamble to 7 and when your ram is set to normal, you can set dynamic counter to enable. Those settings were recommended to me, maybe they will work for you also.
  12. Aah okay. Indeed. My pc seems reasonable stable but sometimes it suddenly reboots. Maybe that's indeed because of the high trc? I'll try your settings to see if that cures it. And what is better? Setting the ram to fast and disable dynamic counter or setting the ram to normal and enable dynamic counter? Or is it the same?
  13. Hmmz, indeed strange. Try to check if there's any dust in fatal places, like the pci-e contacts (try to wipe it with a soft fabric) and also check if there's any dust in the pci-e slot itself and most important, in the cooling of the card. Usually it's something like that. What was your former mobo?
  14. Well, I guess the best thing you can do is to start with the Tmod's DFI Bios cd, which includes almost all bioses for your board. From there, like it's said before, it's really trial and error. I know, it takes some time but in the end you'll be happy you took the time for it, i'll promiss you that :cool:
  15. Okay i'll try that. But for the learning process, what are the benefits of your recommended settings?
  • Create New...