Jump to content

Why can't I OC higher?


3
 Share

Recommended Posts

Hello, I'm beginning to think that I got a bad overclocker. I'm not sure if it's the CPU or the RAM, but something is preventing me from O/Cing any higher. I have BH-5 RAM, and correct me if I am wrong, but shouldn't I be able to hit 250 at the least? It seems that my CPU is also not a very good overclocker. When I raise the HTT to 250 (@ 1.65v), I can boot into windows, my temps are fine, I can play my games, but it fails prime within a few minutes. When I lower it back to 246 (@ 1.60v), it is prime stable. My multi is always set to 11. No matter how many volts I put through my CPU/RAM, the system just refuses to stay stable at 250. It really bothers me, because I have heard that 250 is the sweet spot for the 3700+ San Diego. Do I just have a bad overclocker? Please don't tell me to read the overclocking guide, because I have, several times as a matter of fact. Thats where I learned to overclock. I actually think that it is my CPU that is limiting me, because at 250 1:1, the RAM will pass memtest just fine, but the CPU will not pass prime. Have I hit my limit?

Share this post


Link to post
Share on other sites

Yeah. So I lowered the LDT to 3x, I set the FSB to 250, I set the CPU voltage to 1.6, the RAM voltage to 3.4, and it failed prime. Ok, so this time I set the multiplier to 10, the FSB to 275, the CPU voltage to 1.6, the RAM voltage to 3.4, and the RAM speed to 9:10. Failed prime in the exact same spot. So I guess this confirms that my CPU is a bad overclocker, right?

Share this post


Link to post
Share on other sites

1.6v for a san diego on air is getting a bit high.

 

you are in summer time there, right? what are your room temperatures?

 

I guess winter will bring you better overclocking if you need that much voltage to reach 2700+ mhz.

 

Other factors to consider:

 

I don't know about those PSUs like the one you have. It might be having a hard time keeping up with the high overclock, that is, not providing enough current stability and hence voltage rippling gets your CPU down.

 

3.4v means you are using MB's 4v jumper, which to many people gives stability problems (unless your PSU has an adjustable 3.3v rail or you are using an OCZ ddr booster which I don't think as it's not part of your specs)

 

You could use a higher divider for your mem so that they need such less voltage that you can turn the 4v jumper back to the default position which will allow you a 3.2v max and try again

Share this post


Link to post
Share on other sites

Get a divider (166 for instance) on ram and look for max cpu. The divider you used wont do, it still maxes your mem probably. Have a look at THunDA's guide if you dont know how. I bet its your ram maxing @246, most of them SD's do higher as yours so far. 1,6v on cpu and 3,4v for ram sounds fine to me.

Share this post


Link to post
Share on other sites

Looks like a very nice PSU, not a good review, though :(

(measuring voltages from on board sensors can be quite deceiving)

 

To set the motherboard to a max of 3.2v your only way is to move the jumper back to the default position, for you can set no more than 3.2v on your bios but the board will still be using the 5v line to produce those 3.2v and the PWMs will still heat a lot more than in the standard position.

 

What Loc says is true also, you'd better not get past 250mhz just to be sure it's not the memory which is hindering your OC as those usually max out around that speed.

 

The best is to try to keep them at just default speed and tyring to see how far the CPU will go

Share this post


Link to post
Share on other sites

Guest Dangermouse

What are your PWM temps? I had stability issues getting to 250 before I put a fan on my ram and pwm area. I was running around 50C, and crashing alot.

 

Here's what I would do:

 

1. Put vdimm jumper back to stock position

2. set vdimm, chipset, and LDT voltage all to stock

3. set LDT to 3x, proc to 10x

4. set fsb to 250

5. set your mem divider to a value that will run your memory well under 200 with a 250 fsb

6. Run prime and see what happens. If if fails here then it's def. your cpu.

 

BTW, what sort of temps are you running?

Share this post


Link to post
Share on other sites

Ok, first of all, I think my ram is spoiled now, because it refuses to run at stock voltage (2.8V). I set my CPU voltage to 1.6, RAM voltage to 3.4, FSB to 275, multiplier to 10, and ram to 9:10 (250MHz). I downloaded the latest version of Memtest86+ (1.6), burned it to a CD and let run for 1 hour (3 passes). Zero errors. Prime however, failed in the EXACT SAME SPOT WITH THE EXACT SAME ERROR again. The hottest temp I saw on the CPU was 48C (only for a split second), and the hottest temp I saw on the PWMIC was 46C. I really doubt that I need to worry about those temps. Anyway, as usual, prime failed on test #2 with this error:

FATAL ERROR: Rounding was 0.5, expected less than 0.4

This was after 3 minutes. Let me try what Dangermouse suggested. Ok, I haven't tested it yet, however I noticed something on newegg that looks pretty nice, they are little copper heatsinks that are designed to be put on RAM, but I bet they will fit on the PWMIC. Do they look like they would work:

http://www.newegg.com/Product/Product.asp?...N82E16835126051

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...