Jump to content
soundx98

The ULTIMATE MBM 5 Settings/Help Thread

Recommended Posts

Yes I ralize that any monitoring software is not accurate but I've been messing around with MBM5 (5370vers) and the Ultra D. Think I have a handle on it.

 

I've been checking various software apps as well as bios readings against it and it seems to work for me. There will be errors caused by other apps like SmartGuardian running. Noticed that temps seem to be labeled incorrectly in Everest as well. 12V reads low compared to meter. fan 1=cpu RPM sensor only fan 2= Exhaust RPM sensor only fan3 = chipset

 

I am pretty sure that if you used my configuration settings it would work with minor Label changes in the dashboard :)

 

Hope it can be useful to someone.

 

I had also goten my MBM 5370 to work but I used standard-4 instead. However, I still occasionally experience reboots during 1 out of 4 cold boots. For some strange reason, sometimes it gets past MBM sometimes not. I haven't figured it out so I don't bootup with it.

 

BTW, have you figured out where the Vdimm is located? Speedfan doesn't seem to display it but Smart Guardian displays it.

 

Thanks

 

cjoe

Share this post


Link to post
Share on other sites

I have used your configuration and all runs well except one display- CPU frequency. It displays in normal mode properly. But if I start RM Clock it still dispalys normal frequency not reduced one. I have to restart MBM and then it displays reduced frequency but not properly (1700MHz instead of right 1000MHz). Can you help to correct adjustment ?

Share this post


Link to post
Share on other sites

Jus being goofy with it. :nod:

 

Yes, it will work on nf3 as well since the same sensors. Thanks for verification THunDA :) I'll try and post my nf2 file as well later.

 

after much debating it appeared that Standard 2 was more accurate that Standard 4.

At least on my rig. Obviously you know how to change it if you wish. I have it set to open auto when XP loads and then reside in tray.

 

I still haven't been able to locate Vdimm but will keep trying for you guys.

I'll try and do some research on RM Clock as well. Try right click on the IC in tray and use "update CPU" (3rd from bottom on menu) and see if that gets you there.

 

Even though Alex has discontinued work on it it is still a great program. Unfortunately all trial and error with this board. But it does give you a good idea on what you are at. I'll keep working on it. Thanks for the replies.

 

Motherboard Monitor 5 and the Matrix Orbital MX421

 

The Matrix Orbital 4xx series is a 4 line LCD display that is kewl as sheet.

A comprehensive software display control program called LCDC is included.

 

One of the best things is that it allows a "Virtual Display" to run on your desktop while running the LCD display on the case. You'll just have to imagine the scroll rates and the various transitions between screens. Drives D-E-F will not show if an empty ROM drive. They will display disc title if one is loaded. Will read normally if an HDD and show unused space and percentage.

 

WDraptorslcdc.jpg

 

nvidialcdc.jpg

 

cputemplcdc.jpg

 

atilcdc.jpg

 

ati2.jpg

 

You can use this example file if you want to mess around. but you'll need to add some plug-ins and "Custom Characters" http://premium1.uploadit.org/soundx98//mx5example.lcdc-cf

 

A 30 day trial version is available at their web site http://www.lcdc.cc/

 

more shots in this gallery http://www.uploadit.org/gallery/13039

Share this post


Link to post
Share on other sites

Yes, "update CPU" has helped to change frequency from normal (2000) to reduced (1000) and back but displayed value of reduced frequency is still false (now 1560 instead of right 1000 MHz)

Share this post


Link to post
Share on other sites

Well I've tested it and it seems to track CG-NVNF4 correctly after hitting update CPU.

 

I'll keep checking the RM Clock deal and lookin for Vdimm. MBM5 sometimes does have CPU MHz errors, not sure why. Usually cured by restarting the prog or rig :)

 

I have this set up to update every 5 secs instead of every 10.

Starts with Windows and resides in tray.

Dashboard loads 5 secs after MBM5 starts.

Monitoring CPU off sens 1 diode

PMWIC off sensor 2

NF4 off sensor 3

 

I know it can read GPU and GPU Env temps on the NF2 on X800s and up using ATITool. A great way of keeping tabs of temps during gaming on a second monitor.

I'll try and get it up tonight. :)

 

This what is what it will look like as a vertical setup with some more labeling

mbm5DFInf4mk2.jpg

 

and here is the config file for it.

http://premium1.uploadit.org/soundx98//MBMDataFinal.rar

Share this post


Link to post
Share on other sites

So far mine seems to track the voltages better with standard 4. The are closer to my readings with a meter. Good job so far i was beginning to miss MBM.

Share this post


Link to post
Share on other sites

I'm assuming you mean the 12v rail is higher with Standard 4?

 

I settled on Standard 2 as 4 was showing the 12V higher than my meter!

I know it's always less at the sensor due to additional filtering. Use what you are comfortable with (just remember they are close but no way accurate).

The difference between standard 2 and 4 only seems affect the 5v and 12v readouts.

Share this post


Link to post
Share on other sites
Well I've tested it and it seems to track CG-NVNF4 correctly after hitting update CPU.

 

I'll keep checking the RM Clock deal and lookin for Vdimm. MBM5 sometimes does have CPU MHz errors, not sure why. Usually cured by restarting the prog or rig :)

 

I have this set up to update every 5 secs instead of every 10.

Starts with Windows and resides in tray.

Dashboard loads 5 secs after MBM5 starts.

Monitoring CPU off sens 1 diode

PMWIC off sensor 2

NF4 off sensor 3

 

I know it can read GPU and GPU Env temps on the NF2 on X800s and up using ATITool. A great way of keeping tabs of temps during gaming on a second monitor.

I'll try and get it up tonight. :)

 

This what is what it will look like as a vertical setup with some more labeling

 

and here is the config file for it.

http://premium1.uploadit.org/soundx98//MBM...settingsMK2.rar

Hey, tnx for providing a config for MBM! (Even though they seem to be totally screwed up for my config.)

 

A strange thing is that the chipset rpm is jumping all over the place, one second it's at ~7.500 rpm, another at ~8.200rpm and another at over 14.000 rpm. I know that it is not what's acctually happening with the fan as when it's running over ~7500 rpm I can hear it and ATM I can't.

 

My Zalman 7700 ALCU fan is running below 1000 rpm but MBM has it running at ~2500 rpm :(

 

And I know that my +12V rail isn't as low as 11.77V with my Tagan 480W psu with no clocking atm.

 

Don't know if it's just my sensors that's messed up or if it's the program but Smart Guardian seems to have a bit more correct reading. Too bad I have more trust in MBM with my former computer. SG just seems a bit to "homemade".

Share this post


Link to post
Share on other sites

May want to check your fan settings in MBM 5 and make sure they are to correct fan header. The 14,000 on chipset fan sounds high of course. But it could depend on your fan temp settings in bios. I have all my fans set to run at full speed at 25 degrees (lowest possible). There are also RPM dividers you can use under Fans in MBM5.

 

If you want your 12v rail to read over 12 v just set Voltage to Standard 4 :) instead of Standard 2. I need to do some metering first but it may make sense to add .2 v in the program to 12v rail just for our "peace of mind".

 

Again I caution you against having two software programs running at the same time as they invariably seem to intereact.

 

I've been so busy playing with the Ultra-D I haven't had time to get to NF-2 configs but I will asap. I can't take any credit as this is Alex's fine work but I do appreciate the kind comments and PMs. I've used MBM for years and am just plain fond of it.

 

we've seen DFI respond to tweaker's needs with Heatsinks on MOSFETS, elaborate Bios settings, and maybe they'll be the 1st manufacturer to incorporate a complete and accurate set of sensors in to a board. You know we'd pay more for it.

Share this post


Link to post
Share on other sites

still haven't been able to display Vdimm or the X800 GPU and GPU ENV temps in MBM5. Gonna keep workin on it though. I did try the latest ATI Tray Tool from Ray Adams (dl'd from guru3d) and it does agreat job of displaying card temps in the Taskbar. Got a lot of other kewl features as well.

 

Fellow nerdites may want to give it test drive. :nod:

 

http://downloads.guru3d.com/download.php?det=733

Share this post


Link to post
Share on other sites
Guest Ne0

What are acceptible temps for stability on the nf4 chipset?

 

MBM reports my cpu running at about 45 under load on prime 95 heat test, the pwim area is 42 and the nforce 4 chipset reports 45 degrees. Is the nforce 4 too hot?

 

I've been having a few problems with random bsods....

 

Thanks in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×