Jump to content

OC 146 Benchmark Problem


Recommended Posts

Hi I upgraded from a 754 +3700 Clawhammer and DFI-Infinity 1gb Corsair and I got 7671 overal and 4380 CPU

 

to

 

939 146 Opteron at 2.5ghz 1.45v 250mhz x 10 1:1, DFI-Ultra 2GB Gskill PC4000 and I got 6968 overal and 4086 CPU

 

I would have thought an increase in score?!? Is there something I missed?? Thanks for any help.

Share this post


Link to post
Share on other sites

I appreciate it SW4Y, Do you have any idea why its so low? Aquamark It raised my score 6,000 overal, so I figured similar results with the 3dMark05. Should I mess with my timmings they are currently 3-4-4-8-7 and Im at 250mhz x10 1:1 on the processor. Thanks guys

Share this post


Link to post
Share on other sites

Sorry man i zoned out the past couple days, iv been really tired. I will post my scores today. I have a screenshot of my 05 score i can just pull up.

 

My ram i currently @ 3-4-4-9(there is a mistake in my sig but i will change it when i put my OCZ Gold GX in today) which my timings will be 3-4-3-8 instead. I dont think your ram timings will have too much to do with your cpu score.

 

I will run 3d05 today @ 2.5ghz 1:1 and post a shot.

Share this post


Link to post
Share on other sites

dont forget 3d05 is mainly graphics card. the changes in your config may have caused a lower score because of the change in chipset(thats just speculation). i am assuming you had the same overclock on your 3700+??

Share this post


Link to post
Share on other sites

Yeah, he is looking mostly at the CPU score. Thats what im going to give him.

 

But you are right playdead, also the change in memory controller can effect your scores a bit, but i doubt a huge change would happen.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...