Jump to content

DFI Ultra D 3 Leds No boot.

Recommended Posts

Welp I have tried clearing overnight approx. 8hrs. I still can't get into the BIOS. The power LEDS are solid yellow so I am definatly getting power. When I press the power on the board all the red lights light up. The the one on the right will turn off leaving 3 red lights. Then the one on the far right will blink red and go back to three lit. I hear no beeps. I tried holding insert and hitting delete. I also have the system speaker on because when I put the memory in dimms 3 and 4 I get 3 red leds and a beep. I dunno what else to try.


The bolded part of your earlier post concerns me...when you say "the one on the far right will blink red and go back to three lit" do you mean the fourth led ((far right) blinks back on and then goes off leaving three again? If it is the far right (fourth diagnostic led)you are talking about, then the mobo may be having trouble detecting the cpu. If so, then shut down and turn PSU off (disconnect from power source), take the HSF off, release cpu and inspect for bent pins and other damage like burnt shorts, reseat the cpu if ok, clean cpu and add new thermal paste, reseat HSF, connect fan and check power connectiors again, turn PSU back on, try to POST again after exRoadie's super CMOS clear recommended by Supershanks above.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...