Jump to content

sQuid

Members
  • Content Count

    188
  • Joined

  • Last visited

About sQuid

  • Rank
    Member
  1. Well, well, couldn't find it on the "deals" pages and did a search. It popped up at $109.99, free shipping (4/21/08)!! So I jumped on this baby!! I smell an upgraded model coming like an increase in cache, or an "almost" 1TB drive, or perhaps some competition from a new Spinpoint...but at this price I couldn't pass it up. If it works out, I'm ordering more.
  2. Yes, not bad, esp. for a single drive. That does it...I'm pulling the trigger on one of these for sure, no way I'm going with another raptor when you can get that kind of performance out of a "storage" drive at that pricepoint. Dang, the "deal" is off again...hopefully it will be back on the weekend.
  3. Hey Reel...how do you like your new WD HD now that you've had it awhile? NEWEGG has it at the deal price in your OP and I'm thinking about picking up a couple for some RAID action later down the pike.
  4. Thanks for the fan info, wev. This is going to be a stock build for the near future, so I'll prob just memtest overnight and get on with it. We need a new functional computer and I don't have time for all the stability testing that comes with ocing. Need to get on w other things....
  5. king - thanks. Haven't mucked w Orthos yet. Do you run it bare bones prior to OS boot, like memtest? Guess I better add that one to my kit, I see it referenced frequently around here.
  6. Yep, the OC settings are saved to a profile, and I loaded optimized. Man, I'm glad I remembered that at the last minute before I did any hardware changes. Well, the new build is going well ATM, I'm almost afraid I will jinx it. Had my son socket the chip ( man the pressure required scared me), put the AS5 on, mount the HS, clip in the ram, and hook power up on a bare bones build (floppy and CD, no HDD). She booted to BIOS sweet as could be. Now running Memtest 2.01 off a bootable floopy - passed one pass , no errors --yee haa. Keeping my fingers crossed on the overnight run. If everything goes well on Memtest, we'll install HD and OS tomorrow. O yea, the cpu fan delays startup about 1-2 seconds after power on - does this sound normal - using boxed Intel HS/fan atm? Also, any tips on best bios for EP35-DS3P? If all goes well, I prob won't flash, but it would be good to get some opinions in case I have to flash. Thanks again for your help.
  7. LMAO at all the comments... I like CPU. However, Best bang for the buck = National Geographic, $12/yr and all the maps you need to cover your build table. But overall I'm w the doc... 'cept a different flavor - Muscle Mustangs and Fast Fords
  8. Back after overnight trip out of town. branjo/king : NO kidding...see below. Almost had a screw-up right off the bat. Thursday nite was "get reacquainted w DFI bios nite" in the rig in my sig. All went well and I figured out pretty quick where the HD boot order setup was located in the bios so I wouldn't have to fuss around when I actually connect the old HD from the pooched comp to download data. Didn't change any settings at the time. Then I hit the "ESC" option from the boot screen that brings you right to the "drive boot preference" screen (can't remember exact name). Well, the working comp freezes, no key response, and I have to reset out. When she reboots I get the inimical Oskar Wu error message: "WARNING:NOW SYSTEM IN SAFE MODE. Please re-setting CPU Frequency in the CMOS Setup." Uh-huh... so I finally hit "proceed', and everything now seems ok. Heres what I think happened. When I got to the other "option" screen the mobo actually thought I was going to do something...AND I AM OVERCLOCKED! I had forgotten that you don't futz around with any config changes while overclocked. So, another caution, bring this baby to stock before hooking up the old HD and changing/confirming boot order. In think I dodged a bullet, because I sure don't need TWO pooched comps at once, heh. THis is what happens when you "overclock" cars for 14 months and then come back to computers...yee haa!
  9. wev - Got it... good directions. Its all beginning to come back. Thanks man. Looks like I'm gonna get familiar again w the DFI BIOS...and I'm getting the urge to play again. WAIT- I've got a job to do first! I'll let you know how it goes.
  10. Thank you all. I'm now really glad I asked. doc-I think you just confirmed my fear, and thanks for the reminder that I can format while it is slaved...its crazy how the simplest things get forgotten in the heat of the moment. branjo-And a tip of the hat to you for THAT reminder...YES...the drive is partitioned with a 12 GB OS partition. Crap, I had forgotten that too...damn alzheimers after you reach fifty! king- righto on the backup...that's what I do...but this is my 17 year old son...take a guess at his backup strategy. OK. So do you agree this is the way to go ==> Remove HD from rebuild and slave it in another computer. Then offload data to another drive, cd, whatever. Then reformat the old HD and reinstall XP. Another option hinted at by branjo is to just reformat the OS partition and be done with it--that should work, but heck after three years reformat the whole drive probably won't hurt. For the record, part of my original concern was that the OS would see the new mobo/cpu/ram and lock down as an illegal multiple install on another machine. I may have phrased that wrong, but I seem to recall it as some kind of copy protection issue as well. O yea, another question. Since we went SATA I have only had single drives (about to change when I experiment with RAID, but that is another topic) and if I recall you don't /can't slave them like the old IDE drives using the order on the cable. The master/slave setup is a bios option isn't it? I'll probably slave it in the rig in my sig (DFI). Thanks again to all.
  11. Mods: If this post isn't the right place just move it (as I know you will) OK, a brief recap is in order from a thread in the "Recommendations" forum. I had an AMD/socket 939 mobo die in my son's computer and am about to do a rebuild with an Intel setup before he starts college late spring. The new core is: Gigabyte EP35-DS3P mobo Quad 6600 4 GB G SKill Corsair 620 HX (hopefully more quiet than old PCP&C) ...the rest of the old system is two opticals, Raptor 74 GB, BFG 6800, floppy, and XP PRO. First question: I have plenty of experience with replacing failed hard drives and OS installs in that scenario. But this is the first time with a mobo failure/replacement, and a little birdie is singing...careful, careful. I'm thinking I DON'T want to boot the system with the old OS install on the HD, not because of config issues (which there might be), but primarily because the old OS install is going to see a new mobo/cpu/ram setup and may lock me out or do something weird to screw the pooch (for the record, its a legal purchased OEM version) . Am I right on this concern, and if so, how do you recommend I proceed. I need to get the data files off the hard drive before I wipe it, but I'm thinking I better wipe it in another rig as a slave drive so the OS doesn't know what is happening, and then proceed with a clean OS install?
  12. HOLY CRAP... He got me AGAIN!!! Just so you know, I think it was two years ago or so, and I'm a noob in the middle of a fug-up on my first DFI/AMD build overclock...and up comes the "site is going down" message in big orange letters...so I start downloading all the critical forum messages, tutorials, etc in a panic...must of spent like an hour doing it before i got the joke. Now this... I'm getting ready for my first Intel build, again a noob with a new cpu, chipset, DDR2 memory, etc. and this message comes up...same drill...start reading insanely all relevant posts, panicked like a crazed hamster trying to get food thru the bars... The child pron was a little extra icing on the cake, and added to the excitement because I was not only in a blazing panic to get the info I needed, but it made me fuming angry as well... I must be the all time moron, I'm an absolute sucker for this April Fools ***t. Travis and all..I hope this makes your day ...for you truly and surely...GOT ME AGAIN.
  13. OK, no more worrying (yea right)! Now if newegg would drop the price on the DS3P, instead of raising it $10, I'll be all set to go. Newegg drives me crazy sometimes, I'm determined to buy it there so the Street gets the affiliate credit, but they are making it hard by pricing this board at $160 now - dang bustards!
  14. @ wev...a BIG thumbs up. Thanks for the link. I'll be interested in what you find. Thanks dude. I don't know diddly about the Power Chip. But I think I'm fixin' to find out. Thats what I love about this place. EDIT: Hmmnn... wish i had the info in that link before i bought the ram. It looks like OCZ and Corsair still have a lot of Micron D9 in their stable. Then again, OCZ seems to be using powerchips in their high density sticks too...so maybe I'm not so concerned.
  15. wev, LOL...you posted right before my last. Thank you for weighing in. What you said gives me confidence...I trust your insight. That about does it, I'm not going to obsess anymore with this. It looks like I've got the makings of a rig with components that should play well together. But I really needed some assurance with all this intel stuff I've had to learn so quick. O yea, the cpu just fell into place. My brother picked up the Q6600 G0 at Microcenter ($199). It may not be the latest, top of the line, super fast, giant overclocker. But at that price, I think I have a reasonably good technology that is proven and mature, just like the P35 chipset. So, I'm gonna buy the board and get into the build. Its truly amzing to me what I am getting for my $430, absolutely amazing. I'm getting a quad core chip, solid mobo, and 4 GB ram for what I paid for my X2 just a couiple years ago ! I'll let you know if I have any probs for sure. Thanks all for your help.
×
×
  • Create New...