Jump to content
Sign in to follow this  
Ivan OS

Vcore on Auto(Opteron 148)

Recommended Posts

Hello,is it ok to run my Opty all about Vcore on STARTUP and AUTO.

This is 100% stable but for long term...who knows?

 

prime95smartguard5wm.th.jpg

Share this post


Link to post
Share on other sites
Nice chip dude. I am betting for that magic 3GHZ, you will need a bump, if not then you sir have a very golden chip. What week and stepping code is it?

CABYE O543 FPMW,it stays in sig...

Share this post


Link to post
Share on other sites

Hi I noticed you are running prime95 with small FFT's. You need to be running prime with large FFT's to stress the mem controller on the CPU. Wht cooling are you using? It does seem like a very nice chip, but do test with large FFT's and a game you knows stress's you system.

 

As for the vCore tht is very nice, but u will have a clearer picture im sure after more testing :)

Share this post


Link to post
Share on other sites

I already did that.

Rock stable in Prime 95(small,large),S&M,OCCT,F.E.A.R. ,BF2,CoD2

prime95stock4xd.th.jpg

My concern was not the stability but long term use of Auto setting on Vcore(possibly overvolting,undervolting...who knows... at the end fryed chip :eek2: )

prime95large9ko.th.jpg

Share this post


Link to post
Share on other sites

ya good point if you noticed and through research set your cpu to 1.425 that will be about stock @ auto this board undervolts cpu try mbm and or cbid to verify voltage yours is showing 1.39 !!!!! and very nice BTW I left start-up @ auto

Share this post


Link to post
Share on other sites

some of these cpu:s have died when used with high voltage rams, 3.0v+

 

the reason is that the diodes in the cpu died because of to low vcore, they need like 1.45v to handle the high vdimm...

 

just so you know, so you dont kill the chip...

Share this post


Link to post
Share on other sites
Guest tytlyf

I'm kinda curious about the whole "auto" thing as well. Say I set my opty to 300x10=3,000mhz. And leave the vcore at Auto, will it adjust my vcore to stable operating levels for that speed? I think I'm gonna go try this, I know I can get 3.0 w/ 1.6v, but I'm curious to see what this auto junk will do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×