Jump to content

3dmark 2001 Being Stupid...


Ghost2520
 Share

Recommended Posts

I just got a new harddrive the other day cause my old when died, and I installed 3DMark 2001 on it but for somereason it says that I can't run it because I don't have DirectX 8.1. My ASUS CD that came with my motherboard has it on there so I installed it, but yet 3DMark still says I don't have it! I've probably installed 8.1, 8.0, and 9.0 about a million times now trying to get it to work. Has anyone ever had this problem? I have also tried unistalling and reinstalling 3DMark 2001, but that didn't help at all. Would I have to format my computer again to get rid of a possible error in the Windows installation or something? Thanks.

Share this post


Link to post
Share on other sites

Hey:

 

Is this the only drive in your system?

Do you have more than one partition?

Do you have sandra? check what it says your direct x is!!

 

Try this:

 

1) After unistalling 2001 try to reinstall but create a new name for the directory rather than the default, this should force it to do a few pointing things that might make it see your DX.

2) If you have more than one partition make sure to install it to C: if thats where windows is.

 

GL, I've never seen this with 2001 but I did have a program that would not see DX correctly, item #1 above fixed it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...