Jump to content

Lanparty UT 250GB wont load XP CD

Recommended Posts

ok fellas got my LP UT 250GB yesterady and today i installed it and i got past a huge list of issues i was having by updating to the october beta bios that has memtest in it and the 4v vdimm mod.


now whenever i boot up to the xp cd and try to format and load the system just shuts off. thats it..... sometimes my keyboard light even stays on ??? why ?? hhmm


ok it goes thru the process of loading all the scsi drivers and such and when it gets to the part where it says "Starting Windows" the system just shuts off.


i have tried bios defaults, and everything i can think of and nothing is working the only thing i hvent ried is using the marvell SATA and i dont have a marvell SATA disk wasnt that wonderful of DFI to put the marvell controller on the board and not include the drivers ?? oh dont you love that.


ok so to the best of my technical knowledge there are two things that happen when windows cd says "starting windows"


1. it re-initialises the video card

2. it initialises the hard drives to check for previous installs


so... what do you gents think.


have any of you gents seen this ?? is there a fix ??

and are the marvell drivers anywhere i didnt even see them on the dfi website..


oh i also had this issue with the defualt bios the board came with.


im gunna have to yank all the hardware out including mobo and see whats up and reput it in but intil then please post if this sounds familiar to you.

Share this post

Link to post
Share on other sites

  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

i saw another post were a guy couldnt start XP eother when the drives were RAID wtf ?? i mean come on what is up with that ????


does the marvell controller do this also ?? marvell why dont that sound right ? is that the name of it ? lol....


if i cant run these drives in raid i mean this baord is worthless to me....

sort of lol....

Share this post

Link to post
Share on other sites

Are you using RAiD channels 3&4 or 1&2?

Tried different SATA cables?


I've seen many a person having issues on the board. Changing cables and/or making sure they're using channels 3&4 has solved it every time.

Share this post

Link to post
Share on other sites

3/4 is the nvidia sata and yes im on 3/4


cables are brand new from dfi and also other ones ive tried.


so another question would be why wouldnt i be able to use ports 1/2 ???


technically the nvidia sata ports are not part of the pci bus and are subject to the problems with overclocking

where as the other sata controller is part of the pci bus. and thus falls into the agp/pci bus lock


seems pretty foolish if i cant even use raid....

but i have about 4 pairs of sata cables i ll go thru and try it out.


does this board have issues with the nvidia sata controller when installing windows as raid 0 ?? cuz i have 2 other nforce 3 250gb motherboards and neither one has a problem.

Share this post

Link to post
Share on other sites

I have done it this way at "exactly" between 10 and 15 times using WinXP W/SP1a or SP2.


If you do not have all 4 sata "instances" enabled in Genie Bios and also in the IDE Raid configuration it normally does give problems but there I copied 'every last' step down just as I did it.


I also go thru the bios and turn off all shett i will not every in my lifetime use likely. No parallel port. No serial port. No fireware 1394 and any other bull shett I will not use. Until I am familiar with how a particular brand of memory is acting with my system, I only use 'one' stick in slot closest to cpu during install and ususally 2.9Vmem. With 1.55 Vcore. Some memory has to be set to the recommended timings given by or recommended by the manufacturer as their SPD's can be troublesome.


In all this no one ever told me a thing about doing it. I rely on skills taught me by men doing computer since the commodore 64 days in not rushing and not trying to make windows find everything at one time. If I had money for Audigy card it would only get into the mobo after o/s was loaded again relying on skills learned from early users of pc's. Just things that make it all go smoother and I do not get in a hurry.


AG the other tech has loaded Raptors in raid 0 on the UT250gb without problems as we walked thru it over the phone. Most users after they see 'each' single step to go thru where I linked you get loaded up and gone. The two I am aware of that could not RMA'd the board and got on as well.


If you had all those other boards without flaw then I guess they were super boards? Huh? Give the link an exact try and if it does not work RMA the board right back where you bought it as life is too short to keep beating up a dead horse.


Editted: there have been a few of the yellow sata cables that have had a problem right down next to where the connectors are attached and have seen pics of the bad attachments. I do not see every RMA across the world but I have only see 4 real incedences of the Sata cable bad and that is all. So if the 2 raptors are recognized in the Standard Cmos Functions "before'' the raid array is created a F10 then likely the cables are good. So you know that.



Share this post

Link to post
Share on other sites

RGone -


Thanks for the think but there is nothing in that thread that i dont already know and nothing that i havent done for the last 2 years ever since i got my first SATA drives.

so,, in short aside from the crappy nvidia controller or crappy cables,, been there done that...


but thanks again for that link it a well formatted and greatly appreciated thread.



thank you for informing me about the times you have seen bad SATA cables. i will try my other ones when i get home.


i still think its bull poo that dfi has made this motherboard this long and hasnt fixed this issue. UNLESS its a problem with the latest revision. then ok give them time to work it out.


hey does the floppy that comes with the mobo have drivers for the other sata ports ?? if not WHY NOT!!!


when overclocking i NEVER use the native onboard sata i always use my pci sata card or the external onboard sata.. the native sata is not part of the pci/agp lock and there for is subject to the woe's of overclocking.



thanks again for the info ill dig around and pull everything out and see that happens.

Share this post

Link to post
Share on other sites



This I do know. It does not have to be raid for the ports 1/2 to exhibit corruption so I would surely use 3/4 if you plan to surpass 235/240FSB.



WHAT!!! ??? the external SATA is prone to drive corruption after 235mhz WOW this is the first mobo that uses a non nvidia secondary controller that shows corruption on the nonnvidia side.


wow... hhmm maybe ill go back to using my pci card.... yeah i think i will... thats better anyways i can OC as much as a darn well please when i use that....

Share this post

Link to post
Share on other sites

All NF3 motherboard that used Nvidia recommended Phy solution for what is said to be named ports 1 and 2 or the external sata ports has limits of about 240FSB and has been known since day one and Nvidia is not going back and fix it as those two ports go past 200 the default speed to about 240FSB or a 40FSB overclock. Same for the Msi NeoPlatinum as they use the same Phy solution.


Sata 3 and 4 the two up closest to the AGP card are the one's to use over ~240FSB and have mine to 287FSB.


Now since you do seem to have skills and such; I would try different sata cables as insurance and then if not doable> RMA the board.



Share this post

Link to post
Share on other sites

If you can, try a different XP install CD.

Seems strange, but I had the exact same issue. I used a different CD just outta pure "I don't have any other clue what other variable to change" and shazaam! first go it loaded fine.



Share this post

Link to post
Share on other sites

ya know what i will try that xp cd thing cuz ya know ive seen that crazy thing happen before where 1 cd didnt work but another did, and that just comes down to the media xp is on or "burnt" to.

the cdrom is reading it and the data is being corrupted.



ok now first and formost i want to correct you RGone on VERY important statement you made.


and please correct me if i misread or misunderstood what you said.


now nforce or intel it dont matter, the NATIVE controller, again dont matter intel or nforce. the NATIVE sata controller is the one sata controller you dont want to use if your overclocking.

why ?

becuase the native controller is NOT part of the pci/agp lock. it of course is on its own bus and only a very few motherboards out there include an SATA lock in the bios.

now that being said ever since sata came out the motherboards that include a secondary controller like Silicon image or Promise or Marvell. Those secondary SATA controller ARE part of the pci bus and thus they ARE part of the pci/agp lock.

being part of the lock their frequency is locked at 100mhz. (now correct me on that part but im sure its 100mhz).


its been the rule of the overclocking industry that you NEVER use the intel or nvidia SATA controller when you overclock simply because unless you have a SATA lock in your bios,, when you overclock 9/10th of the time, the sata bus will increase or will increase once you pass 230-235mhz on the fsb.


now i have heard various results about the onboard SATA controller. but this is the first board i believe ive seen call the nvidia sata controller ports 3 and 4 they are usually 1 and 2.

and the non native extra sata controller are 3 and 4


my ASUS KN8-E deluxe and my VNF3-250 are the same way you need to use the secondary NON-native or external SATA ports in order to achieve overclocks past 230mhz without getting hard drive data corruption.



now since this is my first DFI board,, did DFI make it the oposite ?

the NVidia SATA controller is actually locked ? and the secondary ports ie 1 and 2 are NOT locked past 230 mhz.


another option my MSI intel board had was the SATA was only locked if you enabled SATA on all controllers and the controller had to be either PATA + SATA or or SATA with raid enabled.


i know it sounds wierd and all makers make them differently but across theboard the nvidia controller isnt thesata port of choice. now i maybe wrong with this dfi.. is so tell me



ok now down to the nitty gritty.



this board has some serious issue with ANY sata drive hooked to the Nvidia controller RAID or not.... im having a hell of a time getting it to recognise the disks,, i can now get past the windows is starting screen but all it does is say windows did not see any hard drives, and yes im installing the nvidia floppy drivers.


i have no clue what the devil is going on but iof i cant get it going tommorrrow (my day off) im returning it. or RMA'ing it.


i was getting a stable 2,5ghz with this same hardware on my ASUS

i just wanted more dram options as the asus is a turd for dram, min voltage is only 2.7v and there are no other options.


this board on the other hand has so much stuff on it i have no bloody clue what to do with them

and infact OCZ dont even have any info on their website to help be set the best settings for this PC4000 EL Gold Rev 2.


I even added my Promise fastrak S150 tX2 PCI sata controller and it wont see the drives when i use it thats !@#$!% up!! cuz all my other boards ive used this with see the controler and the drives fine raid or not when i load the drivers on XP boot.

this motherboard only sees the drives in the bios when the drives are in raid mode when i use that card. its REALLY wierd.

Share this post

Link to post
Share on other sites

ok now this is new to me....


when using the nvidia sata as SATA ONLY not raid,.. you dont need ot install the nvidia drivers.


i saw another person mention this about the chaintech nforce 4 board and i told him and also had UncleBob a senior member over at pcperspective back me up that if you used the onbaord sata you need to load the drivers..

but now i see why it wasnt seeing the drives.... i was actually using the nvidia driver floppy and you dont need to.....


when did nvidia start this ?? again this is the limitation of my knowledge with the nvidia sata cuz i never use it i always use the 2nd set of sata controllers.


does nvidia have the sata set up to be seen as a native ide controller ?? cuz we already know that windows dont have any SATA drivers built in...


wow ya learn something new everyday i guess

Share this post

Link to post
Share on other sites

does nvidia have the sata set up to be seen as a native ide controller ??

Yep sure does and is why when you can see the drives in Standard CMOS Features otherwise they would all be only seen off the Sata Controller.


Really quite a bit of difference to other stuff you may have used with Chipset by Via.


Oskar said Sata 1 and 2 corrupt over ~240FSB and whatever they are labled be it internal or external phy > they are the ones not to use over 240FSB.


Editted: Ok I just booted out to look in the bios to see the various listings for Sata. Sata 1 & 2 are the 'external' Sata ports, meaning external to the Nvidia chipset. Sata ports 3 & 4 are the 'internal' Sata ports, meaning internal to the Nvidia chipset and the two ports that are not speed limited because the sata buss speed rises over 240. External Sata ports 1 & 2 are speed limited to ~240FSB.



Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...