Jump to content

woooooooooooooooo


philbrown23
 Share

Recommended Posts

just got my 8800gt in!!!! gotta wait to install it until it gets room temp so I dont kill anything, this baby is cold after sitting on my porch for 3 hours! I'll be sure to post some new benches tonight to ;)

Share this post


Link to post
Share on other sites

  • Replies 38
  • Created
  • Last Reply

Top Posters In This Topic

well I think I never killed the other one's at all, because I hooked this one up and the same thing just happened no post!!!! so I got so mad and just said **** it! I ordered a new system!

gigabyte mobo

amd athlon 64x2 5000+ black edition

and 2gb of adata ddr2 800 ram.

I think that it had to be a motherboard/compatibility issue or something because there is no way that, everything turns on, 3 different vidoe cards, and 10 different sticks of ram, 2 different cpu's later, that it's not.

Share this post


Link to post
Share on other sites

Sweet, let us know how this one works out, oh and don't let your kids pull this one out of the slot or anything while its running, in fact, you may want to close the case to protect the hardware. :P

 

Oh, and what's the deal with the green puky guy? That's how everyone knows it's your post. It's like your calling card. You can't betray the green puky guy. j/k, if you have decided to retire him, thats ok.

Share this post


Link to post
Share on other sites

Care to explain....

 

My 8800GT has the fan set at 25% is silent and the card is at 60 idle 80 load... works for me

 

My card was also like that, but I increased it to 60 and it idles at 38C now... about 50 load. It still silent but then again the other fans in my system are loud.

Share this post


Link to post
Share on other sites

My card was also like that, but I increased it to 60 and it idles at 38C now... about 50 load. It still silent but then again the other fans in my system are loud.

definalty not silent at that, my system makes "moderate" noise by itself (however add in my server and antoher PC to = a bit loud in here most of the time) and at that fan speed the stock 8800gt cooler is a bit noticable at idle. Gaming 70% or so is when i start to notice the fan between killing stuff :)

 

I think I set this one to around 45% maybe 50% and it's dropped temps without making me notice much of anything. Humm...guess I should explain seeign as how i still ahve a 7950gt in my sig. First off sold it, was running my 6800gs in the main rig, now after a friend had his system crap upon itself the other day (power supply) im extended testing 8800gt in my system. I just so happen to have my own 8800gt on the way, hopefully intime for short term SLI action :)

Share this post


Link to post
Share on other sites

I run watercooling and mine is pretty loud, kinda like a small vacuum cleaner, but I do have ALOT of rads all with 120mm fans some dual, so my temps are pretty low but I had to sacrifice noise a little bit. :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...