Jump to content

Slow Loading Times With Occ


MindDrive
 Share

Recommended Posts

seems as though OCC has been "lagging" out recently - pages have been loading VERY slowly, showing a LOT of page cannot be displayed, and multiple posting like in this thread:

 

http://forums.overclockersclub.com/?showto...34103&st=30&hl=

 

where lego was having problems and posted around 9 consecutive posts

Share this post


Link to post
Share on other sites

HUmm that's odd. But i dont seem to ahve problems that much at home, mostly at school where around 30 PCs share one cable connection. It gets slow when some bastard starts streaming 300kps music videos

 

Still no where near as slow as it was the night that i took this screen shot lol. i think LP was doing site maintenance and accidently crashed it more or less for about 10mins lol

Share this post


Link to post
Share on other sites

cchalogamer: That was my fault most likly. :P

 

MindDrive: What pages give you an error? What was the server load at? What time/date did/do you have these problems? Who is your ISP? Any firewalls, routers, etc.? What browser?

Share this post


Link to post
Share on other sites

well its not my isp - i tested the isp and was getting my normal upload/download speeds

 

as for when - right before i posted this original thread - dont quite know what the site load was cause i go right to the forums

 

in a completely different related problem i tried posting a new thread and then tried to edit it and submit modified post and it kept going back to the EDIT post screen - dont know if it edited it or not as of yet..........

 

as for firewalls i dont have one software or hardware, and im running internet exploder

 

it seems to be fine now - its just weird that i could browse other windows fast as normal and then come back to occ and it would wind up either still loading or page cannot be displayed -- even after refreshing

 

*edit* i take that last part back - its still loading somewhat slower than usual

Edited by MindDrive

Share this post


Link to post
Share on other sites

It may not be your ISP directly, but could be one of their DNS servers or could be the route between you and here.

 

Site load is very important. Check the main page, if the load is high, then yes, pages will load slowly. If it's overloaded, you may not be able to connect at all.

 

 

**Edit**

See LinuXProX's message below.

Edited by d3bruts1d

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...