Jump to content

4 DIMMs = no boot :(


Recommended Posts

Hi all,

I've got a NF4 Sli Ultra-DR Expert mobo.

 

I've just bought a pair of Corsair TwinX DDR, PC3200 (400), 184 Pin, Non-ECC Unbuffered , CAS 2-3-3-6 RAM sticks to put into it - to make a total of 4.

 

With any combination of 2 (in the orange slots), the mobo fires up fine. If I add the other two, the mobo seems to freeze on 3 LEDs.

 

Anyone got any ideas?

 

Tom

Share this post


Link to post
Share on other sites

Before you put in all modules what have you set "Command Per Clock" (CPC) to in "Genie Bios", disable (2T) or enable (1T)?

 

Disable it and look through your settings to make sure they're not very tight. You could need some extra "space" to get the system running all four.

Share this post


Link to post
Share on other sites

make sure you are not overvlocked....do a bios clear, load optimzed settings...with just the 2 sticks, then try adding the others sticks...if you do boot,, go back into bios, and load optimized settings again.

Share this post


Link to post
Share on other sites

Yep, as I said - I tried 1 stick and 2 sticks in the orange slots. I also tried diffent combinations of sticks in the orange slots and all seem to work correctly, however when I add another, so I have either 3 (in any yellow slot) or 4 (in all slots) it refuses to POST.

 

Tom

Share this post


Link to post
Share on other sites

Yep, as I said - I tried 1 stick and 2 sticks in the orange slots. I also tried diffent combinations of sticks in the orange slots and all seem to work correctly, however when I add another, so I have either 3 (in any yellow slot) or 4 (in all slots) it refuses to POST.

 

Tom

These boards don't take 3 modules of memory: 1, 2 or 4 nothing else.

 

Still it doesn't help you since you want 4 modules to work.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...