Jump to content
Sign in to follow this  
naddie

3DMark05 crashing at stock speed

Recommended Posts

Hi and thnx.

I ran 10 3dmark05 back to back on a loop and it ran perfectally. This is with my G.Skil though.

 

its been in the case out of the case and in with doors of and everything.

 

It must be the ram again.

 

this is what i run at.

with ballistixs i run 250fsb 3-4-8-4 @2.8v. then i set my cpu multi to 9 so my processer is at 2250MHz with 1.35v, thats 50 Hz overclock. This is ok as i have tested the cpu @2.3 with other ram plus a divider to see if the 50 increase would effect it. It ran perfectakky with no change to vcore.

My G.Gskil run @ 250fsb 2.5-3-7-3 with 2.7v. these run without errors in anything.

I Have tryed other peoples settings for the ram but they have the same effect.

I wan't this ram to run @ default stable but it doesnt seem likly that they will.

maybe I'm missing somthing but have no clue as to what.

Think its RMA time again with this ram.

Share this post


Link to post
Share on other sites
good news naddie, well done. Hope i can sort mine.

 

I judst took off my chip cooler and cleaned the goop off mine and laped it to grit 1500. the HS was prity scratched before i laped it and had loads of goop on it. I have just finished putting it all together and its running, acording to mbm5

' 29-30 degrees c idel.

 

I'm going to run 3dmark05 now and see if it helped.

 

Wait a min - I'm confused. Are you saying 29-30*C for your chipset or your CPU? Because I was talking about my chipset (being at 45*C load, 40*C idle).

 

The other temp you gave me was 40*C - which temp is that? Chipset or CPU?

 

As for your RAM, G.SKILLs do not run at low latencies, even at 200 MHz. So you being able to run at 250 MHz at 2.5 CL3 is already pretty amazing. They were designed to go 3-4-3-7 at 250 MHz. They also do not like high voltages. So your findings are in line with what everyone is at.

 

I currently have mine at 262 MHz @ 2.69v, 3-4-4-8.

 

As for the Balistix, I heard they aren't very good now anyways. I heard that after about 6 months, they start to have errors in memtest. Now I don't own them, so you may want to check the Memory Recomendation thread - very good info there. It's how I came to the conclusion to go with the G.SKILLs.

 

I wasn't satisfied with the 2.3-2.4GHz OC, so I bumped the voltage up to 1.6v for the CPU and now I'm at 2.62 GHz. Can't go any higher. I may have to bring it down to 1.45v and see what I can do there, since I hear people say that 1.6v is too high for a Manchester x2 core.

Share this post


Link to post
Share on other sites

my chipset is at 35c now idle

my GC Graohics Card is @ 38c

CPU is @13c (add about 10 for the improper reading, as the expert seems to under read the heate). so about 23c.

 

btw my G.Skill pawn. they run fsb 300+ @ 2.5-4-3-8 with 2.75v

Share this post


Link to post
Share on other sites
my chipset is at 35c now idle

my GC Graohics Card is @ 38c

CPU is @13c (add about 10 for the improper reading, as the expert seems to under read the heate). so about 23c.

 

btw my G.Skill pawn. they run fsb 300+ @ 2.5-4-3-8 with 2.75v

 

Very nice! I never even lowered my timings yet, as they were known to be 3-4-4-8 at this speed. Right now, I am not even playing around with tweaks until I am rock solid.

 

I am back on 2.62 GHz - and the darn thing is still going strong. I guess it's definately the heat. 0_o

 

Now to figure out some kind of contraption to keep the lower part of the Lanparty case to be cooo0oooool.

Share this post


Link to post
Share on other sites

I'm realy glad you found your answer and fixed your issues.

 

The more i look into mine the more i keep comming back to my ram. I gues the ownage of the balistix has come to an end for me :(. shame realy, they are great ram when they work.

 

Now for the next stage in my system. or atleast back to basics on the ram. What new sticks should i get. has to be 2GB and must overclock relatively well, I think.

 

Before I get new ram I think I'll try and see what my CPU can do. It will give me more of an idea on the ram / fsb i will need for overclocking with 1/1 ratio.

Share this post


Link to post
Share on other sites
Now for the next stage in my system. or atleast back to basics on the ram. What new sticks should i get. has to be 2GB and must overclock relatively well, I think.
i'm really happy with the ocz 4000 elge. don't expect huge clocks from them, they top out at something shy of 260 in most cases but they are very stable in my current setup, the bw is good and ocz is just a great group of people to deal with.

Share this post


Link to post
Share on other sites

Nope - I spoke too soon. Just got back home now - and the darn thing is hard locked. Before, it would just crash and leave an error msg and I can continue using Windows.

 

RMA time.

Share this post


Link to post
Share on other sites

Sorry to hear that.. I had nearly the same problem, tried every combination of drive strength, TREF, voltage, DIMM configuration, etc and nothing worked with 2 CPUs and 3 sets of RAM (2x ballistix and some GSkill HZ)

 

Sent back my ultra-d today :(

Share this post


Link to post
Share on other sites

doh!

I realy hoped you had sorted it :(. my board revisaion is AA0 if it helps.

 

@Cyberparasite, I have indeed been looking at that ram as well as the G.Skill. I love my current G.Skill ram to death. I'm looking to o/c @ hopfully cpu permitting, for 2.8Ghz. so need arround 255fsb with good timings.

Share this post


Link to post
Share on other sites

I threw timings out the window for this OC, lol. I figured if the memory is already going this fast, I'm probably not missing anything from having it clocked lower with lower latencies. :) But that's just me. i did read up on it, and see that pretty much balances out at the end. So mind as well go for 1:1.

 

Sent the RMA form in as well as my scanned invoices. I should hear something tomorrow morning. DFI is quick! I was pretty busy today so I didn't get around to finding the invoice, and they emailed me back just to remind me, lol. Not an automated response, either. :)

 

DFI 4 LyPH3, y0!

Share this post


Link to post
Share on other sites

Arg... I am faced with a dillema -

 

I just got the RMA number from Donna (thanks!)... but I also found out that I could drop .5vcore off the CPU (must have been conditioned a bit) for a 2.62GHz OC still. (so now at 1.55v).

 

Also, complete stock is now running 2k5 overnight just fine. And the 3DMark at the OCed level is also going for about 2 hours now. I guess the final draw is that tomorrow morning, if it locks up, I am going to RMA. If everything is a go, I will stuff it in the case and test it out. I will then give a final verdict if then.

 

This board is worrying me, lol. I wonder if it's really defective or just me.

 

How long is the warrantee? I would not want to RMA something that didn't need RMAing in the first place.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×