Jump to content

sharing internet connection


tweak50
 Share

Recommended Posts

umm it would be way easier if you had a router, but it can probibly be done.

 

what type of internet do you have, if you have droadband that goes through ethernet then you will need a switch or a router. (wireless or wired work)

 

wireless routers are cheaper than wired and work the same.

i got mine for only 5 dollar at staples super sale.

 

now down to business, are you trying to get the wireless internet (from laptop) to your desktop?

 

if so, you would have to connect the crossover from your desktop to laptop, and then you would set up a network connection on both computers with the same network name. make sure you allow the network to share files and printers... also, make sure, on your laptop, you select "other computers connect to the internet through this computer."

 

ok that should make it work.

now only if your laptop connected to the internet through wireless.

 

if your laptop connects to the internet with a cable, then you will need a switch or router.

 

i hope that helps good luck.

Share this post


Link to post
Share on other sites

my laptop connects wirelessly.

 

right now it runs like this:

 

cable modem:belkin wireless router:laptop and then the cross over cable to my desktop

 

I have sharing enabled on both, and on the laptop i have interenet sharing. What do you mean by network name?

Share this post


Link to post
Share on other sites

my laptop connects wirelessly.

 

right now it runs like this:

 

cable modem:belkin wireless router:laptop and then the cross over cable to my desktop

 

I have sharing enabled on both, and on the laptop i have interenet sharing. What do you mean by network name?

Doesn't the router also have standard 10/100 ethernet connectors?

Use one for the desktop. :nod:

Share this post


Link to post
Share on other sites

ok, the name of the network connection has to be the same on both computers.

 

ok step by step.

 

go to network connections, click create a new connection > next > set up a nome or office network > finish > new wizard, then click next > next > next > then follow the wizard and name the network then type the name for network w.e you want it. ....

 

do the same on other computer, and then restart both computers, i think im rong tho but try it anyways. just make sure that when you set up the laptop, i think there is a setting that says "other computer connect thru this computer to the internet" make sure u select.

 

i hope this helps, sorry if i might be wrong.

Share this post


Link to post
Share on other sites

tweak i just got a giant roll of Cat5e as Nextel just set up a kiosk in teh local mall, they sent the IT guy out to wire the place, and he couldn't take the big giant roll on teh plane with him so I ended up with it...let me know how much ya need and i'll make ya a cable if you want and ship it to ya

 

i can also make ya a couple smaller patch cables for various use if you like

 

merry xmas and all that crap lol

Share this post


Link to post
Share on other sites

alright, so far so goo, I have the connection up and running, I can connect to the internet with my desktop and all that. Now the only problem I am having is in file sharing. I can share files between the desktop and the laptop that are physicly connected. But there are two other computers connected to the router that I am receiving my wireless from. They are all under the same Workgroup name, do i need to run the same wizard on those two computers for this to work?

 

Angry- Boy do i wish that you would have had that about 2 months ago lol. I needed about 100ft worth of ethernet cable, so i had to buy a 200 foot roll of it from Circuit City. Which is kind of funny, about a year ago i helped with a network upgrade at my highschool and they offered me a spool of CAT5e, really wish i would have taken it now.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...