Jump to content
Sign in to follow this  
Tamille

IF you have probs with TCC5 (expert) i have help!

Recommended Posts

Could you post your settings please mate with the 293Mhz timmings. It seems this board really does need some fine tuneing on the TCC5/TCCD chips.

 

My Mushkin UTT is no probms.

 

Also my ram is Rock solid and 6Hrs+ prime stable with the settings on this thread. ;)

 

Thanks mate.

 

i will post them when i get back home from work...in about 8 hours from now...

 

i will tell you this...i am able to pass all benches except prime95, which will fail in less than a minute. so i am more than likely going to have to back down my oc.

however i will post my settings for ya

cheers

Share this post


Link to post
Share on other sites

whoa wtf...last night I downloaded the 12/07/2005 Expert bios from dfi.com.tw but now it is not there...

 

I'm still having all kinds of issues with TCCx on teh Expert board...but I'll keep fooling

Share this post


Link to post
Share on other sites
what kind of issues A_G?

I just can't get it to clock...it does just fine at stock speeds (as per my entries in the Stock Speed Database), but I have only been able to get my Expert board into the OC Database once, and it was a very trying time, even keeping the knowledge that this Expert board is NOT like the original LP NF4 board in the overclocking sense.

 

It is a totally different ballgame in the DRAM Drive Strength and DRAM Data Drive Strength area...there are now 15 drive strength options and 4 Data Drive strength options.

 

Add that to being a slightly modified design of the original, I don't expect it to let me plug-n-play settings from an original NF4 LP to the Expert.

 

TCCD has been the hardest on me because I've always been lower skilled with this type of memory compared to my (self-termed) expertise with BH-5 types, as well as Hynix on P4 865 and 875 chipsets.

 

But I'm just not having any luck, and yet I take these TCCD's over to my Ultra-D and fool with the settings a bit and they bust out long primes @ 275x10 (until you get a windows update at the 7h mark while you are at a hockey game and Windows forces the machine to reboot lol)

 

 

I know it ain't the board (I've got 2 of them lol). I am pretty sure I have not cracked this Drive Strength junk. I try everyone's settings on top of me sitting in front of it rebooting it contstantly because prime fails in the first minute every time, yet I go back to stock speeds and can put it in the Stock Speed Database without effort.

 

And then there's the Ballistix 4000 2GB kits...I have 2 of them for 4GB...and this Expert board is simply amazing with 2 and 4GB of this Ballistix. I've not stuck the one in the OC db that I completed 270x10 @ 4x1024MB with an Opteron 146, and I never finished the 295x9 @ 2x1024 with this Ballistix that I was fooling with when I first got the Opteron.

 

And my 4000EB 2x1024 OCZ stuff is rather decent, and even the 2-3-5-2 is great on a divider to keep those timings and get cpu Mhz.

 

etc

 

but TCCD is killing me. It always has, but I hit a level on the original NF4 Lanparty boards to be able to plug ANY TCCD memory in to them and get 275 (DDR550) instantly, stable, and very very nice (2750Mhz on the 3200+ each and every time without a hitch, 2750Mhz on the 4000+ San Diego easy also, and usually 280x10 on the 4000+ was easy...but I never was much good at 285, 290, 295, 300, etc)

 

anyway...I just need to keep cracking away at it and figure out where the sweet spot is...and I will find it, and it may take a bios or 3 to really open it wide up (5/10-2 was 4 months after the board came out but by then we were flying with these...3/16/2005 BIOS is probably where it really came alive).

 

so I'll just keep fooling with it, and keep checking this thread to see what others have done heh

 

(remember the sticky OC Guide...overclocking is something that really takes a good chunk of your time to really maximize your results on new platforms/designs)

Share this post


Link to post
Share on other sites

great reply A_G,

I always apreciate when you take the time to give an indept answer.

funny thing is, awhile back you gave me an answer to a question about mem timings ( my same g.skill set) on my old pre-eXpert mobo.

so i wrote down all the settings and timings on paper. since then i have wrote down alot of other setting from others as well...i kind of have them all mixed up now...lol

 

but the short of it is this...

right now i am running 310x9 as per my sig

i was never able to get my mem this high on my other dfi lp ut nF4 sli-dr

 

i have been able to pass all tests other than prime95, same as you, it would fail in about a minute or so.

i bumped up my volts to 1.65, temps still looking ok in the safe range under 50c at full load.

i am in the process of retesting p95...if i have success, i will post (or try to) in the oc data base. or repost here with my failure.

Share this post


Link to post
Share on other sites
Could you post your settings please mate with the 293Mhz timmings. It seems this board really does need some fine tuneing on the TCC5/TCCD chips.

 

My Mushkin UTT is no probms.

 

Also my ram is Rock solid and 6Hrs+ prime stable with the settings on this thread. ;)

 

Thanks mate.

 

here ya go, sorry it took so long

Share this post


Link to post
Share on other sites

Ok Here are my OCZ PC4800 Plat Elite TCCD chips 300Mhz Stable

2.5-3-3-6 T1 (2.71v Bios reading)

 

TRC-9

TRFC-14

TRRD-3

TWR-2

TWRT-2

TRWT-2

TREF-3072

TWCL-1

BANK-ENB

SKEW-INCREASE/AUTO

255/0

DRIVE ST-7 (Very Important)

DATA ST-2/1 (Very Important)

7NS/8NS

5NS/6NS

128

DIS

16X

07X

DIS

 

Use the Orange settings if not stable = Lower performance

 

They are Rock solid in Memtest for well over 30min with 0 errors. It took ages to get these settings. Im not 100% sure about windows as i started to test mu Muskin UTT chips.

Share this post


Link to post
Share on other sites

Ok here are my timmings for my Mushkin HP3200 UTT at 250Mhz.

 

memtimmings4tj.th.jpgtempsload2yr.th.jpg

 

I can run them at 255Mhz but i have to go a little looser. Im getting around 7300mb/s in sandra 05 Mem bandwith Test.

 

This is having a 120mm 105cfm Fan over the chips at 7v which keeps the chips to 26oC idle and 33oC load. Without the fan they hit 40oC.

 

Ive had them Memtest Test 5 stable for hours and Prime 8 Hrs Solid.

 

I know they arnt TCC5/TCCD but hope it helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×