Jump to content

Tamille

Members
  • Content count

    31
  • Joined

  • Last visited

About Tamille

  • Rank
    New Member
  1. I have been looking for a spreadsheet for DFI NF4 Ultra-d - CPU VID/CPU VID Special
  2. well a link or a hint to where to find it would be good. Cheers
  3. Tamille

    No Post Someone Help

    leave startup voltage value to auto and that will solve the blinking. its a defect in all the beta bios files that i have tried. bios 11/11/2005 seems to be the best bios i have seen.
  4. bleeding Edge forums tech suggested these setting. working so far and i will try better the result now that my problem seems to be fixed. These are rated at 2.5-3-3-8 at 266 FSB...so in the Expert settings in that post....substitute CAS = 2.5 Trcd = 3 Tras = 8 Trp = 3 Use Trc = 11 Trfc = 20 3 2 2 2 3072 enabled Auto 0 Try level 4,5,6,7 level 1 8ns normal 6ns 128 disable 16 4 disable (4 bursts)
  5. I was having problems getting my TCC5 ram running at its advertised speed untill i flashed to 12/07/2005 expert bios. now i am 18 minutes stable so far at 300mhz 1:1 1T 2.5-4-3-8. my ram is: OCZ Platinum EL 4200
  6. My expert has that fault as well
  7. In that link it shows your drive strg / data drive strgth as on auto. how do we find out what the best settings are?.
  8. Tamille

    4GB on Expert won't run.

    Hi. My bios and windows in x64 shows as 4.1GB. In 32bit sytem windows shows 3.1GB and cpu-z in both windows shows 4.1GB. i stopped Sp2004 after 7.5 Hours of stressing the Ram. CPU-Z validate: http://valid.x86-secret.com/show_oc?id=51985 This is done on windows mediacenter edition 32BIT Prime stable 7+HOURS - stable 1T 200mhz 3-3-3-8
  9. Tamille

    4GB on Expert won't run.

    All is fixed i have the latest beta bios and i am running window 32 and 64bit, 4GB ram at 1T 3-3-3-8, also have had the 1T upto 215mhz superPI stable. Cheers.
  10. Tamille

    4GB on Expert won't run.

    sorry i never knew that i will use thumbs from now on. cheers.
  11. Tamille

    4GB on Expert won't run.

    Good news so far. I have flashed my DFI to 11/11 beta bios and i am in windows at 4GB ram and 1T. I have started testing with SP2004-Stress RAM, test. SuperPI-32M stable - 1T 200mhz 3-4-4-8 Prime stable 2HOURS - stable 1T 200mhz 3-4-4-8 SuperPI-1M stable - 1T 215.7mhz 3-4-4-8 SuperPI-1M stable - 1T 200mhz 3-3-3-8 this is done on windows mediacenter edition 32BIT Prime stable 7+HOURS - stable 1T 200mhz 3-3-3-8
  12. Tamille

    4GB on Expert won't run.

    That doesn't really help me. I need to find the original bios that came with this motherboard. Cheers. Thinking about doing a RMA.
  13. Tamille

    4GB on Expert won't run.

    Hi mate. I have tried everything. i have the ram at 2T. and i finally was able to install win64 by using 1 stick. but i am still having lockups in windows64. atleast computer runs for about 2 minutes now before it freezes. tried 166 divider and that didn't help. I think it is Bigtoe's bios that is limiting me or the EXPERT is faulty.
  14. Ok i have tony's new bios and i can't get 4GB working. Can some one tell me where i can find the original bios. cheers. Update changed from tony's bios to the 11/11 bios and all is sweet now. Cheers. SuperPI-32M stable - 1T 200mhz 3-4-4-8 Prime stable 2HOURS - stable 1T 200mhz 3-4-4-8 SuperPI-1M stable - 1T 215.7mhz 3-4-4-8 SuperPI-1M stable - 1T 200mhz 3-3-3-8 this is done on windows mediacenter edition 32BIT Prime stable 7+HOURS - stable 1T 200mhz 3-3-3-8
×