Jump to content

NF4 Ultra D with some FUNKY issues


Recommended Posts

Having friends at the local electronix store affords me many things. One of these things is the ability to return stuff as I please. I have swapped out 1 Mobo, 2 sticks ram, 1 Video card during the course of my first build. That said heres the issue.

 

I initially had a set of corsair XMS that I bought used for $100 from a friend. It worked great, the system was very stable at [email protected] However, a few weeks into it my games started to mess up after 5 minutes of play. I ran memtest at 200fsb, and got some errors. I swapped out the mem and the system went apeshirt.

 

I put Identical memory back in(except I went from v1.2 to v5.1). My system will boot to windows, mem tests fine. My moniter will "flick" on and off. I load up a game(take your pick, it will do it to anygame) and I cant even think about playing. It freezes when I do major multi tasking stuff, such as moving the mouse too quick to start the game. Often it requires a restart. Browsing the web sucks because every few minutes the moniter flicks.

 

Odd problem. So I swap out the memory one more time for v5.1 and I swap out the video card(traded upfor very minimal cost from 6600gt to 7800gt dont ask, I wont tell you). New memory, new video card later, same problem. It never once flicked on and off with previous memory(same kind, earlier version)

 

I am now at the point of swapping out Mobos for the Second time(first swap was because I was learning how not to flash a bios :D ) I just want the gaddomn thing to work. What the heck am I doing wrong?

Share this post


Link to post
Share on other sites

Your power supply doesn't meet minimum requirements and can cause all sorts of funky problems.

 

 

-pickles

This is one of the few times when I say it's most definately the psu...you need more than a regular 400 watt psu for that setup. :)

Share this post


Link to post
Share on other sites

Wow, remove that PSU right away, if you overload it (which I'm sure you will eventually do), you can watch the 4th of july early in your own home. You need AT LEAST a 480W PSU that is 24-pin native. Without that, you won't get very far. It should be by a reputable brand as well, such as OCZ, Silverstone, PCP&C (the best), Antec or Thermaltake. LOL, trying to power an overclocked rig with a 7800GT and only a 400W PSU... :rolleyes:

Share this post


Link to post
Share on other sites

The PSU has 2 12v rails pushing 15A a piece. it has a native 24pin power supply. Antec makes quality PSU, I was sure that this would be enough. I have mobo plugged with 1 12v rail, and I have the 7800 GT plugged in what I assume to be another 12v rail. I replaced the board at the electronix store and it booted great.

 

Here is my current problem.

 

I replaced the board, it ran fine tested 6800 on 3dmark05(without setting ram timings, all at stock) I go to install BF2. Windows wont boot anymore. It loads up and restarts, gives me safe mode option, restarts most of the way down the files its loading.. you still think its PSU?

 

I will take it today to trade for antec 460 purepower.

 

Spanks.

Share this post


Link to post
Share on other sites

The PSU has 2 12v rails pushing 15A a piece. it has a native 24pin power supply. Antec makes quality PSU, I was sure that this would be enough. I have mobo plugged with 1 12v rail, and I have the 7800 GT plugged in what I assume to be another 12v rail. I replaced the board at the electronix store and it booted great.

 

Here is my current problem.

 

I replaced the board, it ran fine tested 6800 on 3dmark05(without setting ram timings, all at stock) I go to install BF2. Windows wont boot anymore. It loads up and restarts, gives me safe mode option, restarts most of the way down the files its loading.. you still think its PSU?

 

I will take it today to trade for antec 460 purepower.

 

Spanks.

 

could be but i must say ive had nothing but probs when trying to run corsair xms in my mobo.i run many different sets/makes mainly ocz stuff such as pc4800 or vx but the corsair xms just gave probs from the start though they run great in the mrs nf7-s.

Share this post


Link to post
Share on other sites

If you trade in the PSU, do yourself a favor and get at least the minimum requirment. You need at least 480W, otherwise you will not get tech support from DFI, and trust me, if it works now, it won't work for long.

Share this post


Link to post
Share on other sites

I bought a 500 watt Antec(2x 12v 18a rails) and I can boot to Windows(YEAH!) My prollemo now is that even with a new board, Counter Strike is glitching the hell out. I can play battlefield on highest res, but in CS every sound plays 4 times and it goes about 3 frames a sec. Anyone???

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...