Jump to content


Photo
- - - - -

Sata


  • Please log in to reply
3 replies to this topic

#1 wrx133

wrx133

    New Member

  • Members
  • 9 posts

Posted 26 February 2005 - 10:14 AM

Help needed ive just brought 2x 200g SATA hard drives and when trying to load windows it is only telling me i have 130g any ideas why,

Wes

#2 exeter_acres

exeter_acres

    Highly Medicated Moderator

  • Members
  • PipPipPipPipPip
  • 4933 posts
  • Location:Johns Creek, GA

Posted 26 February 2005 - 10:54 AM

it is a limitation of Windows pre service pack.... once you have SP1 or SP2 installed it will see the full size....

You will need to either dynamically resize the partition then using something like Partition Magic, or just format it as a seperate partition....
I'm Back! e8400 (still working on overclock, currently 4.0ghz (W00t)and hasn't broken a sweat) | DFI Blood Iron Board | GeIL 2GB DDR2 800 | eVGA 8800 GT | OCZ GameXStream 700W PSU | Dtek Fuzion Water Block | Laing D5 pump |Homemade rad and res
and plenty of storage!
w00t

Oh yeah..and I switched to Firefox too... ya happy? ;)

#3 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 11362 posts
  • Gender:Male
  • Location:Texas

Posted 24 November 2018 - 06:39 AM

the bots are in the house



I7-6900K Asus X99 Deluxe 2 Corsair Vengeance 32Gb Intel 750 400gb  2- 1080ti

 

sigimage.gif


#4 ir_cow

ir_cow

    I Am A Cow...

  • Reviewer
  • PipPipPipPipPipPip
  • 6345 posts
  • Gender:Male
  • Location:WA

Posted 25 November 2018 - 11:06 PM

aaaaaannnd bot deleted :)


IR Twitter / OCC YouTube Channel / NVIDIA 1070Ti OC Guide

OCC Best AMD Motherboard Picks 2018 / OCC Best Mid ATX Computer Cases 2018

Main Rig: Threadripper 1920X, GIGABYTE X399 Designare EX, NVIDIA RTX 2080, Intel 730(s) 480GB, 32GB [email protected], Seasonic 1000w Plat.

Review Test Rig: : i7-4770k @ 4.2ghz, MSI-GD65 Gaming, Geforce GTX 770 , Corsair Force GT 240 GB, Patriot 16 GB 2400 (2x8gb), Thermaltake 750w.