Jump to content


Photo
- - - - -

OCC Threat Issue Again


  • Please log in to reply
27 replies to this topic

#1 Onion

Onion

    OCC Lawyer

  • Members
  • PipPipPipPipPip
  • 4203 posts
  • Gender:Male
  • Location:University of North Florida

Posted 29 January 2013 - 11:13 AM

Its happening again. 1Uvvj.jpg

Rig 1: Q9450 @ 4.0 â–º P45-UD3R â–º GTX 275 â–º 2 x 2 G Series â–º 2x Raptor 150 â–º Truepower Quattro 1kw â–º WC'd â–º 3d Aurora 570
Rig 2: Q6700 @ 4.0 â–º 780i â–º 8800 GTS 512 â–º 4 x 1 Tracers â–º 2 x 640GB AAKS â–º Corsair 650TX â–º Temp. Stock Cooling â–º Antec 900
Rig 3: E2200 â–º P35-DS3L â–º 2900 ICEQ â–º 2 x 1GB Ballistix â–º WD 320 â–º Antec Earthwatts 380 â–º Stock Cooling â–º Ultra Armor
Rig 4: E2160 â–º P35-DS3L â–º 8400 GT â–º 2 x 1GB ballistix â–º WD 320 â–º Antec Earthwatts 430 â–º Stock Cooling â–º Custom Case
OCC - Home of the Potato Overclock


#2 EuroFight

EuroFight

    I'm not lazy, I'm just energy efficient.

  • News Editor
  • PipPipPipPip
  • 1618 posts
  • Gender:Male
  • Location:London, UK

Posted 29 January 2013 - 11:23 AM

I only get it on 'The Official 'I just bought...' thread'...nowhere else yet. Will update if I find any more though.


Processor AMD FX-6100 Hex-core, 3.3GHz > Intel Core 2 Duo Dual-core, 1.6GHz
Memory 16GB Corsair Vengeance DDR3 1600MHz >  Crucial 3GB DDR3 1066MHz
Graphics Radeon HD7770 + Radeon HD5570 > Intel 3000 Integrated Graphics
Motherboard Gigabyte GA-970A-DS3 Socket AM3+ > OEM Latitude XT2 Motherboard Socket P
Storage Seagate Barracuda 2TB SATA 7200.14 > Samsung 64GB SSD SATA 3Gbps
Power Supply Cooler Master Elite ATX 500W > OEM Dell Power Supply 90W
Case Zalman Z11 Plus 4x 120mm fans, 3x 80mm > OEM Dell Latitude XT Case
 
OnePlus One 64GB > 4G LTE, 2.5GHz Snapdragon 801, 3GB LPDDR3, Adreno 330 GPU, 13MP camera (4k@30fps, 1080p@60fps)


#3 My_Inner_Fred

My_Inner_Fred

    Being Lazy

  • Folding Member
  • 1318 posts
  • Gender:Male
  • Location:Sugar Land, TX

Posted 29 January 2013 - 11:27 AM

I'm one of the few who have never gotten this to pop up while browsing OCC.... Strange...


Main Rig

Mobo: ASUS P67 Sabertooth | GPU: EVGA Nvidia GTX 460 768MB | GPU2: EVGA Nvidia 520 GT 1GB | PSU: Raidmax 850W Gold Cert. | CPU: Intel I7-2600k 3.4GHz OCed to 4.6Ghz | RAM: (2x4GB) G.Skill Ripjaws X series 8GB 1600Mhz

RAM2: (2x4GB) G.Skill Ripjaws X series 8GB 1866Mhz(running at 1600Mhz) | HS: Corsair H70 Water Cooling | HDDs: OCZ Vertex 2 60GB/WD Caviar Black 1TB/WD Caviar Green 1TB | CD/DVD: ASUS DVD/CD Drive

WolfandSpice_1341388341.jpgMy_Inner_Fred.jpg


#4 IVIYTH0S

IVIYTH0S

    They call me... General Help.

  • Members
  • PipPipPipPipPipPipPipPip
  • 21373 posts
  • Gender:Male
  • Location:South, NJ

Posted 29 January 2013 - 11:33 AM

I've never gotten anything like that, I know sometimes things like this pop up if the system clock is off. My girlfriend's laptop would often have a problem where her laptop would have the wrong year and websites would display that.

 

This better not mean another forum change :( lol, unless it's back to the tried and true


"GilliumX58" DESKTOP
Mobo: Asus P8Z68-V-PRO | Processor: Intel Core i7 2600K @ 4.6ghz | CPU Cooler: Zalman CNPS9900MAXR | Videocard: ASUS GTX970 Strix
Memory: Patriot Viper 3 8GB 1866mhz | OS SSD: SanDisk Extreme 240GB SATA | PSU: PC Power & Cooling Silencer 750W
Monitor: Samsung 30" 305T | CD/DVD: Samsung SH-S223F | Keyboard: Razer Tarantula | Mouse: Razer Lachesis

OCC Cool Club Member

 
 

Rebate Success Thread 2015---RMA Success Thread 2014---GPU Comparison tool on AnAndTech


#5 Onion

Onion

    OCC Lawyer

  • Members
  • PipPipPipPipPip
  • 4203 posts
  • Gender:Male
  • Location:University of North Florida

Posted 29 January 2013 - 12:35 PM

I only get it on 'The Official 'I just bought...' thread'...nowhere else yet. Will update if I find any more though.


I think that's the thread I was opening when I got that error. I haven't gotten it anywhere else either.

Rig 1: Q9450 @ 4.0 â–º P45-UD3R â–º GTX 275 â–º 2 x 2 G Series â–º 2x Raptor 150 â–º Truepower Quattro 1kw â–º WC'd â–º 3d Aurora 570
Rig 2: Q6700 @ 4.0 â–º 780i â–º 8800 GTS 512 â–º 4 x 1 Tracers â–º 2 x 640GB AAKS â–º Corsair 650TX â–º Temp. Stock Cooling â–º Antec 900
Rig 3: E2200 â–º P35-DS3L â–º 2900 ICEQ â–º 2 x 1GB Ballistix â–º WD 320 â–º Antec Earthwatts 380 â–º Stock Cooling â–º Ultra Armor
Rig 4: E2160 â–º P35-DS3L â–º 8400 GT â–º 2 x 1GB ballistix â–º WD 320 â–º Antec Earthwatts 430 â–º Stock Cooling â–º Custom Case
OCC - Home of the Potato Overclock


#6 EuroFight

EuroFight

    I'm not lazy, I'm just energy efficient.

  • News Editor
  • PipPipPipPip
  • 1618 posts
  • Gender:Male
  • Location:London, UK

Posted 29 January 2013 - 12:46 PM

I think that's the thread I was opening when I got that error. I haven't gotten it anywhere else either.

 

Perhaps it's obfuscated code in a post on that thread? So far I haven't got the issue elsewhere either, so it can't be the entire server that's affected...


Processor AMD FX-6100 Hex-core, 3.3GHz > Intel Core 2 Duo Dual-core, 1.6GHz
Memory 16GB Corsair Vengeance DDR3 1600MHz >  Crucial 3GB DDR3 1066MHz
Graphics Radeon HD7770 + Radeon HD5570 > Intel 3000 Integrated Graphics
Motherboard Gigabyte GA-970A-DS3 Socket AM3+ > OEM Latitude XT2 Motherboard Socket P
Storage Seagate Barracuda 2TB SATA 7200.14 > Samsung 64GB SSD SATA 3Gbps
Power Supply Cooler Master Elite ATX 500W > OEM Dell Power Supply 90W
Case Zalman Z11 Plus 4x 120mm fans, 3x 80mm > OEM Dell Latitude XT Case
 
OnePlus One 64GB > 4G LTE, 2.5GHz Snapdragon 801, 3GB LPDDR3, Adreno 330 GPU, 13MP camera (4k@30fps, 1080p@60fps)


#7 My_Inner_Fred

My_Inner_Fred

    Being Lazy

  • Folding Member
  • 1318 posts
  • Gender:Male
  • Location:Sugar Land, TX

Posted 29 January 2013 - 02:21 PM

I'm one of the few who have never gotten this to pop up while browsing OCC.... Strange...

 
Ok well I've gotta eat my own words here I went to the Free to a New Home page in the market place and I got a similar "Malware Detected" result....
 
Here's the link: http://forums.overcl...howtopic=173838

EDIT: Using Google Chrome atm.

Edited by My_Inner_Fred, 29 January 2013 - 03:46 PM.

Main Rig

Mobo: ASUS P67 Sabertooth | GPU: EVGA Nvidia GTX 460 768MB | GPU2: EVGA Nvidia 520 GT 1GB | PSU: Raidmax 850W Gold Cert. | CPU: Intel I7-2600k 3.4GHz OCed to 4.6Ghz | RAM: (2x4GB) G.Skill Ripjaws X series 8GB 1600Mhz

RAM2: (2x4GB) G.Skill Ripjaws X series 8GB 1866Mhz(running at 1600Mhz) | HS: Corsair H70 Water Cooling | HDDs: OCZ Vertex 2 60GB/WD Caviar Black 1TB/WD Caviar Green 1TB | CD/DVD: ASUS DVD/CD Drive

WolfandSpice_1341388341.jpgMy_Inner_Fred.jpg


#8 EuroFight

EuroFight

    I'm not lazy, I'm just energy efficient.

  • News Editor
  • PipPipPipPip
  • 1618 posts
  • Gender:Male
  • Location:London, UK

Posted 29 January 2013 - 02:31 PM

Ok well I've gotta eat my own words here I went to the Free to a New Home page in the market place and I got a similar "Malware Detected" result....

 

Here's the link: http://forums.overcl...howtopic=173838

 

Confirmed; I'm getting it on that link too. Strange it's only on the forums and on specific threads though  :dunno:


Processor AMD FX-6100 Hex-core, 3.3GHz > Intel Core 2 Duo Dual-core, 1.6GHz
Memory 16GB Corsair Vengeance DDR3 1600MHz >  Crucial 3GB DDR3 1066MHz
Graphics Radeon HD7770 + Radeon HD5570 > Intel 3000 Integrated Graphics
Motherboard Gigabyte GA-970A-DS3 Socket AM3+ > OEM Latitude XT2 Motherboard Socket P
Storage Seagate Barracuda 2TB SATA 7200.14 > Samsung 64GB SSD SATA 3Gbps
Power Supply Cooler Master Elite ATX 500W > OEM Dell Power Supply 90W
Case Zalman Z11 Plus 4x 120mm fans, 3x 80mm > OEM Dell Latitude XT Case
 
OnePlus One 64GB > 4G LTE, 2.5GHz Snapdragon 801, 3GB LPDDR3, Adreno 330 GPU, 13MP camera (4k@30fps, 1080p@60fps)


#9 SpeedCrazy

SpeedCrazy

    Life is one heck of a ride, so hang on tight!

  • Folding Member
  • 3817 posts
  • Gender:Male
  • Location:Between birth and death.

Posted 29 January 2013 - 02:40 PM

I'm not getting it on any of the links you mention, or any others for that matter.


Fold for Team OCC


i7 930 @ 3.9 || Dual-SLI GTX 250 || ASUS P6X58D-E || 3x2GB G.Skill Pi @ 1600 || Corsair TX850w || 2x WD Caviar Black 500gb


#10 EuroFight

EuroFight

    I'm not lazy, I'm just energy efficient.

  • News Editor
  • PipPipPipPip
  • 1618 posts
  • Gender:Male
  • Location:London, UK

Posted 29 January 2013 - 02:44 PM

I'm not getting it on any of the links you mention, or any others for that matter.


Are you using Chrome?

Processor AMD FX-6100 Hex-core, 3.3GHz > Intel Core 2 Duo Dual-core, 1.6GHz
Memory 16GB Corsair Vengeance DDR3 1600MHz >  Crucial 3GB DDR3 1066MHz
Graphics Radeon HD7770 + Radeon HD5570 > Intel 3000 Integrated Graphics
Motherboard Gigabyte GA-970A-DS3 Socket AM3+ > OEM Latitude XT2 Motherboard Socket P
Storage Seagate Barracuda 2TB SATA 7200.14 > Samsung 64GB SSD SATA 3Gbps
Power Supply Cooler Master Elite ATX 500W > OEM Dell Power Supply 90W
Case Zalman Z11 Plus 4x 120mm fans, 3x 80mm > OEM Dell Latitude XT Case
 
OnePlus One 64GB > 4G LTE, 2.5GHz Snapdragon 801, 3GB LPDDR3, Adreno 330 GPU, 13MP camera (4k@30fps, 1080p@60fps)


#11 F13Bubba

F13Bubba

    Certified Geek

  • Folding Member
  • 1089 posts
  • Gender:Male

Posted 29 January 2013 - 03:39 PM

I get it from that link as well.


Posted Image
Intel i5-750 @3.68ghz
Cooler Master Hyper212+
MSi P55-CD53 mobo
8gb OCZ 1333 DDR3 Ram
NVIDIA GTX460 1GB
XFX BE 850w PSU
Windows 7 Ultimate 64 bit

#12 Bosco

Bosco

    OCC Boss

  • Senior Admin
  • PipPipPipPipPipPipPipPipPip
  • 32529 posts
  • Gender:Male
  • Location:Canada

Posted 29 January 2013 - 03:45 PM

Its in somebody's sig I am sure.... I don't have time to find it right now but thats what it was last time. I will look into it later

 

Link you are going to and what browser is very helpful.

 

Telling me you saw an error does nothing for me lol


Main Gaming Rig
Intel 3960X
MSI X79A-GD65 8D
16GB of Corsair Vengeance
NVIDIA 780TI's in SLI
Corsair Force 3 GT 240GB SSD
Coolermaster 932 Case
Noctua D14 CPU Cooler
Thermaltake Toughpower XT Platinum 1275 Watts
3 X 24" LCD's
Donating to OCC :::: OCC Site Rules :::: OCC Reviews
RIP Verran and Nemo gone but never will be forgotten.