Jump to content

Can anyone fix this error?

Recommended Posts

Can anyone fix this error ASAP

Hi Forum -


I am new to overclocking and forums in gerneral but I really need some help desperately!


I just built my first computer (see sig plz). I have had it running for about a month or so and decided to try to overclock my rig because I have heard a lot of good things abt this MB.


I did my homework and started my first thread at aoa forum to see if anyone has had any experience with this MB and the new Official 6-19-04 Bios. I got some valuable info and proceeded to find my RAM's max FSB. I was told to try my default RAM Timings which are 7-4-4-4-2.5 and I also tryed my Bios Turbo Settings of 6-3-3-3-2.0. I ran Memtest86 and they both passed.


I was told by an aoa member who had an ABIT MB to try 11-2-2-2-2.0 I did. This is where the trouble started. My system wouldn't boot and I got the LED Error code saying Initializing the DRAM controler (sizing). So I was like ok CMOS Reload. It worked. I tried Memory timings of 11-3-3-3-2.0 the system booted and I was like Great. Ran Memtest86 passed a full test so I tried the timing of 11-2-2-3-2.0


This is when things went Bad


My system won't boot. I got the speaker warning beep just like the 11-2-2-2-2.0 setting so I proceeded with a CMOS Reload again but this time I had an LED ERROR of Early program chipset register before POST. I tried to Clear the CMOS with the jumper on the MB but it won't Clear So I took the junper off near the northbridge to default too 100Mhz FSB and tried to Clear the CMOS over and over and I couldn't get anything to display on my monitor I decided to power the computer down so I could safley remove the red FSB default jumper. I did so by flipping the PSU Switch on the back of my PSU(my power button on my case didn't seem to work I realized later I had to hold it in to have it power down the system).


Now when I power my computer up my Case power LED doesn't come on! My hard drive light on my case stays a soild red then after a minute or two goes out completely. My MB LED's all 4 stay on as soon as the power is applied. My FrontX Led's indicate the same as my MB (Led Error code of Booting the system). The weird thing too is my optical mouse still is lit up even after the power is turned off Plus I don't have any display its like stuck in standby mode.


By the way the only settings I changed in the BIOS other then playing around with memory timings is I made the AGP 66Mhz and made the memory ratio 1:1. FSB was left at default 200Mhz and no voltages were changed.


Can someone plz help me fix/diagnosis this issue so I can use my new comp?


Any help/suggestions with be very appreciated





PS - I also unpluged my power cord, took my battery out and left my CMOS jumper in the reset position for a couple of min. but that did not solve my problem.


I took a multi-meter and checked the battery voltage as well as the jumper to see if I had a bad battery or jumper but they tested fine.



Share this post

Link to post
Share on other sites

  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

Looks like you've tried a lot. What sometimes helps is clearing the CMOS over night with the battery removed and the power plug unplugged.

Then power it up the next day and hold down the INS (Insert) key and then see if you can get into the BIOS with DEL.

Also you could try removing one DIMM, doing this helped me once with a similar problem.


BTW it looks like you memory is not rated for the speed you tried, see http://www.pcstats.com/articleview.cfm?articleID=934

Share this post

Link to post
Share on other sites

The first thing I would try is press the insert key on your keyboard and hold it down then press the power button to turn on your puter while still holding the key down. This will force the board to load defaults and maybe get you booted. The other possibility that I see is you might have borked the bios. If so you have much bigger problems to deal with. You will have to get your bios chip flashed by someone or get one preflashed. Or you could probably RMA the board and get it reflashed by the manufacturer. But try the insert key first. It has gotten me out of some bad spots before. Good luck!!!


Share this post

Link to post
Share on other sites

Thxs for the fast responces MaTr1x & Cainfoo


This problem started friday the 13th (damn bad luck sould have known better) I did go to DFI website and read abt the insert key.

I tried that before and it didn't work but I will try it again. I didn't hold it down before just tapped.


Cainfoo - If I somehow in my newb overclocking atempt did bork the bios. Do I just buy a Winbond Bios chip and use my 3.5" drive to reflash the new chip? I don't think I can RMA it. I have heatsinks epoxyied to my MB. I've been wanting to buy a IOSS Bios Savior if they come into the website I saw them at would that solve my problem?


MaTr1x - Thxs for the ram review! I've read a few before I bought my PC4200 but never read one that told what timings they could do.

Share this post

Link to post
Share on other sites

If you did in fact thrash the bios you will not be able to flash on your current machine. To be able to flash the bios your compter has to be able to post and boot to a windows boot disk. But if I understand correctly you said you are unable to post????I could probably flash one for you if you sent me a chip. I only have 2 and 1 is flashed for my AN7 as a backup and 1 is flashed for my DFI LPA as a backup. There is a site call BADFLASH.com i think that sells preflashed chips. I'm not sure where you are located, US or not. If not maybe there is a place closer to you that will do the same thing. Do a google and see what comes up. If i can assist more just Holla...


Share this post

Link to post
Share on other sites

Yes, this is definitively the case of currupted bios by overclocking too much :(

Sad part of the overclocking on nForce2 chipset :(


My sympaties, friend :P ...next time try windows tweaker first, that changing the bios - bios changes are sometimes - as you well learned now - hard to undone... :rolleyes:

Share this post

Link to post
Share on other sites

Yes it is always best to tweak from windoz,Then if it dont work most of the time it will still reboot.


If you have a nother stick of ram sometimes this will get you booted.


Of course try letting Cmos set to clear over night if the ram dont help.

Share this post

Link to post
Share on other sites

Thxs Everyone for the informative responces!


Angry_Games - Thxs for responding to my e-mail ASAP:D I will take your advise and send in my Bios chip to be reflashed. I can't RMA my board to be honest with you. I have Heatsinks on all the Mosfets and PLL chips they are held on with a combo of Arctic Silver 5 Thermal Compound and AS 5 Thermal Adhesive. If that's cool let me know?


Is it possible that I could of permently damaged my MB or RAM just by messing with memory timings at default?


Hey jess1313 & trodas you both mention that I should have tweaked my memory timings in Windows first. How?


I'm new to overclocking as my crippled MB clearly shows that's why I thought I would be safe adjusting memory timings and not messing with voltages or raising my FSB. Please let me know the ways and programs that you use?


I just wanted to see what my memory could do:nod:


Cainfoo - Special THXS to you Kevin you might be the guy who saved my A**. I live in WI and to answer your ? my computer will not POST at all. I appreciate the offering of reflashing my chip. I can tell your a stand up guy =-). I took your advise and went to badflash's website and ordered 3 Preflashed Winbond Chips with different DFI Official Bios on them for backups. I also plan on getting a Bios Savior as soon as Highspeedpc.com gets them in so this kind of thing doesn't happen again.



I'm hoping they will come in the next couple of days and solve my problem:)


Thxs all for your help in my hour/days of need!:angel:



Share this post

Link to post
Share on other sites

two things:


#1 please check the rules on signature length. Please correct this right away so I dont have to edit it.


#2 never tweak bios settings within windows. some say its not a problem but us long time hardcore dudes know better. Even our engineers refuse to support NV's windows tweaking util as none of us are comfortable allowing hw-level changes be supplied at the software level (and especially within an OS as weak as Windows)


ps: Kev (Cainfoo) is a standup guy (as soon as he sends me back my ALX800 lol)

Share this post

Link to post
Share on other sites

Angry_Games - I ordered 3 Preflashed Bios chips from badflash.com the are being shipped today and will be here in 3-5 Biz days.


I'm going to send my corupted chip to the place you told me to and get that reflashed ASAP.


What I need to know is what is the proper procedure for replaceing my corupted chip with a new one?


I bought a PLCC extraction tool from RadioShack and Jack from badflash.com told me to clear the CMOS before I put in a new chip or it might corupt the Bios again. I've been trying to do this for a week with no luck.:(


Please be as detailed as possible in explaining what to do


Do I just add the new chip, throw my battery back in, and leave the CMOS jumper in the reset position, install the power cord and power up my system? :confused:


Also if any one can tell me the exact process to perform a correct CMOS Reload?


I think this might of been the reason my Bios failed:o


I couldn't clear the Early program chipset register before POST Error so I shut down the power and then dead Bios


Also is it possible to fry out or damage my MB or RAM by just playin with memory timmings if I left the FSB alone at 200MHz and just set the AGP to 66MHz and the memory at 1:1 ratio at default Voltage?


How can I tell if its a corupted Bios or something more serious?


I have a multimeter any suggestions?




Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...