Jump to content
Sign in to follow this  
Joost27

Nfs:mw Crashing

Recommended Posts

Alright heres whats going on...I got NFS:MW for christmas I installed everything went fine as usual..Played it until i got to the black list race izzy or w/e..the girl with the RX-8. Now the game keeps crashing.. I have set my cpu back to stock speeds..un-installed and re-installed video drivers..set graphic settings on lowest (usually im running with everything full and getting a good 20fps or so according to FRAPs) I have tested different ram still crashed...I set my ram timmings back to normal 2-6-4-4 usually i have them at 2-5-2-2 and my rig ha pasted prime95 for 23 hours before so its stable no worries on that...This is the only program that crashes, if anyone has any idea please let me know...Also, I updated to 1.3 still no changes... My computer specs are in sig, and im running Windows XP Pro SP2

Share this post


Link to post
Share on other sites

you think that has a chance of working? I probably will try ti seeing how ive tried everythign imaginable already..also yesterday i installed the Dec revision or somethign of DirectX 9.0c that microsoft has out...and that still didnt help

 

 

Edit:

Oh I never mentioned i had it on my Fat32 Formatted drive(its my drive i use for storage and also transfer things easier between Fedora and windows without worrying about NTFS support on the linux kernel)...would having it on another hard drive affect it liek that maybe?

 

 

I am re-installign now anyways...but this time on my main Hard drive..I finally made room...So we shall see how it turns out..

Edited by webx

Share this post


Link to post
Share on other sites

I asked same question in the official EA forum, a mod told me it I barely meet system requirements. I'd rather not repeat what I told him. Happy new year Nerm and all members :)

 

EDIT, i have same problem with nfsu2 so EA maybe?

 

 

TT Soprano | Asus P5GD1 | Enermax Noisetaker 600W | XP Media Center 2005 | Seagate Barracuda 7200RPM 300GB | P4 3.6 GHz | TT Beetle CPU Cooler | BFG 7800 GTX OC 256MB 505MHz 1.41GHz | Sound Blaster Audigy 2 ZS | 2GB PC3200 Crucial | Hauppauge TV/FM Radio Tuner | TT Hardcano 13

Edited by TRex

Share this post


Link to post
Share on other sites

well my brother is playing it on his dell with 512 ram and celeron 2.7 and a 9200se PCI so i think hardware isnt an issue for anyone...I re-installed it and has been workign fine for a nice long pursuit which it was crashign on before too

Share this post


Link to post
Share on other sites
I asked same question in the official EA forum, a mod told me it I barely meet system requirements. I'd rather not repeat what I told him. Happy new year Nerm and all members :)

 

EDIT,  i have same problem with nfsu2 so  EA maybe?

TT Soprano | Asus P5GD1 | Enermax Noisetaker 600W | XP Media Center 2005 | Seagate Barracuda 7200RPM 300GB | P4 3.6 GHz | TT Beetle CPU Cooler | BFG 7800 GTX OC 256MB 505MHz 1.41GHz | Sound Blaster Audigy 2 ZS | 2GB PC3200 Crucial | Hauppauge TV/FM Radio Tuner | TT Hardcano 13

608226[/snapback]

i'd like to see a link to that...

Share this post


Link to post
Share on other sites

well ive been playing for like an hour or more...beat lizzy, and starting on Lou, no problems yet...so it must of been having it on a different hard drive was causing it....well thanks everyone for your time

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×