Jump to content

New To Oc, Need Advice, Help


scothern
 Share

Recommended Posts

Okay, Let me say hi first of all. My name is Shawn and I hail form Ohio. Please don't flame as i know I'm a noob.

 

Here is my system....

 

Athlon 64 +3200 (venice core) - CPu

Abit Fatal1ty An8 Sli - Mother board

GeFroce 6200 PciE (64 Mb on board 256MB MAx) - Video

OCZ Platinum Rev. 2 1Gb (2x 512mb) RAM

 

My system runs curretnly at 2Ghz, all set to auto. I know this processor can clock up to 3Ghz and the ram is suposibly very nice and should be able to clock pretty high. How do I crank this puppy up? I want t learn what changes to make where and why but I cannot figure out a good place with the info that explains it as it pertains to my board. I know my shared type video card is a big roadblock but it will have to be that way for a little while till I can afford a new one. Any ideas and suggestiosn would help.

 

Oh yeah 400W PSU, thermal take Bigwate SE liquid cooling, UATA 100 2GB Hard Drive (x2).

 

Thanks in advance.

Edited by scothern

Share this post


Link to post
Share on other sites

Welcome, I'm not one to talk to about overclocking but you'll definately see me more in the political forum. Oh, and don't touch the llamas...they hurt.

588364[/snapback]

 

:-) HAHAHA Thanks. And I will avoid the llamas. I much perfer the shaven Yak, they are hypoallergenic you know.

 

So can no one help me?

Edited by scothern

Share this post


Link to post
Share on other sites

3.0ghz is a little optimistic from a 3200+ venice... not impossible (for some cpu's) but certainly not a common oc for a 3200...

 

unfortunately, your motherboard isn't a very good overclocking board... it may well be the root of your oc problems...

Share this post


Link to post
Share on other sites

:-)  HAHAHA  Thanks.  And I will avoid the llamas.  I much perfer the shaven Yak, they are hypoallergenic you know.

 

So can no one help me?

588367[/snapback]

 

 

just be careful not to make the llamas jealous either.

 

shaven yak

*shiver* *shiver*

who came up with that?

Share this post


Link to post
Share on other sites

Okay, I had the system up to 2.8Ghz but icannot seem to get it stable. As for not being a good overclocking board, its supposed to be designed for that. What would make it not good for overclocking?

 

What I did was peg out the cpu voltage to 1.75

HT voltage to 1.35

DRAM to 2.9

 

I set the memory to 2-2-2-5 timing at DDR 266 speed.

 

I turned the muliplier down from x10 to x8.5, and I turned the HT Clock speed up to 375

 

the machine booted but windows wouldnt load.

Share this post


Link to post
Share on other sites

Your doing it wrong. Don't worry about the memory for now. Set your Rig on a divider. Let's try and see what your CPU can do before you OC your memory. Doing two things at once is very difficult to pin-point the problem(s) (if any)....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...