Jump to content
Sign in to follow this  
Buluen18

X800pro Hardmod

Recommended Posts

Hey all , I'm planning on hard-modding my powercolor x800pro (non-vivo) to unlock the extra 4 pipes but I must wait until a day or two to go buy the conductive paint to bridge the two points. anyone else know of normal household items that are conductive and could work?

 

X800Pro-XT.jpg

 

I was thinking maybe the pencil trick but after research alot of people say it will not work here.

Share this post


Link to post
Share on other sites
R420 core is AGP. You shouldnt need to hardmod it. A simple flash of the bios can unlock the 4 pipes. I dont think that any of the AGP cards were laser cut. You can find the bios you want here: http://www.techpowerup.com/bios/

584502[/snapback]

 

no im pretty sure mine is, Ive already flashed to xt bios and [email protected] speeds, but no extra pipes. Only the Vivo cards have no laser cut , all non-vivo are laser cut.

Share this post


Link to post
Share on other sites

Negative. My card is not a VIVO and I have the extra 4 pipes unlocked. One thing you might have to do to check is reinstall ATITool. For some reason mine didnt read the extra 4 pipes as unlocked untill I reinstalled.

Share this post


Link to post
Share on other sites
Negative. My card is not a VIVO and I have the extra 4 pipes unlocked. One thing you might have to do to check is reinstall ATITool. For some reason mine didnt read the extra 4 pipes as unlocked untill I reinstalled.

584506[/snapback]

 

What model is your card? That is interesting , Im pretty sure only vivo's didn't have the laser cut and tons of sources affirmed me.

 

nevermind your sig says it all :P

 

but on the otherside double check to make sure you dont have vivo , The only x800pro agp asus model I could find was this.

"

ASUS AX800PRO/TVD/256 Radeon X800PRO 256MB 256-bit GDDR3 VIVO AGP 4X/8X Video Card - Retail

"

Edited by Buluen18

Share this post


Link to post
Share on other sites
{Points to sig}

 

If your already at XTPE speeds, why void your waranty?

584509[/snapback]

 

4 pipes = useful , and I hate to just let them sit there id rather put them to good use and im pretty sure I already voided warranty by either putting AS5 on my HS or flashing bios already. but read my modified post.

Share this post


Link to post
Share on other sites
Interesting. I dont "think" mine was VIVO, perhaps Im a fish out of the water on this one.

584512[/snapback]

 

But back on topic anyone know of any conductive resources or if a pencil trick will work in this situation? meanwhile I research possible " fish out of water" occasions maybe mine can unlock from a bios too.

Share this post


Link to post
Share on other sites

Just for the reference only the VIVO cards do not have the laser cut, mine is a non-VIVO and has the lasercut. I also recently hardmodded it without effect-after the first few revisions ATI implemented some sort of additional lock. Scraped the contacts with an exacto knife, connected the points with conductive paint, but it didn't do a thing.

Share this post


Link to post
Share on other sites
Just for the reference only the VIVO cards do not have the laser cut, mine is a non-VIVO and has the lasercut. I also recently hardmodded it without effect-after the first few revisions ATI implemented some sort of additional lock. Scraped the contacts with an exacto knife, connected the points with conductive paint, but it didn't do a thing.

584516[/snapback]

 

I believe the additional lock is bios related however, from what ive read it scans the bios

number/model/code whatever it is and checks it with the original one so that it can make sure its a pro instead of xt , your pipes should be unlocked but I think flashing the bios might help...or so ive read anyway..

Share this post


Link to post
Share on other sites

My AGP X800pro non-vivo will NOT mod with the bios flash, even if I close the bridge properly.

 

I'm fairly certain there are resistors else where on the card that are also blocking the extra pipes. ATiTool shows a difference in the resistor positions between the vivos and the non-vivos.

 

To connect the bridge I used the copper conductive paint from a rear window defogger repair kit, a needle (to scrape off the coating on the two contacts) and a tooth pic (to paint the line). Note that you have to go around the laser cut or fill it in with soemthign non conductive before putting the conductive material over it.

 

I have used the same method previously to unlock Athlon XPs and a few other things, and I am positive I did it correctly on the X800, but the card was still not modable.

 

I also tried it on a PCI-E x800pro vivo (wich also has the laser cut), it didn't work there either.

 

The AGP x800pro vivo cards I've seen do not have the cut at all and a bios flash is all that is needed to mod them. Most are failed X800XTs to the AGP vivos tend to OC very poorly. I have an artic silencer on one (properly applied AS5 is the TIM) and at 100% fanspeed the highest 100% stable core clock is 520MHz at 1.4v. And this is not just a bad card, it's the best one out of 4 tries.

Edited by oralpain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×