Jump to content

What Would This Be Under?


ir_cow
 Share

Recommended Posts

well i have a sort of idea what this errors about, memory or cpu related and this happens ever single time i run any game that use's grafix,cpu and memory to its max. or benchmarks. old games dont crash till like 40min later.

 

also another thing, on idle i get this (picture of performace chart)

is that normal?

Edited by hornybluecow

Share this post


Link to post
Share on other sites

that looks more like a virtual memory problem as it is trying to write to a virtual address maybe you page file is corrupted

 

try setting your page file to 0 - 0 and restart check using disk defrag that the pagefile has gone or the file cant remember what its called.

 

then set the page file to what it was before see if that helps

Share this post


Link to post
Share on other sites

thanks , i'll see what i can do. it also seems if i unplug my sata drives i get no memory errors, and thats the weridest thing i have ever seen.

Share this post


Link to post
Share on other sites

thanks , i'll see what i can do. it also seems if i unplug my sata drives i get no memory errors, and thats the weridest thing i have ever seen.

505536[/snapback]

 

then i'd say virtual memory (page file)

Share this post


Link to post
Share on other sites

this is really werid guys but all my error are gone , iv ran a bunch of test, the HDDs benchmarks, pcmark 04, etc , now i have no page file errors, and the weirdest thing was that out of everything i put in my system new the only thing that didnt work correct was my new 32inch Sata cables (2x, 2 hdds) either both dont work or ones is weird, i put the old cords (8inch ones) back in and moved the hdds back to the old spot (near the front coner compared to my ides on top of the psu (check case pictures if your confused) and now it works without errors. and i can even set my ram back to 200mhz, (before it would frezze unless left on 166). i thought i had a bad cpu since all these things happend right after i chaned it form my 3000+.

 

thanks for the help guys im about to defrag the page file now.

 

also i switched out the ram and found for some reason both other sicks wouldnt run faster than 2700 in 2 diffrent computers. odd eh

Edited by hornybluecow

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...