Jump to content

Major System Lag


Silverfox
 Share

Recommended Posts

Right heres the deal.

 

I've just formatted my machine because it was being a *bit* laggy, ie, only liking me doing one task at a time. a DVD burn at 4x should take 14 mins....it took 40....

 

so i formatted. it was running nice and fast after the fresh install of xp pro and i put all the software back on that i needed. great! it was running really well and i was pleased.

 

after about an hour, the machine just went into major lag mode. i checked for viruses - none. spyware - none. (used a variety of programs) i checked processor useage which was average. my hard drives are benching at correct speeds, ram tests seem ok. nothing will run properly or rather, at decent speeds.

 

media player was jumpy. nero is taking 3 times longer to burn a disc. my printer took 15 mins to install....you get the idea. a 2.53 should never be this slow!!

the temps are fine too - 40* under average load.

 

any ideas? or anyone had similar problems?

heres my spec:

 

P4 2.53 533fsb

768mb PC2700

Gigabyte 8PE667 Ultra

120gb WD Hard Disk

160 GB maxtor hd

9800pro 128mb 256bit

DVD-Rom

DVD-Writer (8x)

 

Thanks in advance

Share this post


Link to post
Share on other sites

I don't have any idea why, but if it happened to me , id say comp don't like me, other information might help, are you overclocking, are you folding, how many processes do u have running at any given time, Im not sure but maybe you harddrive could be failing, could it have something to do with your power supply. I don't know Im just throwing out ideas maybe someone will think of something.

Share this post


Link to post
Share on other sites

yep, memory is fine. hd's are fine. power is okay...

 

it's so random. i could be writing a DVD and it was really slow (40mins) and then later, i was burning a same sized DVD (14mins) while media player was on, msn was on, yahoo was on, folding was running, outlook was open....then it'll suddenly lag for no reason, like, taking 20 mins to install my laser printer!

 

no overclocking on th emachine - it's all back at stock CPU speeds.

 

here is my hijack this log:

 

Logfile of HijackThis v1.97.7

Scan saved at 08:14:41, on 22/11/2004

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

D:\Utilities\FAH\srvany.exe

C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE

C:\WINDOWS\System32\NMSSvc.exe

C:\WINDOWS\system32\ZoneLabs\vsmon.exe

C:\WINDOWS\System32\winupdate.exe

D:\Internet\ZoneAlarm\zlclient.exe

D:\Utilities\Messenger Plus\MsgPlus.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

C:\Program Files\Hewlett-Packard\Toolbox2.0\Apache Tomcat 4.0\webapps\Toolbox\StatusClient\StatusClient.exe

C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\PROGRA~1\Yahoo!\MESSEN~1\ypager.exe

C:\WINDOWS\System32\ctfmon.exe

D:\Utilities\Keycounter\KeyCount.exe

C:\Program Files\Hewlett-Packard\Toolbox2.0\Javasoft\JRE\1.3.1\bin\javaw.exe

C:\WINDOWS\System32\wuauclt.exe

C:\Program Files\MSN Messenger\msnmsgr.exe

C:\Program Files\Windows Media Player\wmplayer.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgw.exe

D:\MICROS~1\OFFICE11\OUTLOOK.EXE

D:\Microsoft Office\OFFICE11\WINWORD.EXE

D:\INTERNET\FIREFOX\FIREFOX.EXE

J:\HijackThis.exe

 

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,Shellnext = https://msnalogin.passport.com/ppsecure/md5auth.srf?lc=1033

O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Utilities\Adobe Acrobat\Reader\ActiveX\AcroIEHelper.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [winupdate.reg] winupdate.exe

O4 - HKLM\..\Run: [Zone Labs Client] "D:\Internet\ZoneAlarm\zlclient.exe"

O4 - HKLM\..\Run: [MessengerPlus3] "D:\Utilities\Messenger Plus\MsgPlus.exe"

O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP

O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

O4 - HKLM\..\Run: [statusClient] C:\Program Files\Hewlett-Packard\Toolbox2.0\Apache Tomcat 4.0\webapps\Toolbox\StatusClient\StatusClient.exe /auto

O4 - HKLM\..\Run: [TomcatStartup] C:\Program Files\Hewlett-Packard\Toolbox2.0\hpbpsttp.exe

O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto

O4 - HKLM\..\RunServices: [Mirate Sp 2 Information] miratesp2.exe

O4 - HKLM\..\RunServices: [winupdate.reg] winupdate.exe

O4 - HKCU\..\Run: [winupdate.reg] winupdate.exe

O4 - HKCU\..\Run: [MessengerPlus3] "D:\Utilities\Messenger Plus\MsgPlus.exe" /WinStart

O4 - HKCU\..\Run: [Yahoo! Pager] C:\PROGRA~1\Yahoo!\MESSEN~1\ypager.exe -quiet

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe

O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\MSN Messenger\msnmsgr.exe" /background

O4 - HKLM\..\RunOnce: [winupdate.reg] winupdate.exe

O4 - HKCU\..\RunOnce: [winupdate.reg] winupdate.exe

O4 - Global Startup: Shortcut to KeyCount.lnk = D:\Utilities\Keycounter\KeyCount.exe

O8 - Extra context menu item: &Yahoo! Search - file:///C:\Program Files\Yahoo!\Common/ycsrch.htm

O8 - Extra context menu item: E&xport to Microsoft Excel - res://D:\MICROS~1\OFFICE11\EXCEL.EXE/3000

O8 - Extra context menu item: Yahoo! &Dictionary - file:///C:\Program Files\Yahoo!\Common/ycdict.htm

O9 - Extra button: Messenger (HKLM)

O9 - Extra 'Tools' menuitem: Yahoo! Messenger (HKLM)

O9 - Extra button: Research (HKLM)

O16 - DPF: {B9191F79-5613-4C76-AA2A-398534BB8999} (YAddBook Class) - http://us.dl1.yi.com/download.yahoo.com/...utocomplete.cab

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...