Jump to content

My i5 760 suddenly does not want to overclock very far

Recommended Posts

Hey guys, this issue has my really confused, hopefully somewhere here has an idea..


With forum wars going on, I was overclocking my processor as far as I could take it. I could easily hit 4.4ghz and even a bit higher at times, even had the voltage as high as 1.65v with no problems. Ran it like that for about 2 days doing everything I needed. After I was done, I went to my bios and loaded the default settings to clear out all the high settings I had. I set the clock speed back to 4.0ghz (which was my old overclock and 100% stable)


Now, I suddenly cant even POST if I set the clock past 3.3ghz. I set the multi to 20, FSB to 200 (which was my previous overclock) and found it wouldnt even POST. Eventually, through trial and error, I found the max I could boot at was 20x 165 (3300mhz). After I loaded windows, I started up Prime95 and ran it for 15 minutes with no errors. I raised the FSB 1mhz at a time and ran prime again with no problems. When I set the FSB to 167mhz and started Prime, it quit with an error after just a few seconds. I raised it to 168mhz and suddenly Windows pops up with an error saying Catalist Control Center stopped responding. As soon as that window closed, I get a BSOD (different one every time) or my display just gets all pixelated and my computer restarts.


I've tried this about 6 times now and everytime my computer will just restart right around 167 or 168mhz. It will not POST at all when I set it at 167 or higher. While I was overclocking for forum wars, I saved an overclocking profile that was around 3.35ghz and I KNOW will boot just fine as I used it many times. When I load that now, it wont POST.


Does anyone have any ideas? I find it so weird how after a few days of overclocking it would work fine, but as soon as I give it a break it gives up. While I was overclocking, temperatures idled around 30 to 40c and maxed at 70 to 80c but for no more than 6 seconds or so. I waited a few minutes between tests to make sure everything was cooled off too.


I am positive its not a software issue as it wont even POST at high settings. I have reset CMOS a few times, taken the processor out and inspected it and it seems fine. Cant figure out what could be causing this. Heat is not an issue either as I'm idling around 28c and with prime95 running, I max out at 55c.



Intel Core i5 760 (stock 2.8ghz)

Corsair H70

EVGA P55 Classified 200

8GB DDR 3 1600

5770 + 5750 (not overclocked right now)

850 watt PSU (only a few months old).

Edited by The_Slayer

Share this post

Link to post
Share on other sites

Try running memtest and small fft cpu tests to see which one is going unstable first.


Hardware degrades over time with normal use, this process is only accelerated when you overclock. The kind of conditions you were putting the hardware under risk damaging them very fast. I'm not saying that such is the case here, but it's a possibility.

Share this post

Link to post
Share on other sites

I only got the processor back in august so its not too old, I still have processors 6+ years old that are running fine.


I've tried higher voltages and get the same results.


Yeah, in hindsight I probably shouldn't have pushed it so far, but from looking around I saw plenty of other people with a similar setup hitting 1.65 and even 1.7v seemingly without issues.


No burnt pins on the processor or anywhere around the socket on the motherboard. I'll try it in another board tomorrow if I can, problem is the only other socket 1156 system I have is with a low end board and an i3, so may not be able to overclock too much on it.


What's puzzling me the most is this started after I was done overclocking, it was stable until I loaded default settings. Unless this is just a crazy coincidence.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...