Jump to content
Sign in to follow this  
elito

finally my turn for some adivce on my 3800+ X2

Recommended Posts

i seem to be hitting a wall whenever i try to go pass 255mhz x 10multiplier.

i had once got it to 2.6 a while ago when i was still using the official 04/06 bios. but now i switched to the 2-bta bios, i seem to be hitting a wall. i've probably tried tweaking everysingle option possible in the bios settings. from tight timings to loose ones..high and low dividers. just cant get this damn thing stable at 2.6? is this the last of my manchesteR? taht i can't even hit 2.6 - but i've done it once? ARG! i've memtested each stick individually when doing test 5+8, both 20+ loops, and then finally tested them both together for another 7 hours or so and all passed. i've also tried as much as using 1.55vcore, yet..damn thing still fails orthos anytime from 1-3 hrs. i've tried increasin a notch or two on my rams aswell..went up as high as 3.0vdim. and still no go.. any help is appreciated. thanks

Share this post


Link to post
Share on other sites

I wouldn't go above 1.50Vcore myself.

Try the 180 and 166 memory dividers.

My Ultra-D has been at either 2.9 or 3.0GHz for almost 3 years.

 

nF4 Ultra-D - A64 Opteron 146 10x2900MHz (2.90GHz) - Zalman CNPS7700-CU hs/fan - OCZ 520w PowerStream - MSI NX6600GT video card - 2x1GB G.Skill F1-3200PHU2 - 74GB WD Raptor SATA HD - 160GB Maxtor SATA HD - 250GB Seagate SATA HD in Bytecc eSATA enclosure - NEC ND3520A DVD Burner - Thermaltake Tsunami Dream tower - Windows XP Pro SP3 - Sony floppy drive.

 

Bill

Share this post


Link to post
Share on other sites

180 and 160 divider wont even boot.. it only works when i use 140 divider and lower.or use 233 divider-which im using now for 2.54Ghz. but yea let see wat others will say.

Share this post


Link to post
Share on other sites

try a different bios, I'm still using the 632-3 bios because to me it seemed better than the 704 any revision for my TCCD

 

I've been messing w/ my system lately and since I have TCCD have been thinking about trying a Merlin bios but I can find any info at all on the differences.

Share this post


Link to post
Share on other sites
180 and 160 divider wont even boot.. it only works when i use 140 divider and lower.or use 233 divider-which im using now for 2.54Ghz. but yea let see wat others will say.

 

Try playing with the DRAM Drive Strength and the DRAM Data Drive Strength to get the dividers working.

 

I'm using Weak 4 and 1 (50% reduction) respectively, for the system in my sig.

Share this post


Link to post
Share on other sites
Try playing with the DRAM Drive Strength and the DRAM Data Drive Strength to get the dividers working.

 

I'm using Weak 4 and 1 (50% reduction) respectively, for the system in my sig.

 

yours a toledo, which is a better clocker by default :D, i have a manchester. but yea, will try w4 and lvl1, i always or mostly tend to use w3 or normal3 and lvl1 on those 2 settings. i had tried w4 and lvl1 but was on the 140 divider so yea will do that later on tonight.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×