Jump to content

Creative Inspire P7800 7.1


Recommended Posts

have any of u got these spkers on a dfi LP expert m/b ? if so r ur middle spkers working ? i just added these last night and can not get the middle to work in the 7.1 sound using either the nvidia or the realtek sound drivers :(

 

r any of u using 7.1 sound , if so do u have the gray jack connected on the m/b

for the middle spkers ?

Share this post


Link to post
Share on other sites

Connection for the Creative speakers requires 3 connections: front, rear and center/sub for 5.1, and I think one of these also includes the side speakers. The Karajan audio requires a 4th connector for these, and thats why the side ones won't work.

 

I think the only way around this and have 7.1 sound is to buy an Audigy or X-Fi sound card. I am using the Audigy 2 ZS with the same Inspire speakers in 7.1 configuration and the Audigy 4 with 2.1 speakers and they really do a nice job; I am suprised with the Audigy 4, its really good btw and came with a remote controller and everything.

Share this post


Link to post
Share on other sites

Connection for the Creative speakers requires 3 connections: front, rear and center/sub for 5.1, and I think one of these also includes the side speakers. The Karajan audio requires a 4th connector for these, and thats why the side ones won't work.

 

I think the only way around this and have 7.1 sound is to buy an Audigy or X-Fi sound card. I am using the Audigy 2 ZS with the same Inspire speakers in 7.1 configuration and the Audigy 4 with 2.1 speakers and they really do a nice job; I am suprised with the Audigy 4, its really good btw and came with a remote controller and everything.

 

 

what if add an additional audio jack from the grey on the m/b to the grey on the speakers ?

Share this post


Link to post
Share on other sites

could work, but I am not sure. Because I already had the Audigy 2ZS when I built this system there was no need, remember how Creative speakers of 6.1 and 7.1 were made with Creative sound cards in mind.

 

Hope you solve this problem... 7.1 work great in games, however I am not sure how the Karajan compares to a more robust Audigy.

Share this post


Link to post
Share on other sites

could work, but I am not sure. Because I already had the Audigy 2ZS when I built this system there was no need, remember how Creative speakers of 6.1 and 7.1 were made with Creative sound cards in mind.

 

Hope you solve this problem... 7.1 work great in games, however I am not sure how the Karajan compares to a more robust Audigy.

 

it worked :nod:

Share this post


Link to post
Share on other sites

  • 1 year later...

someone pls help me,

 

i just bought the Creative inspire p7800 i have SOUNDmax onboard 8 channel aduio. so i pluged them all in to the subwoofer just to see what would happen and the front right speaker and the side speakers didnt work. i knew the side ones wouldnt work so i pluged both of them into a splitter and plugged that into the grey jack on my comp. then when i tried them again its like they had a stroke! none of the speakers would play anything other then the side speakers which only gave a very faint sound and was highly distorted. i unplugged everything and plugged it back in restet all the controls restarted the comp and nothing worked no change at all. also the light on the remote isnt on when i turn the speakers on even though they dont work. please i am begging anybody.... does anyone know how to fix this?

Share this post


Link to post
Share on other sites

someone pls help me,

 

i just bought the Creative inspire p7800 i have SOUNDmax onboard 8 channel aduio. so i pluged them all in to the subwoofer just to see what would happen and the front right speaker and the side speakers didnt work. i knew the side ones wouldnt work so i pluged both of them into a splitter and plugged that into the grey jack on my comp. then when i tried them again its like they had a stroke! none of the speakers would play anything other then the side speakers which only gave a very faint sound and was highly distorted. i unplugged everything and plugged it back in restet all the controls restarted the comp and nothing worked no change at all. also the light on the remote isnt on when i turn the speakers on even though they dont work. please i am begging anybody.... does anyone know how to fix this?

 

The problem is as follows: Creative sound cards use a 3-plug system for 7.1 (Front, C/Sun/SideL, and Rear/SideR) while everything else has 4 plugs (Front, C/Sub, Side, and Rear). Their speakers have the 4-plug layout, but the included cable mates to the 3 plugs on Creative audio cards. All you have to to to use the Creative speakers on a standard sound card is get an additional stereo 1/8" male-male TRS cable and use that for the side channels.

Share this post


Link to post
Share on other sites

thanks that solves the problem of the side speakers but im still having trouble just getting the speakers to work. they worked when i first used them (other then the side speakers) but then when i turned them off and restarted the comp it was like they had a heart attack. they just dont work none of them! the power light wont come on, they wont play anything, and when i was taking the subwoofer out from under my desk the corner of it jabbed me in the neck and i started bleeding like crazy. but yeah i tried moving it to a different outlet and nothing so do u know how to get power?

Share this post


Link to post
Share on other sites

i cleaned my self up and there are no pics.... sry :(. but i need some serious help i got really mad so then i played my drums as loud as i could and the girl who lives next to be got all pissed and i was like hey dont mess with me so then she went and smoked but yeah i need some help

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...