Jump to content
Sign in to follow this  
powsmowl

no boot since new GFX

Recommended Posts

so i installed my HIS X850XT today, and since then i get no boot, all four LEDs are red and dont count down, problem wasnt fixed when i installed my old 6600GT, hmm

 

 

 

OFF topic: i have 3 Xilence fans, but the cables are way too short, is there anyway i can take the long cables from the original TT fans and attach them to the xilence ones? then i could use my Aerocool gatewatch, which i would have to send back otherwise :(

Share this post


Link to post
Share on other sites
OFF topic: i have 3 Xilence fans, but the cables are way too short, is there anyway i can take the long cables from the original TT fans and attach them to the xilence ones? then i could use my Aerocool gatewatch, which i would have to send back otherwise :(

 

Look for something like this 3-pin extension cable . Performance-PCs has them in 4, 8, 12-inch and longer. They ship international, but it would probably be a lot cheaper if you could find a shop over there that sells them. The alternative would be to splice those (or any) longer wires onto your Xilence fans and sleeving or doing something to cover up the exposed wires.

 

J

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×