Jump to content


Photo
- - - - -

NF4 Ultra D 4 sticks clocked down to 333?


  • Please log in to reply
27 replies to this topic

#13 punker

punker

    Member

  • Members
  • PipPip
  • 263 posts
  • Gender:Male
  • Location:Los Angeles,CA

Posted 22 December 2005 - 03:38 AM

Does everyone's board clock down to 333 when 4 mem sticks are used? Works fine with 2. I updated all bios but the problem still occured.

no
i just force it to use DDR400 1:1 when using 4 sticks

#14 Another Rookie

Another Rookie

    New Member

  • Members
  • 14 posts

Posted 23 December 2005 - 12:12 PM

You may be able to do so by going into Bios and loading optimized settings> save and exit. Reboot and go Genie Bios and Dram configuration and at CommandPerClock CPC= DISABLE and save and exit and likely if the memory is capable enough it should be able to run DDR400 and show same at boot screen.

Well I tried this method and it still is at 333. :(

#15 CPDMF

CPDMF

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 4791 posts

Posted 23 December 2005 - 12:20 PM

Go into the bios under Dram config and change FSB/Dram frequency to 200 1/01.

#16 Another Rookie

Another Rookie

    New Member

  • Members
  • 14 posts

Posted 24 December 2005 - 06:29 AM

Go into the bios under Dram config and change FSB/Dram frequency to 200 1/01.


Thanks! I did this and changed it. When I switched the Bios to optimized it loads so quick I can't see the screen where it says what the memory is running at(hence the name newbie). How can I check this now? Should I turn off optimized bios?

Here is my new CPUZ report for memory.

Memory
DRAM Type DDR-SDRAM
DRAM Size 2048 MBytes
DRAM Frequency 200.9 MHz
FSB:DRAM CPU/10
CAS# Latency 2.0 clocks
RAS# to CAS# 3 clocks
RAS# Precharge 3 clocks
Cycle Time (TRAS) 7 clocks
Bank Cycle Time (TRC) 7 clocks
DRAM Idle Timer 256 clocks
# of memory modules 4
Module 0 Kingston DDR-SDRAM PC3200 - 512 MBytes
Module 1 Kingston DDR-SDRAM PC3200 - 512 MBytes
Module 2 Kingston DDR-SDRAM PC3200 - 512 MBytes
Module 3 Kingston DDR-SDRAM PC3200 - 512 MBytes

#17 wevsspot

wevsspot

    I'm trying to be helpful.... really I am

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 16283 posts
  • Gender:Male
  • Location:USA

Posted 24 December 2005 - 07:08 AM

No, do not "turn off" optimized defaults. You're not actually turning it on or off. You have loaded the optimized defaults into your BIOS. Leave it alone now that it is running 1/1.

What are you wanting to check? Your timings? Your performance?
40335406303_9d0700d9e9.jpg

#18 Another Rookie

Another Rookie

    New Member

  • Members
  • 14 posts

Posted 24 December 2005 - 07:54 AM

Actually to see if it is indeed at 400 not and not at 333 as it was.

On a side note once I did those specific changes I noticed my Firefox kept crashing. Thought it was just a random act at first. Then I went into UT 2004 and not even 2 mins in the game, my pc would crash and reboot. Never done this prior to the changes. A brief blue screen would appear stating something in the lines of a dump?

Any ideas on this?

#19 KaollaSu

KaollaSu

    Member

  • Members
  • PipPip
  • 300 posts

Posted 24 December 2005 - 08:57 AM

Actually to see if it is indeed at 400 not and not at 333 as it was.

On a side note once I did those specific changes I noticed my Firefox kept crashing. Thought it was just a random act at first. Then I went into UT 2004 and not even 2 mins in the game, my pc would crash and reboot. Never done this prior to the changes. A brief blue screen would appear stating something in the lines of a dump?

Any ideas on this?


Running 4 sticks of ram on this board isn't really recommended dues to stability issues which you are experiencing.

Try bumping up all your voltages in the BIOS just a bit (CPU, Chipset, Memory). Set your memory for 2.8v.

#20 bldegle2

bldegle2

    Certified Geek

  • Members
  • PipPipPipPip
  • 1246 posts
  • Gender:Male

Posted 24 December 2005 - 02:45 PM

with four sticks i would recommend a cas of 2.5, not 2.0.

that alone will prolly get you stable. as the previous poster stated, bump the vdimm (memory voltage) to 2.8 or maybe even 2.9.

over and out....

baldy
1090tBE @4.2 gig, 16gig Gskill 1866, 120 gig SSD OS boot drive, AsRock 970Extreme4, pelt chilled water, and a few other things....

#21 Another Rookie

Another Rookie

    New Member

  • Members
  • 14 posts

Posted 24 December 2005 - 11:14 PM

Well this is where I'm at.
I loaded optimized bios, disabled cpc, switched to 200.

My latency was on auto, I tried 2.5 and XP wouldn't boot for some reason. So I switched it back.

I then tried switching dram voltage to 2.8. Loaded up fine. I started some UT 2004 and played for about 5 mins and I got a XP error. I tried to copy text but it crashed after that.

So I switched to 2.9 and it ran a little longer. I didn't get a Xp error this time I got the blue screen and something along the lines memory dump again.

Should I try higher dram voltage or is that bad?

Also should amd cool n quiet be enabled? I thought I saw on the DFi(first bios update) site it shouldnt be if OC'n.

Any suggestions?

Thanks

#22 Another Rookie

Another Rookie

    New Member

  • Members
  • 14 posts

Posted 24 December 2005 - 11:20 PM

Well I just tried UT again with the everything the same. Dram voltage at 2.9. I got this error from Xp. Maybe someone knows something from this.

UT2004 Build UT2004_Build_[2005-11-23_16.22]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2010 MHz with 2046MB RAM
Video: NVIDIA GeForce 7800 GTX (8195)

Assertion failed: Removed!=0 [File:.UnObj.cpp] [Line: 4690]

History: UObject::UnhashObject <- UObject::~UObject <- FinishDestroyedActors <- ULevel::CleanupDestroyed <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Dueling Keeps <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 10910191 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

#23 Another Rookie

Another Rookie

    New Member

  • Members
  • 14 posts

Posted 24 December 2005 - 11:30 PM

As I try and down my screen resollution in Ut 2004 I get various errors. This is my latest at 800x600.

Posted Image

#24 bldegle2

bldegle2

    Certified Geek

  • Members
  • PipPipPipPip
  • 1246 posts
  • Gender:Male

Posted 25 December 2005 - 11:13 AM

do you have CPC enabled or disabled in the bios?, you may also have to run 2t with 4 sticks, so disabled is what i would try.

also, temporarily take two sticks of ram out and see if the errors disappear when playing the same game.

you answer lies somewhere close i am sure...... :eek:

baldy
1090tBE @4.2 gig, 16gig Gskill 1866, 120 gig SSD OS boot drive, AsRock 970Extreme4, pelt chilled water, and a few other things....