Jump to content

DFI NF4 Infinity - HTT stuck at default 200!!


Recommended Posts

DFI NF4 Infinity - HTT stuck at default 200!! hello, i have a problem wit my DFI NF4 Infinity s939, so here is my question..


i OC 1st time CPU-Z shows HTT increase 220Mhz, restart computer again, it stuck at default 200Mhz.. i set in bios 205Mhz, check wit CPU-Z again.. its still stuck at default 200Mhz even though i put in more voltage to the CPU, Chip n RAM.. wat is the problem?? i oreli flashed to the latest bios..


here is my setting:


205 x 4


previous BIOS oso have the same problem so i flashed to latest bios, 1st time can increase HTT, 2nd time stuck at default.. wat i need to set in the bios?? i think something is locked in the bios.. thanks..


my rig:

AMD Athlon 64 3000+

DFI NF4 Infinity

1 x 512MB Apacer CL2.5-4-4-8

Share this post

Link to post
Share on other sites

  • 3 weeks later...

I have solved the problem, that ram config wich is at 24 default I have lowered it to 16 and another config that was at 12 I have changed to 16 and that was causing the problem. So when I changed them back to default it worked 100%. It could have taken years to find it out.. because if you don't know wich option is causing it and the mobo does boot with default options without warning you. Then I was very happy at 278mhz HTT, in windows, when a disaster happened... still unsolved..:




Share this post

Link to post
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...