Jump to content

Got a problem, possibly serious.

Recommended Posts

so i was playing WoW and kept crashing with error 132 (memory read/write). nomally to fix this problem, you need to downclock your PC (blizz really needs to address this). the onlything OC'd on my PC at the time was my ram, so i dropped it back to default. tried to boot up, and the PC restarted before it got to windows. it did this a few times, so i decide to run Memtest. it makes it through with no problems. i reboot again and set my mobo to factory defaults. i try to boot again and things just go crazy. pc hangs, so i try to reboot once more. doesnt even make it to POST. i try resetting the CMOS (with the jumper) and get the same thing. thinking it may be a PSU problem, i unplug a few devices. same thing. now im posting this hoping one of you can tell me that i havent fried my mobo. im bout to be hit by Katrina, so there would be no way to get a replacement for at least a week ;_;


note: 3 of the 4 leds stay lit and i don't get the bootup beep.

Share this post

Link to post
Share on other sites

we need to know couple of things first:


What type of CPU is it???

What bios version????

all 4 plugs connected to the mobo???


Second your PSU is week. Use the search function and type in davidhammock2000 and you shall find the PSU guide.


Third: Corsair memory is known for its issues with DFI mobo's.

Share this post

Link to post
Share on other sites


A64 3200+

i think i'm using 510, but i honestly can't remember (might be 623)

they were plugged in, but i unplugged to do some diagnostics



i know, saving up for a blue storm 500w



tell me about it. went through all that a few months ago and got it sorted out.

Share this post

Link to post
Share on other sites

I used to get this error on my old computer.. i had a XP2500+ mobile with abit tic tac bios.. I overclocked it to 3200+ at the lowest possible voltage.. everything ran perfect.. HL2, BF2 etc.. but in wow i would get this 132 error like every other hour.. drove me up the wall..


Anyway went in my bios raised my cpu voltage up .25 or .5


sucker was rock solid for 10 hours plus in wow.... never got the error ever again..


try cranking up your voltage a little make sure everything has enough juice.

Share this post

Link to post
Share on other sites

^i would do that if i could get into the BIOS.


anyway to answer the questions:


3200+ winne core

bios is definitely 510

17A on the 12v

yes, ive tried clearing the cmos a number of times.


on a whim, i unplugged the second ram stick and was able to get the DFI splash, but it won't go any further than that. if i clear the CMOS again, it hangs on 3 leds again. same if i put the stick back in. tried disconnecting all unneeded devices, but it doesnt help.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...