Jump to content


Photo

Windows 8 failed update boot loop


  • Please log in to reply
28 replies to this topic

#25 Onion

Onion

    OCC Lawyer

  • Members
  • PipPipPipPipPip
  • 4200 posts
  • Gender:Male
  • Location:University of North Florida

Posted 28 December 2012 - 07:17 AM

I'm still getting this. :(


Rig 1: Q9450 @ 4.0 â–º P45-UD3R â–º GTX 275 â–º 2 x 2 G Series â–º 2x Raptor 150 â–º Truepower Quattro 1kw â–º WC'd â–º 3d Aurora 570
Rig 2: Q6700 @ 4.0 â–º 780i â–º 8800 GTS 512 â–º 4 x 1 Tracers â–º 2 x 640GB AAKS â–º Corsair 650TX â–º Temp. Stock Cooling â–º Antec 900
Rig 3: E2200 â–º P35-DS3L â–º 2900 ICEQ â–º 2 x 1GB Ballistix â–º WD 320 â–º Antec Earthwatts 380 â–º Stock Cooling â–º Ultra Armor
Rig 4: E2160 â–º P35-DS3L â–º 8400 GT â–º 2 x 1GB ballistix â–º WD 320 â–º Antec Earthwatts 430 â–º Stock Cooling â–º Custom Case
OCC - Home of the Potato Overclock


#26 Onion

Onion

    OCC Lawyer

  • Members
  • PipPipPipPipPip
  • 4200 posts
  • Gender:Male
  • Location:University of North Florida

Posted 02 January 2013 - 08:09 AM

Guys, this is still happening. :( Does anyone have more advice? I quite like windows 8, but this is pretty annoying. 


Rig 1: Q9450 @ 4.0 â–º P45-UD3R â–º GTX 275 â–º 2 x 2 G Series â–º 2x Raptor 150 â–º Truepower Quattro 1kw â–º WC'd â–º 3d Aurora 570
Rig 2: Q6700 @ 4.0 â–º 780i â–º 8800 GTS 512 â–º 4 x 1 Tracers â–º 2 x 640GB AAKS â–º Corsair 650TX â–º Temp. Stock Cooling â–º Antec 900
Rig 3: E2200 â–º P35-DS3L â–º 2900 ICEQ â–º 2 x 1GB Ballistix â–º WD 320 â–º Antec Earthwatts 380 â–º Stock Cooling â–º Ultra Armor
Rig 4: E2160 â–º P35-DS3L â–º 8400 GT â–º 2 x 1GB ballistix â–º WD 320 â–º Antec Earthwatts 430 â–º Stock Cooling â–º Custom Case
OCC - Home of the Potato Overclock


#27 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15978 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 10 January 2013 - 10:26 AM

Onion, I lost track of this during my holiday vacation.  Did you ever get it sorted?


10804750996_f1dd23d20e_o.jpg

 


#28 Onion

Onion

    OCC Lawyer

  • Members
  • PipPipPipPipPip
  • 4200 posts
  • Gender:Male
  • Location:University of North Florida

Posted 11 January 2013 - 12:06 PM

I ran the tool you gave me a few times and rebooted, then I tried updating last night, and it worked properly. However, I haven't tried a second update to see if its actually fixed, so I'll post back on how it went. The first time, it worked once and then the following updates were broken again. Thanks for the help wev.

Rig 1: Q9450 @ 4.0 â–º P45-UD3R â–º GTX 275 â–º 2 x 2 G Series â–º 2x Raptor 150 â–º Truepower Quattro 1kw â–º WC'd â–º 3d Aurora 570
Rig 2: Q6700 @ 4.0 â–º 780i â–º 8800 GTS 512 â–º 4 x 1 Tracers â–º 2 x 640GB AAKS â–º Corsair 650TX â–º Temp. Stock Cooling â–º Antec 900
Rig 3: E2200 â–º P35-DS3L â–º 2900 ICEQ â–º 2 x 1GB Ballistix â–º WD 320 â–º Antec Earthwatts 380 â–º Stock Cooling â–º Ultra Armor
Rig 4: E2160 â–º P35-DS3L â–º 8400 GT â–º 2 x 1GB ballistix â–º WD 320 â–º Antec Earthwatts 430 â–º Stock Cooling â–º Custom Case
OCC - Home of the Potato Overclock


#29 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15978 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 11 January 2013 - 12:56 PM

NP - the tool was actually designed for Windows 7 so it might not be 100% effective 100% of the time on Windows 8.  I hope that it is.

 

Keep us posted.


10804750996_f1dd23d20e_o.jpg