Jump to content


Photo
- - - - -

Is there any way to do this?


  • Please log in to reply
2 replies to this topic

#1 Krieg1337

Krieg1337

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 2858 posts
  • Gender:Male
  • Location:USA

Posted 15 April 2012 - 04:38 AM

I just got my bro's extra EVGA GTX 570 classified and still want to use my GTX 460 to drive my second monitor and for any Physx games. The problem I have is that the GTX 460 is only supposed to drive the second monitor, but when I fire up a game it goes to full clock speeds even though its not really doing anything. Is there any way to make sure it stays completely underclocked while in games. Right now I have its clock speeds manually @ 405 core/900 mem(1800). I wanna do this because if I hook up my two monitors to the GTX 570 it won't downclock all the way in windows and get hot for no reason.

Desktop :i7 3770K @ 4.5ghz TT Extreme 2.0 Asus Gene V with stock MSI Twin Frozr III HD 7950 @ stock
G.Skill DDR3 8gb G.Skill Phoenix 60gb SSD and Mushkin Enhanced Callisto Deluxe 240gb and Samsung Spinpoint F1 500GB and 2x Plextor 256gb M5Pro in Raid 0

 

Laptop: Late 2013 13" rMBP | 8gb DDR3 | 256gb SSD
 


#2 El_Capitan

El_Capitan

    Even the sun goes down

  • Members
  • PipPipPipPipPipPip
  • 6587 posts
  • Gender:Male
  • Location:Somerville, MA

Posted 15 April 2012 - 08:56 AM

Does the game you're playing use PhysX? If it does, it's probably why. If not, just disable it in the hardware manager when you're not using it.

#3 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4135 posts
  • Gender:Male

Posted 15 April 2012 - 11:00 PM

^ :withstupid:
Disable in Device/hardware manager.

boozei.gif