Jump to content

Odd Windows Install problem.. I'm stumped.

Recommended Posts

Ok this is a odd problem to be sure..


I have a NF2, 2700XP+, 1GB of corsair pc2700, used various nvidia cards, and hard drives. various install media,

500w Ultra PS. BIOS settings set just above opitimal, but have tried defaults and agressive no effect on the problem.


This is the problem I can not get windows 2000 or Windows XP pro to install.

I have my BIOS settings as close to the ones in Angry_Games's screen shots as I can

and still have the box boot ("turbo" and my box won't POST).


The system will shutdown normally at the first "starting windows" screen. however sometimes it will get to actually

copying files or formatting the drive before it powers off.


I'm trying to set this machine up as my dual boot win2k/XP client test system (I also want this

as my main screaming game machine the few times I get to play anything like a game.:))


I want three partitions (clean XP, production image XP, production win2k).


I have gotten win2003 server to load and it ran for a month without any problems ( it had VMware installed with 2 windows 2000 servers, and 2 redhat8 virtual machines running)I put a fresh 60GB drive in started a win2k install, and the system actually finished the install, I loaded win2ksp3, and started the XP upgrade the system shutdown while copying files. the windows install was hosed and when I tried to resume the upgrade the system shutdown. I tried to boot from the win2k pro cd and delete the partition and start over, bam shutdown at starting windows boot XP cd same results..


new hard drive ( pulled working from a novell server and fdisked clean with knoppix linux) same thing shutdown while

starting windows or copying files.


system has run memtest "extensive" tests for 70hrs no errors with my current BIOS settings. I can boot Knoppix, SUSE9.1, and gentoo Live Linux CD's and use

the system with no problems for as long as I want.


I replaced the memory anyway with 1gb of pc2700 memory from my server same problem. Tried memory single channel, dual channel, no effect still doing shutdown in setup.


I did a linux install to a small 15gb partition on a 30gb maxtor and tried to install windows on the other half and same problem.


changed video cards twice, disabled all the cache memory just in case, no effect, underclocked my system to the 100mhz FSB

no effect.


If it was heat then it shouldn't run anything for long. If my hardware was bad I shouldn't get anything to install.


Has anyone see this before?

I'm yanking what hair I have left out over this one.



Jim Mills

Share this post

Link to post
Share on other sites

I don't really know... ... just some thoughts.


Have you tried a different psu? Maybe the power to the hd is shaky. That could explain the randomness... and the live cd's working.


Check for loose screws or pull it out of the case. Maybe something is grounding funny.


Reflash your bios. Some of your turbo-no posts might have screwed it up.


Make sure your hd is set to auto or LBA in the bios. Some of the bios versions default to CHS. Unlikely... but hey.... ya never know.


Good Luck.

Share this post

Link to post
Share on other sites

I'll bet its somin to do with powercabling...


1. Your power supply is . (as is mine ;)) but mine works :)


2. Some power cables might be loose (the one for the hard drive for example)


3. Some Interface cables might be loose (your ide cablesSATAwhatever you use).


4. Your RAM might be on its way out.


5. Some thermal build up is occuring very quickly nothing silly like your cpu heatsink loose?


6.Your PSU isn't powerful enough to handle the new hard drive (assuming the psu is *really* poor.


I'll be my undies that its some loose cabling, those other suggestions are just there as extremely low chance of being the problem. I've had cabling problems similar to that, it would reboot the pc or turn it off but do pretty crazy stuff that you wouldn't expect considering its just the cable for a single auxillary device.


Ah yeah, its also very likely to be a grounding problem, if there is some bit of metal (a tiny screw?) thats got in the case and it gets blown about by the fans in there.


If at the end of the day you can't sort it...


I'm almost certain if you take your whole comp apart and then put it together again from scratch your problem will mysteriously dissapear ;)


soz can't help more, Rob

Share this post

Link to post
Share on other sites

I had all sorts of problems trying to get win2000 and/or winXP installed. The symptoms were that the installation started, loaded all the drivers and went to start winXP, then the machine would reboot without any errors or warnings.


I checked everything I could think of until at last I saw a posing about the BIOS setting. For some reason it was using CHS. Once I changed that to auto everything was fine, but it took me about a week to figure it out !!!


Hope it helps.



Share this post

Link to post
Share on other sites

Jim you said you ran win2003 server for a month with no problems,was you useing the same PS?I realy dont think its the PS itself,maybe a cable or something else.Iam running a Vantec 520 and i have a new ultra 500 and it runs fine,even with a 250FSB at 2505 over clock.The XConnect ultra 500 is getting some good reviews in several web sites.Let us know how your doing.

Share this post

Link to post
Share on other sites

Is it a legit copy of WinXP? (no need to answer out loud, just think about it ;) ).


I have seen dodgy XP copies go south for no reason whatsoever during an install (Not on my machine of course :D ). Just using a different XP cd might make a difference. Also, are any of your drives SATA? These boards are well known for install problems to a SATA disk...

Share this post

Link to post
Share on other sites

OK update!!!


First all my software is legal im a M$ development partner, my CD come straight from redmond.:)


Ok I couldn't get any windows OS to install on any drive.

I plugged in a drive I had installed a vanilla win2k pro setup.

Plugged it in and it stayed up long enough to patch and install

all the drivers. I also got SiSoftware Sandra benchmark/testing installed

I could make the system power off by running any of the CPU tests or the cache and memory

bandwith test would cause the system to power down in less than 30 sec.


Since I could now reproduce the problem I started re-testing to see if I could make any headway

I also looked at the AMD web site and the athlon XP 2700+ is the fasted processor based on the

"thoroughbred" core. I started to wonder if I really had a CPU problem..


I started clocking down the CPU and running the tests to see what happens..

well after many fits and starts it seems my CPU will not run faster than

a Athlon XP2400+ and be stable.


I have installed both win2k and XP on my drives without any problems


I think i got a marginal CPU that won't really run as a xp2700+..


however I have a 2500+ based on the barton core and it is over clocked to

the equivelent to a 2800+ with out any problems..


thanks for the help guys


Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...